<!DOCTYPE html>

<html lang="en-US"
	prefix="og: http://ogp.me/ns#" >
<head> 
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta name="author" content="Priscilla G">
<meta name="section" content="Experience">
<!-- Responsive -->
<meta name="viewport" content="width=device-width, initial-scale=1">

<link rel="pingback" href="https://story.superdeals.com.my/xmlrpc.php">
				<script>document.documentElement.className = document.documentElement.className + ' yes-js js_active js'</script>
			<title>Funny Places to End a Relationship | SuperDeals Story</title>
			<style>
				.wishlist_table .add_to_cart, a.add_to_wishlist.button.alt { border-radius: 16px; -moz-border-radius: 16px; -webkit-border-radius: 16px; }			</style>
		
<!-- All in One SEO Pack 2.12 by Michael Torbert of Semper Fi Web Design[523,589] -->
<meta name="description"  content="Why don&#039;t you focus on your fitness? Now with SuperDeals, you can get 1 Week Janz Fitness Unlimited Trial Pass for 1 Person at just RM 30.00!" />

<meta name="keywords"  content="break up,fitness,relationship,experience,explore" />

<link rel="canonical" href="https://story.superdeals.com.my/best-funny-places-to-end-a-relationship/" />
<meta property="og:title" content="Funny Places to End a Relationship | SuperDeals Story" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://story.superdeals.com.my/best-funny-places-to-end-a-relationship/" />
<meta property="og:image" content="https://assets.superdeals.com.my/2019/10/69140704-1024x538.jpg" />
<meta property="og:site_name" content="SuperDeals Story" />
<meta property="og:description" content="Why don&#039;t you focus on your fitness? Now with SuperDeals, you can get 1 Week Janz Fitness Unlimited Trial Pass for 1 Person at just RM 30.00!" />
<meta property="article:tag" content="break up" />
<meta property="article:tag" content="fitness" />
<meta property="article:tag" content="relationship" />
<meta property="article:tag" content="experience" />
<meta property="article:tag" content="explore" />
<meta property="article:published_time" content="2019-10-14T03:00:11Z" />
<meta property="article:modified_time" content="2019-10-14T08:00:24Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SuperdealsMY" />
<meta name="twitter:domain" content="story.superdeals.com.my" />
<meta name="twitter:title" content="Funny Places to End a Relationship | SuperDeals Story" />
<meta name="twitter:description" content="Why don&#039;t you focus on your fitness? Now with SuperDeals, you can get 1 Week Janz Fitness Unlimited Trial Pass for 1 Person at just RM 30.00!" />
<meta name="twitter:image" content="https://assets.superdeals.com.my/2019/10/69140704-1024x538.jpg" />
<meta itemprop="image" content="https://assets.superdeals.com.my/2019/10/69140704-1024x538.jpg" />
<!-- /all in one seo pack -->
<link rel="amphtml" href="https://story.superdeals.com.my/best-funny-places-to-end-a-relationship/amp/" /><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SuperDeals Story &raquo; Feed" href="https://story.superdeals.com.my/feed/" />
<link rel="alternate" type="application/rss+xml" title="SuperDeals Story &raquo; Comments Feed" href="https://story.superdeals.com.my/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SuperDeals Story &raquo; Funny Places to End a Relationship Comments Feed" href="https://story.superdeals.com.my/best-funny-places-to-end-a-relationship/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/story.superdeals.com.my\/wp-includes\/js\/wp-emoji-release.min.js?ver=3213a7bc7a35800940ae712e0b774f03"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://story.superdeals.com.my/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://story.superdeals.com.my/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://story.superdeals.com.my/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://story.superdeals.com.my/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.min.css?ver=1544595892' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://story.superdeals.com.my/wp-includes/css/dashicons.min.css?ver=3213a7bc7a35800940ae712e0b774f03' type='text/css' media='all' />
<style id='dashicons-inline-css' type='text/css'>
[data-font="Dashicons"]:before {font-family: 'Dashicons' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}
</style>
<link rel='stylesheet' id='ywsl_frontend-css'  href='https://story.superdeals.com.my/wp-content/plugins/yith-woocommerce-social-login/assets/css/frontend.css?ver=3213a7bc7a35800940ae712e0b774f03' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce_prettyPhoto_css-css'  href='//story.superdeals.com.my/wp-content/plugins/woocommerce/assets/css/prettyPhoto.css?ver=3213a7bc7a35800940ae712e0b774f03' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-selectBox-css'  href='https://story.superdeals.com.my/wp-content/plugins/yith-woocommerce-wishlist/assets/css/jquery.selectBox.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='yith-wcwl-font-awesome-css'  href='https://story.superdeals.com.my/wp-content/plugins/yith-woocommerce-wishlist/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='yith-wcwl-main-css'  href='https://story.superdeals.com.my/wp-content/plugins/yith-woocommerce-wishlist/assets/css/style.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='childtheme_style-css'  href='https://story.superdeals.com.my/wp-content/themes/june/style.css?ver=3213a7bc7a35800940ae712e0b774f03' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://story.superdeals.com.my/wp-content/themes/june/css/bootstrap.css?ver=3213a7bc7a35800940ae712e0b774f03' type='text/css' media='all' />
<link rel='stylesheet' id='codeless-style-css'  href='https://story.superdeals.com.my/wp-content/themes/june-child/style.css?ver=3213a7bc7a35800940ae712e0b774f03' type='text/css' media='all' />
<link rel='stylesheet' id='codeless-front-elements-css'  href='https://story.superdeals.com.my/wp-content/themes/june/css/codeless-front-elements.css?ver=3213a7bc7a35800940ae712e0b774f03' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-slider-css'  href='https://story.superdeals.com.my/wp-content/themes/june/css/swiper.min.css?ver=3213a7bc7a35800940ae712e0b774f03' type='text/css' media='all' />
<link rel='stylesheet' id='cl-select2-css'  href='https://story.superdeals.com.my/wp-content/themes/june/css/select2.min.css?ver=3213a7bc7a35800940ae712e0b774f03' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://story.superdeals.com.my/wp-content/themes/june/css/owl.carousel.min.css?ver=3213a7bc7a35800940ae712e0b774f03' type='text/css' media='all' />
<link rel='stylesheet' id='codeless-dynamic-css'  href='https://story.superdeals.com.my/wp-content/themes/june/css/codeless-dynamic.css?ver=3213a7bc7a35800940ae712e0b774f03' type='text/css' media='all' />
<style id='codeless-dynamic-inline-css' type='text/css'>



  	 	 
	 .header_container > .main{
	 	border-bottom-width: 0px;
padding-bottom: 0;
margin-bottom: 0px;
padding-left: 25px;
padding-right: 25px;
	 }



	 	 
	 .header_container > .top_nav{
	 	border-bottom-width: 0px;
	 }


	 	 
	 .header_container > .extra_row{
	 	border-bottom-width: 0px;
padding-right: 30px;
padding-left: 30px;
margin-bottom: 0;
	 }

	 	 
	 footer#colophon{
	 	padding-top: 25px;
padding-bottom: 35px;
border-bottom-width: 0px;
border-top-width: 0px;
margin-top: 0px;
	 }

	 
	 
		 
	 

 
	 	 


	 .portfolio_navigation  .portfolio_single_right:hover, .portfolio_navigation  .portfolio_single_left:hover {background:#d6a973}	

	 .woocommerce-page .shop-products{ margin-left: -15px; margin-right: -15px; }


	 .btn-style-text_effect:after{
	 	background-color:#fff	 }

	 .btn-style-text_effect:hover:after{
	 	background-color:	 }

	  .cl_service.cl-hover-wrapper_accent_color:hover .wrapper-form{
	  	background-color: #d6a973 !important;
	  	border-color: #d6a973 !important;
	  }

	  
	  	.cl-header-sticky:not(.cl-transparent):not(.cl-actived-fullscreen-header){
	        background-color:#fff;
	    }

	  

	  .wpml-ls-legacy-dropdown, .wpml-ls-item-toggle, .wpml-ls-sub-menu li a{
	  	background:#ed1c24 !important;
	  	color:#fff;
	  }

	  .woocommerce-currency-switcher-form .dd-selected{
	  	background:#ed1c24 !important;
	  }

	  .woocommerce-currency-switcher-form a.dd-option{
	  	background:#ed1c24 !important;
	  }

	  .select2-container--open{
	  border-color:#fff !important;
	}

	.extra_tools_wrapper .tool i{
		color:#262a2c	}

	
  
.grecaptcha-badge{
	opacity:0;
}
article.default-style .entry-content{
	padding-right:0px;
}
@media (max-width: 340px){
	.extra_tools_wrapper {
		visibility: unset; 
	}
}
	
</style>
<link rel='stylesheet' id='tawcvs-frontend-css'  href='https://story.superdeals.com.my/wp-content/plugins/variation-swatches-for-woocommerce/assets/css/frontend.css?ver=20160615' type='text/css' media='all' />
<link rel='stylesheet' id='kirki_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Karla%3A700%2Cregular%2Citalic%2C700italic%2Cregular%2Citalic%2C700italic%7CMontserrat%3Aregular%2C100italic%2C200italic%2C300italic%2Cregular%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%2C700%2C600%2C100italic%2C200italic%2C300italic%2Cregular%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%2C100italic%2C200italic%2C300italic%2Cregular%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%2C100italic%2C200italic%2C300italic%2Cregular%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%2C100italic%2C200italic%2C300italic%2Cregular%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CPlayfair+Display%3Aregular%2Citalic%2C700italic%2C900italic%2Cregular%2Citalic%2C700italic%2C900italic&#038;subset&#038;ver=3.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css'  href='https://story.superdeals.com.my/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css?ver=1553157735' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<link rel='stylesheet' id='kirki-styles-cl_june-css'  href='https://story.superdeals.com.my/wp-content/themes/june/includes/codeless_customizer/kirki/assets/css/kirki-styles.css?ver=3.0.15' type='text/css' media='all' />
<style id='kirki-styles-cl_june-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.4'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.4'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/story.superdeals.com.my","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/story.superdeals.com.my\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"8915","token":"52414a74b5","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.5.2'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var codeless_global = {"ajax_url":"https:\/\/story.superdeals.com.my\/wp-admin\/admin-ajax.php","FRONT_LIB_JS":"https:\/\/story.superdeals.com.my\/wp-content\/themes\/june\/js\/","FRONT_LIB_CSS":"https:\/\/story.superdeals.com.my\/wp-content\/themes\/june\/css\/","postSwiperOptions":{"effect":"scroll","lazyLoading":true,"autoplay":"","loop":false,"preloadImages":false,"pagination":".swiper-pagination","paginationClickable":true,"nextButton":".swiper-button-next","prevButton":".swiper-button-prev"},"cl_btn_classes":"cl-btn btn-style-square btn-hover-darker","wc_placeholder_img_src":"https:\/\/assets.superdeals.com.my\/.\/woocommerce-placeholder.png","shop_columns_mobile":"1","shop_open_toggles":"","language":{"added":"Added","add_to_cart":"Add to Cart"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/themes/june/js/codeless-main.js?ver=3213a7bc7a35800940ae712e0b774f03'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/themes/june/js/bowser.min.js?ver=3213a7bc7a35800940ae712e0b774f03'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cl_builder_global = {"FRONT_LIB_JS":"https:\/\/story.superdeals.com.my\/wp-content\/plugins\/codeless-builder\/assets\/js\/front_libraries\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/codeless-builder/assets/js/cl-front-end.js?ver=3213a7bc7a35800940ae712e0b774f03'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/wp-gdpr-compliance/assets/vendor/micromodal/micromodal.min.js?ver=1553157735'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/wp-gdpr-compliance/assets/vendor/postscribe/postscribe.min.js?ver=1553157735'></script>
<link rel='https://api.w.org/' href='https://story.superdeals.com.my/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://story.superdeals.com.my/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://story.superdeals.com.my/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nota Buat Yang Sedang Bersedih' href='https://story.superdeals.com.my/nota-buat-yang-sedang-bersedih/' />
<link rel='next' title='6 Filthiest Items In Your Home You Should Know!' href='https://story.superdeals.com.my/6-filthiest-items-in-your-home-you-should-know/' />
<link rel='shortlink' href='https://story.superdeals.com.my/?p=8915' />
<link rel="alternate" type="application/json+oembed" href="https://story.superdeals.com.my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://story.superdeals.com.my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/story.superdeals.com.my\/best-funny-places-to-end-a-relationship\/","headline":"Funny Places to End a Relationship","description":"On a roller coaster, maybe?"},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/story.superdeals.com.my\/best-funny-places-to-end-a-relationship\/","headline":"Funny Places to End a Relationship","description":"On a roller coaster, maybe?","copyrightYear":"2019"}]</script>



<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/story.superdeals.com.my\/best-funny-places-to-end-a-relationship\/"},"url":"https:\/\/story.superdeals.com.my\/best-funny-places-to-end-a-relationship\/","headline":"Funny Places to End a...","datePublished":"2019-10-14T11:00:11+00:00","dateModified":"2019-10-14T16:00:24+00:00","publisher":{"@type":"Organization","@id":"https:\/\/story.superdeals.com.my\/#organization","name":"SuperDeals Story","logo":{"@type":"ImageObject","url":"https:\/\/story.superdeals.com.my\/wp-content\/uploads\/2019\/01\/logo_sd_239x67.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/assets.superdeals.com.my\/2019\/10\/69140704.jpg","width":1200,"height":630},"articleSection":"Experience","keywords":"break up, fitness, Relationship","description":"On a roller coaster, maybe?","author":{"@type":"Person","name":"Priscilla G","url":"https:\/\/story.superdeals.com.my\/author\/priscilla-ganesanripplemedia-com-my\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/585db5bcf7d079b02124dceba402ee3b?s=96&d=mm&r=g","height":96,"width":96}},"video":[],"audio":[],"commentCount":"0"}</script>

<!-- Analytics by WP-Statistics v12.6 - https://wp-statistics.com/ -->
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://story.superdeals.com.my/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->

<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://story.superdeals.com.my",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://story.superdeals.com.my/best-funny-places-to-end-a-relationship/",
                "name": "Funny Places to End a Relationship",
                "image": "https://assets.superdeals.com.my/2019/10/69140704.jpg"
            }
        }
    ]
}</script>

<meta name="generator" content="Powered by Slider Revolution 5.4.6.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://assets.superdeals.com.my/2019/07/logo_sdstory_500x500-100x100.jpg" sizes="32x32" />
<link rel="icon" href="https://assets.superdeals.com.my/2019/07/logo_sdstory_500x500-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://assets.superdeals.com.my/2019/07/logo_sdstory_500x500-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://assets.superdeals.com.my/2019/07/logo_sdstory_500x500-300x300.jpg" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">/** Mega Menu CSS: fs **/</style>
<!-- Google Tag Manager put this in <head> -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);})(window,document,"script","dataLayer","GTM-5KNGSCZ");</script>
<!-- End Google Tag Manager -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
	if (typeof lotauds === 'object'){
	    var obj = lotauds.Profile.Audiences['Audience'], lotaudsList=[];
	    for (var p in obj) {
	        if( obj.hasOwnProperty(p) ) {
	            lotaudsList.push(obj[p]['abbr']);
	        }
	    }
	}
  	googletag.cmd.push(function() {
    googletag.defineSlot('/1009103/Superdeal_728x90', [728, 90], 'div-gpt-ad-1527833848736-0').addService(googletag.pubads());
    googletag.defineSlot('/1009103/Superdeals_728x90_b', [728, 90], 'div-gpt-ad-1545184641238-0').addService(googletag.pubads());
	googletag.defineSlot('/1009103/Superdeals_300x250', [300, 250], 'div-gpt-ad-1540970779087-0').addService(googletag.pubads());
	googletag.defineSlot('/1009103/Superdeals_300x250_b', [300, 250], 'div-gpt-ad-1545184377484-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
</head>

<!-- Body -->
<body class="post-template-default single single-post postid-8915 single-format-standard woocommerce-no-js yith-wcan-free cl-search-creative cl-header-forced-center wpb-js-composer js-comp-ver-5.5.2 vc_responsive currency-gbp" >
<!-- Google Tag Manager (noscript)Put this in <body> -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5KNGSCZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="viewport" class=""  >

	
	<div id="wrapper" class=""  >

		<div class="header_container header-top menu_style-simple menu-full-style cl-header-dark cl-header-topnav-mobile" ><div class="main header-row" data-row="main"><div class="header-row-inner container-fluid"><div class="c-left header-col" data-col="left"></div><div class="c-middle header-col" data-col="middle"><div class="header-el cl-h-cl_header_logo " >
    
    <div id="logo" class="logo_image"><a href='https://story.superdeals.com.my/'><img class='dark' src="https://story.superdeals.com.my/wp-content/uploads/2019/01/logo_sd_239x67.png" alt='' /><img class='light' src="https://assets.superdeals.com.my/2018/11/logo_sd_77x60.png" alt='' /></a></div></div></div><div class="c-right header-col" data-col="right"><div class="header-el cl-h-cl_header_tools " >

<div class="extra_tools_wrapper style-small">
    

    

        
    
    

    <div class="cl-mobile-menu-button cl-color-dark">
        <span></span>
        <span></span>
        <span></span>
    </div> 

</div></div></div></div></div><div class="extra_row header-row " data-row="extra"><div class="header-row-inner container-fluid"><div class="c-left header-col" data-col="left"></div><div class="c-middle header-col" data-col="middle"><div class="header-el cl-h-cl_header_menu " >
	
	<div id="navigation" class="cl-primary-navigation cl-header-menu use-for-responsive">

	        <nav id="cl_menu_5db2b0ccca0bc">
	            <ul id="menu-superdeals-story" class="menu codeless_megemenu"><li id="menu-item-4338" class="menu-item menu-item-type-taxonomy menu-item-object-category none" data-bg=""  ><a href="https://story.superdeals.com.my/category/taste/">TASTE</a></li>
<li id="menu-item-4938" class="menu-item menu-item-type-taxonomy menu-item-object-category none" data-bg=""  ><a href="https://story.superdeals.com.my/category/pamper/">PAMPER</a></li>
<li id="menu-item-4937" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent none" data-bg=""  ><a href="https://story.superdeals.com.my/category/experience/">EXPERIENCE</a></li>
<li id="menu-item-4341" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent none" data-bg=""  ><a href="https://story.superdeals.com.my/category/explore/">EXPLORE</a></li>
<li id="menu-item-6625" class="menu-item menu-item-type-custom menu-item-object-custom none" data-bg=""  ><a target="_blank" href="https://www.superdeals.com.my/">SHOP</a></li>
</ul> 
	        </nav>
	</div>
	
	
		<div id="navigation" class="cl-custom-responsive-navigation cl-header-menu">

		        <nav id="responsive_cl_menu_5db2b0ccca0bc">
		            <ul id="menu-superdeals-story-1" class="menu codeless_megemenu"><li id="menu-item-4338" class="menu-item menu-item-type-taxonomy menu-item-object-category none" data-bg=""  ><a href="https://story.superdeals.com.my/category/taste/">TASTE</a></li>
<li id="menu-item-4938" class="menu-item menu-item-type-taxonomy menu-item-object-category none" data-bg=""  ><a href="https://story.superdeals.com.my/category/pamper/">PAMPER</a></li>
<li id="menu-item-4937" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent none" data-bg=""  ><a href="https://story.superdeals.com.my/category/experience/">EXPERIENCE</a></li>
<li id="menu-item-4341" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent none" data-bg=""  ><a href="https://story.superdeals.com.my/category/explore/">EXPLORE</a></li>
<li id="menu-item-6625" class="menu-item menu-item-type-custom menu-item-object-custom none" data-bg=""  ><a target="_blank" href="https://www.superdeals.com.my/">SHOP</a></li>
</ul> 
		        </nav>
		</div>

	

	


</div></div><div class="c-right header-col" data-col="right"><div class="header-el cl-h-cl_header_search " >
<div class="search-element style-simple_transparent">
	
	<form role="search" method="get" class="search-form" action="https://story.superdeals.com.my/">

		<div class="search-input">
			<input type="search" id="" class="search-field input-search-field" style="width: 120px;"  placeholder="Search" autocomplete="off" value="" name="s" />
						<i class="cl-icon-magnify"></i>

			<div class="ajax-results"></div>
		</div>

			</form>

</div>
</div></div></div></div></div>
		
		<main id="main" class="site-main " >

			
    <section id="site_content" class="" >

        
        <div id="content" class="cl-layout-right_sidebar single_blog_style-classic"  >

            
                        
            <div class="inner-content container">
			
                <div class="inner-content-row row">
                    
                                        
                    <div class="content-col col-sm-8">
                        
                        
            			
            
<article id="post-8915" class="default-style single-article post-8915 post type-post status-publish format-standard has-post-thumbnail hentry category-experience category-explore tag-break-up tag-fitness tag-relationship" >

	<header class="entry-header">
		
		<h1 class="entry-title">Funny Places to End a Relationship</h1>
		<div class="entry-meta-tools">
						
			
			<div class="entry-meta">
				
			<div class="entry-meta-single entry-meta-author">
							<span class="entry-meta-prepend">By</span>
						<span class="author"><a href="https://story.superdeals.com.my/author/priscilla-ganesanripplemedia-com-my/">Priscilla G</a></span>		</div><!-- .entry-meta-single -->
			<div class="entry-meta-single entry-meta-categories">
							<span class="entry-meta-prepend">In</span>
						<span class="categories_list"><a href="https://story.superdeals.com.my/category/experience/" rel="category tag">Experience</a>, <a href="https://story.superdeals.com.my/category/explore/" rel="category tag">Explore</a></span>		</div><!-- .entry-meta-single -->
			<div class="entry-meta-single entry-meta-date">
							<span class="entry-meta-prepend">14 October 2019</span>
								</div><!-- .entry-meta-single -->
					
</div><!-- .entry-meta -->
									
				<div class="entry-tools">
		
			<div class="entry-tool-single entry-tool-share">
			<div class="share-buttons"><a data-postid="8915" class="share" href="javascript:window.open('https://twitter.com/intent/tweet?text=Funny%20Places%20to%20End%20a%20Relationship&amp;url=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F', 'Share Window', 'width=400,height=500')" title="Social Share twitter" target="_blank"><i class="cl-icon-twitter"></i></a><a data-postid="8915" class="share" href="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F', 'Share Window', 'width=400,height=500')" title="Social Share facebook" target="_blank"><i class="cl-icon-facebook"></i></a><a data-postid="8915" class="share" href="javascript:window.open('https://plus.google.com/share?url=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F', 'Share Window', 'width=400,height=500')" title="Social Share google" target="_blank"><i class="cl-icon-google"></i></a><a data-postid="8915" class="share" href="javascript:window.open('whatsapp://send?text=Funny%20Places%20to%20End%20a%20Relationship https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F', 'Share Window', 'width=400,height=500')" title="Social Share whatsapp" target="_blank"><i class="cl-icon-whatsapp"></i></a><a data-postid="8915" class="share" href="javascript:window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F&amp;title=Funny%20Places%20to%20End%20a%20Relationship', 'Share Window', 'width=400,height=500')" title="Social Share linkedin" target="_blank"><i class="cl-icon-linkedin"></i></a><a data-postid="8915" class="share" href="javascript:window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F&amp;media=https://assets.superdeals.com.my/2019/10/69140704.jpg&amp;description=Funny%20Places%20to%20End%20a%20Relationship', 'Share Window', 'width=400,height=500')" title="Social Share pinterest" target="_blank"><i class="cl-icon-pinterest"></i></a></div>		</div><!-- .entry-tool-single -->
			<div class="entry-tool-single entry-tool-share-count">
			<a href="#" class="share" id=""><i class="cl-icon-share-variant"></i> <span class="codeless-share-count codeless-count">0</span></a>		</div><!-- .entry-tool-single -->
			<div class="entry-tool-single entry-tool-likes">
			<a href="#" class="like " id="codeless-like-8915"><i class="cl-icon-heart-outline"></i> <span class="codeless-like-count codeless-count">0</span></a>		</div><!-- .entry-tool-single -->
			
</div><!-- .entry-tools -->							
			
		</div><!-- .entry-meta-tools -->
		
		<div class="entry-tag-list">
			<a href="https://story.superdeals.com.my/tag/break-up/" rel="tag">break up</a><a href="https://story.superdeals.com.my/tag/fitness/" rel="tag">fitness</a><a href="https://story.superdeals.com.my/tag/relationship/" rel="tag">Relationship</a>		</div>		
					
	</header><!-- .entry-header -->

	<div class="entry-media-wrapper">
		
<div class="entry-media entry-overlay-zoom_color">
	
		
	
	<div class="post-thumbnail">
		
		
			<img   src="https://assets.superdeals.com.my/2019/10/69140704.jpg" class="attachment-blog_post size-blog_post wp-post-image" alt="" srcset="https://assets.superdeals.com.my/2019/10/69140704.jpg 1200w, https://assets.superdeals.com.my/2019/10/69140704-300x300.jpg 300w, https://assets.superdeals.com.my/2019/10/69140704-768x403.jpg 768w, https://assets.superdeals.com.my/2019/10/69140704-1024x538.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" />			
		
	</div><!-- .post-thumbnail --> 
</div><!-- .entry-media --> 		
		
				
				
		
		

	</div><!-- .entry-media-wrapper -->
		
	
	<div class="entry-wrapper">

		<div class="entry-wrapper-content">

					<div class="entry-content ">
			
						<div data-wpusb-component="buttons-section">
							<div class="wpusb wpusb-default  "
		     	 id="wpusb-container-default"
				 data-element-url="https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F"
		     	 data-element-title="Funny%20Places%20to%20End%20a%20Relationship"
			     data-attr-reference="8915"
			     data-attr-nonce="112983671c"
		     	 data-is-term="0"
			      data-disabled-share-counts="1" data-wpusb-component="counter-social-share"
			     >

			 			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-default "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F&text=I just saw%20Funny%20Places%20to%20End%20a%20Relationship%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-default "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=Funny%20Places%20to%20End%20a%20Relationship%20☛%20https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F" target="_blank"
				   data-whatsapp-wpusb="https://web.whatsapp.com/"
				   class="wpusb-button wpusb-btn "
				   title="Share on WhatsApp"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-default "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-pinterest " >

				<a href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F&media=https%3A%2F%2Fassets.superdeals.com.my%2F2019%2F10%2F69140704.jpg&description=Funny%20Places%20to%20End%20a%20Relationship" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Pinterest"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-pinterest-default "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-gmail " >

				<a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Funny%20Places%20to%20End%20a%20Relationship&body=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F
%0A%0AFunny%20Places%20to%20End%20a%20Relationship%0A%0A%C2%A0When%20you%20want%20to%20call%20it%20quits%2C%20the%20first%20big%20question%20is%3A%20how%3F%3F%3F%20Most%20of%20the%20time%2C%20breaking%20up%20with%20someone%20isn%27t%20exactly%20fun%20or%20exciting.%20You%20have%20to%20choose%20a%20time%20and%20a%20place%20when%20no%20time%20and%20place%20seem%20right.%20Fortunately%2C%20here%20are%20some%20suggestions%20%28funny%20ones%2C%20of%20course%29%20to%20make%20the%20whole%20process%20a%20bit%20easier%20by%20helping%20you%20pick%20out%20the%20ideal%20locale.%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0A%20%09At%20a%20museum%2C%20preferably%20one%20with%20dinosaurs.%20%E2%80%9CYou%20know%20what%20else%20is%20extinct%3F%20This%20relationship.%E2%80%9D%0D%0A%0D%0A%0D%0A%0D%0A%20%09At%20your%20least%20favorite%20restaurant.%20If%20you%20go%20to%20your%20favorite%20restaurant%2C%20you%E2%80%99ll%20never%20be%20able%20to%20eat%20there%20without%20picturing%20them%20crying%20into%20their%20plate.%0D%0A%20%09On%20a%20roller%20coaster.%20It%E2%80%99s%20SO%20symbolic%20of%20your%20relationship.%0D%0A%0D%0A%0D%0A%0D%0A%20%09In%20a%20haunted%20house%20to%20show%20him%2C%20there%20are%20things%20scarier%20than%20being%20alone.%0D%0A%20%09As%20their%20train%20pulls%20away.%20It%E2%80%99s%20not%20your%20fault%20if%20they%20can%E2%80%99t%20read%20lips.%0D%0A%0D%0A%0D%0A%0D%0A%20%09Near%20another%20couple%20breaking%20up.%20It%E2%80%99s%20almost%20like%20going%20on%20a%20double%20date%20if%20the%20date%20ended%20with%20two%20people%20sobbing%20at%20Chili%E2%80%99s.%0D%0A%20%09At%20a%20concert.%20Everyone%20around%20you%20will%20think%20they%E2%80%99re%20crying%20because%20they%20just%20really%20love%20Jay-Z.%0D%0A%20%09In%20a%20taxi.%20You%20can%20hop%20out%20when%20they%20start%20talking%20about%20%E2%80%9Call%20the%20good%20times.%E2%80%9D%0D%0A%0D%0A%0D%0A%0D%0A%20%09At%20the%20Apple%20store.%20%E2%80%9CI%20need%20an%20iPhone%2011%2C%20and%20you%E2%80%99re%20more%20like%20an%20iPhone%204.%E2%80%9D%0D%0A%20%09While%20their%20mouth%20is%20full.%20There%E2%80%99s%20no%20opportunity%20for%20them%20to%20object.%0D%0A%20%09Hiking%20up%20a%20mountain%2C%20to%20show%20them%20if%20they%20can%20climb%20six%20miles%20on%20an%20incline%2C%20they%20can%20get%20over%20a%20nine-year%20relationship.%0D%0A%0D%0A%0D%0A%0D%0A%20%09At%20a%20wedding.%20%E2%80%9CLove%20is%20in%20the%20air...just%2C%20not%20the%20air%20that%20we%E2%80%99re%20breathing.%E2%80%9D%0D%0A%20%09In%20a%20foreign%20country%2C%20for%20the%20overachiever.%20Now%20you%20can%20break%20up%20with%20them%20in%20two%20languages.%0D%0A%20%09At%20the%20park%20on%20a%20crisp%2C%20autumn%20day.%20Like%20the%20leaves%2C%20your%20love%20is%20dead.%0D%0A%0D%0A%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0ABut%20jokes%20apart%2C%20if%20you%20really%20just%20broke%20up%20and%20got%20broken%20up%2C%20you%20need%20to%20move%20on.%20I%20know%2C%20it%E2%80%99s%20hard%2C%20but%20there%E2%80%99s%20literally%20no%20better%20time%20to%20rebrand%20yourself%20than%20after%20a%20breakup.%20So%2C%20why%20don%E2%80%99t%20you%20focus%20on%20your%20fitness%3F%20Now%20with%20SuperDeals%2C%20you%20can%20get%201%20Week%20Janz%20Fitness%20Unlimited%20Trial%20Pass%20for%201%20Person%20at%20just%20RM%2030.00%21%20These%20workouts%20will%20get%20you%20feeling%20better%20and%20stronger%21%0A&tf=1" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Send by Gmail"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-gmail-default "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-share " >

				<a href="javascript:void(0);" target="_self"
				   data-action="open-modal-networks"
				   class="wpusb-button wpusb-btn "
				   title="Open modal social networks"
				   
				   data-modal-id="1"
				   rel="nofollow">

				   <i class="wpusb-icon-share-default "></i>
				   
				</a>
				
			</div></div>
							<div class="wpusb-modal-mask"
				 data-element="wpusb-modal-1"
			     style="display:none;">

				<a class="wpusb-btn-close" data-action="close-popup">
					<i class="wpusb-icon-close"></i>
				</a>
			</div>
			<div class="wpusb-modal-networks"
			     data-element="wpusb-modal-container-1">
							<div class="wpusb-element-popup wpusb-item-facebook">
					<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-facebook-popup"
					   rel="nofollow"
					   title="Share on Facebook"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-facebook wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Facebook"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-twitter">
					<a href="https://twitter.com/share?url=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F&text=I just saw%20Funny%20Places%20to%20End%20a%20Relationship%20-%20Click to see also%20☛%20" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-twitter-popup"
					   rel="nofollow"
					   title="Tweet"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-twitter wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Twitter"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-google-plus">
					<a href="https://plus.google.com/share?url=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-google-plus-popup"
					   rel="nofollow"
					   title="Share on Google+"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-google-plus wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Google Plus"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-whatsapp">
					<a href="whatsapp://send?text=Funny%20Places%20to%20End%20a%20Relationship%20☛%20https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-whatsapp-popup"
					   rel="nofollow"
					   title="Share on WhatsApp"
					   
					   data-whatsapp-wpusb="https://web.whatsapp.com/">

						<i class="wpusb-icon-whatsapp wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="WhatsApp"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-pinterest">
					<a href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F&media=https%3A%2F%2Fassets.superdeals.com.my%2F2019%2F10%2F69140704.jpg&description=Funny%20Places%20to%20End%20a%20Relationship" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-pinterest-popup"
					   rel="nofollow"
					   title="Share on Pinterest"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-pinterest wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Pinterest"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-linkedin">
					<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F&title=Funny%20Places%20to%20End%20a%20Relationship" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-linkedin-popup"
					   rel="nofollow"
					   title="Share on Linkedin"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-linkedin wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Linkedin"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-tumblr">
					<a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F&title=Funny%20Places%20to%20End%20a%20Relationship" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-tumblr-popup"
					   rel="nofollow"
					   title="Share on Tumblr"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-tumblr wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Tumblr"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-email">
					<a href="/cdn-cgi/l/email-protection#6b54181e09010e081f562d1e0505124e595b3b070a080e184e595b1f044e595b2e050f4e595b0a4e595b390e070a1f0204051803021b4d09040f1256031f1f1b184e582a4e592d4e592d181f04191245181e1b0e190f0e0a0718450804064506124e592d090e181f460d1e050512461b070a080e18461f04460e050f460a46190e070a1f0204051803021b4e592d614e5b2a4e5b2a2d1e0505124e595b3b070a080e184e595b1f044e595b2e050f4e595b0a4e595b390e070a1f0204051803021b4e5b2a4e5b2a4e28594e2a5b3c030e054e595b12041e4e595b1c0a051f4e595b1f044e595b080a07074e595b021f4e595b1a1e021f184e59284e595b1f030e4e595b0d0219181f4e595b09020c4e595b1a1e0e181f0204054e595b02184e582a4e595b03041c4e582d4e582d4e582d4e595b2604181f4e595b040d4e595b1f030e4e595b1f02060e4e59284e595b09190e0a0002050c4e595b1e1b4e595b1c021f034e595b1804060e04050e4e595b0218054e595c1f4e595b0e130a081f07124e595b0d1e054e595b04194e595b0e1308021f02050c454e595b32041e4e595b030a1d0e4e595b1f044e595b08030404180e4e595b0a4e595b1f02060e4e595b0a050f4e595b0a4e595b1b070a080e4e595b1c030e054e595b05044e595b1f02060e4e595b0a050f4e595b1b070a080e4e595b180e0e064e595b19020c031f454e595b2d04191f1e050a1f0e07124e59284e595b030e190e4e595b0a190e4e595b1804060e4e595b181e0c0c0e181f020405184e595b4e59530d1e0505124e595b04050e184e59284e595b040d4e595b08041e19180e4e59524e595b1f044e595b060a000e4e595b1f030e4e595b1c0304070e4e595b1b1904080e18184e595b0a4e595b09021f4e595b0e0a18020e194e595b09124e595b030e071b02050c4e595b12041e4e595b1b0208004e595b041e1f4e595b1f030e4e595b020f0e0a074e595b0704080a070e454e5b2f4e5b2a4e5b2f4e5b2a4e595d0509181b4e58294e5b2f4e5b2a4e5b2f4e5b2a4e595b4e5b522a1f4e595b0a4e595b061e180e1e064e59284e595b1b190e0d0e190a0907124e595b04050e4e595b1c021f034e595b0f020504180a1e1918454e595b4e2e594e535b4e522832041e4e595b0005041c4e595b1c030a1f4e595b0e07180e4e595b02184e595b0e131f0205081f4e582d4e595b3f0302184e595b190e070a1f0204051803021b454e2e594e535b4e522f4e5b2f4e5b2a4e5b2f4e5b2a4e5b2f4e5b2a4e5b2f4e5b2a4e595b4e5b522a1f4e595b12041e194e595b070e0a181f4e595b0d0a1d0419021f0e4e595b190e181f0a1e190a051f454e595b220d4e595b12041e4e595b0c044e595b1f044e595b12041e194e595b0d0a1d0419021f0e4e595b190e181f0a1e190a051f4e59284e595b12041e4e2e594e535b4e525207074e595b050e1d0e194e595b090e4e595b0a09070e4e595b1f044e595b0e0a1f4e595b1f030e190e4e595b1c021f03041e1f4e595b1b02081f1e1902050c4e595b1f030e064e595b08191202050c4e595b02051f044e595b1f030e02194e595b1b070a1f0e454e5b2f4e5b2a4e595b4e5b5224054e595b0a4e595b190407070e194e595b08040a181f0e19454e595b221f4e2e594e535b4e5252184e595b38244e595b18120609040702084e595b040d4e595b12041e194e595b190e070a1f0204051803021b454e5b2f4e5b2a4e5b2f4e5b2a4e5b2f4e5b2a4e5b2f4e5b2a4e595b4e5b5222054e595b0a4e595b030a1e051f0e0f4e595b03041e180e4e595b1f044e595b1803041c4e595b0302064e59284e595b1f030e190e4e595b0a190e4e595b1f0302050c184e595b18080a19020e194e595b1f030a054e595b090e02050c4e595b0a0704050e454e5b2f4e5b2a4e595b4e5b522a184e595b1f030e02194e595b1f190a02054e595b1b1e0707184e595b0a1c0a12454e595b221f4e2e594e535b4e5252184e595b05041f4e595b12041e194e595b0d0a1e071f4e595b020d4e595b1f030e124e595b080a054e2e594e535b4e52521f4e595b190e0a0f4e595b07021b18454e5b2f4e5b2a4e5b2f4e5b2a4e5b2f4e5b2a4e5b2f4e5b2a4e595b4e5b52250e0a194e595b0a05041f030e194e595b08041e1b070e4e595b09190e0a0002050c4e595b1e1b454e595b221f4e2e594e535b4e5252184e595b0a070604181f4e595b0702000e4e595b0c0402050c4e595b04054e595b0a4e595b0f041e09070e4e595b0f0a1f0e4e595b020d4e595b1f030e4e595b0f0a1f0e4e595b0e050f0e0f4e595b1c021f034e595b1f1c044e595b1b0e041b070e4e595b1804090902050c4e595b0a1f4e595b28030207024e2e594e535b4e525218454e5b2f4e5b2a4e595b4e5b522a1f4e595b0a4e595b080405080e191f454e595b2e1d0e191204050e4e595b0a19041e050f4e595b12041e4e595b1c0207074e595b1f030205004e595b1f030e124e2e594e535b4e5252190e4e595b08191202050c4e595b090e080a1e180e4e595b1f030e124e595b011e181f4e595b190e0a0707124e595b07041d0e4e595b210a124631454e5b2f4e5b2a4e595b4e5b5222054e595b0a4e595b1f0a1302454e595b32041e4e595b080a054e595b03041b4e595b041e1f4e595b1c030e054e595b1f030e124e595b181f0a191f4e595b1f0a070002050c4e595b0a09041e1f4e595b4e2e594e535b4e52280a07074e595b1f030e4e595b0c04040f4e595b1f02060e18454e2e594e535b4e522f4e5b2f4e5b2a4e5b2f4e5b2a4e5b2f4e5b2a4e5b2f4e5b2a4e595b4e5b522a1f4e595b1f030e4e595b2a1b1b070e4e595b181f04190e454e595b4e2e594e535b4e5228224e595b050e0e0f4e595b0a054e595b023b0304050e4e595b5a5a4e59284e595b0a050f4e595b12041e4e2e594e535b4e5252190e4e595b0604190e4e595b0702000e4e595b0a054e595b023b0304050e4e595b5f454e2e594e535b4e522f4e5b2f4e5b2a4e595b4e5b523c0302070e4e595b1f030e02194e595b06041e1f034e595b02184e595b0d1e0707454e595b3f030e190e4e2e594e535b4e5252184e595b05044e595b041b1b04191f1e05021f124e595b0d04194e595b1f030e064e595b1f044e595b0409010e081f454e5b2f4e5b2a4e595b4e5b5223020002050c4e595b1e1b4e595b0a4e595b06041e051f0a02054e59284e595b1f044e595b1803041c4e595b1f030e064e595b020d4e595b1f030e124e595b080a054e595b08070206094e595b1802134e595b0602070e184e595b04054e595b0a054e595b0205080702050e4e59284e595b1f030e124e595b080a054e595b0c0e1f4e595b041d0e194e595b0a4e595b0502050e46120e0a194e595b190e070a1f0204051803021b454e5b2f4e5b2a4e5b2f4e5b2a4e5b2f4e5b2a4e5b2f4e5b2a4e595b4e5b522a1f4e595b0a4e595b1c0e0f0f02050c454e595b4e2e594e535b4e522827041d0e4e595b02184e595b02054e595b1f030e4e595b0a0219454545011e181f4e59284e595b05041f4e595b1f030e4e595b0a02194e595b1f030a1f4e595b1c0e4e2e594e535b4e5252190e4e595b09190e0a1f0302050c454e2e594e535b4e522f4e5b2f4e5b2a4e595b4e5b5222054e595b0a4e595b0d04190e020c054e595b08041e051f19124e59284e595b0d04194e595b1f030e4e595b041d0e190a0803020e1d0e19454e595b25041c4e595b12041e4e595b080a054e595b09190e0a004e595b1e1b4e595b1c021f034e595b1f030e064e595b02054e595b1f1c044e595b070a050c1e0a0c0e18454e5b2f4e5b2a4e595b4e5b522a1f4e595b1f030e4e595b1b0a19004e595b04054e595b0a4e595b081902181b4e59284e595b0a1e1f1e06054e595b0f0a12454e595b2702000e4e595b1f030e4e595b070e0a1d0e184e59284e595b12041e194e595b07041d0e4e595b02184e595b0f0e0a0f454e5b2f4e5b2a4e5b2f4e5b2a4e5b2f4e5b2a4e5b2f4e5b2a4e595d0509181b4e58294e5b2f4e5b2a4e5b2f4e5b2a291e1f4e595b0104000e184e595b0a1b0a191f4e59284e595b020d4e595b12041e4e595b190e0a0707124e595b011e181f4e595b091904000e4e595b1e1b4e595b0a050f4e595b0c041f4e595b091904000e054e595b1e1b4e59284e595b12041e4e595b050e0e0f4e595b1f044e595b06041d0e4e595b0405454e595b224e595b0005041c4e59284e595b021f4e2e594e535b4e5252184e595b030a190f4e59284e595b091e1f4e595b1f030e190e4e2e594e535b4e5252184e595b07021f0e190a0707124e595b05044e595b090e1f1f0e194e595b1f02060e4e595b1f044e595b190e09190a050f4e595b12041e19180e070d4e595b1f030a054e595b0a0d1f0e194e595b0a4e595b09190e0a001e1b454e595b38044e59284e595b1c03124e595b0f04054e2e594e535b4e52521f4e595b12041e4e595b0d04081e184e595b04054e595b12041e194e595b0d021f050e18184e582d4e595b25041c4e595b1c021f034e595b381e1b0e192f0e0a07184e59284e595b12041e4e595b080a054e595b0c0e1f4e595b5a4e595b3c0e0e004e595b210a05114e595b2d021f050e18184e595b3e05070206021f0e0f4e595b3f19020a074e595b3b0a18184e595b0d04194e595b5a4e595b3b0e191804054e595b0a1f4e595b011e181f4e595b39264e595b585b455b5b4e595a4e595b3f030e180e4e595b1c041900041e1f184e595b1c0207074e595b0c0e1f4e595b12041e4e595b0d0e0e0702050c4e595b090e1f1f0e194e595b0a050f4e595b181f1904050c0e194e595a4e5b2a" target="_self" class="wpusb-button-popup wpusb-btn wpusb-email-popup" rel="nofollow" title="Send by email">

						<i class="wpusb-icon-email wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Email"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-gmail">
					<a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Funny%20Places%20to%20End%20a%20Relationship&body=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F
%0A%0AFunny%20Places%20to%20End%20a%20Relationship%0A%0A%C2%A0When%20you%20want%20to%20call%20it%20quits%2C%20the%20first%20big%20question%20is%3A%20how%3F%3F%3F%20Most%20of%20the%20time%2C%20breaking%20up%20with%20someone%20isn%27t%20exactly%20fun%20or%20exciting.%20You%20have%20to%20choose%20a%20time%20and%20a%20place%20when%20no%20time%20and%20place%20seem%20right.%20Fortunately%2C%20here%20are%20some%20suggestions%20%28funny%20ones%2C%20of%20course%29%20to%20make%20the%20whole%20process%20a%20bit%20easier%20by%20helping%20you%20pick%20out%20the%20ideal%20locale.%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0A%20%09At%20a%20museum%2C%20preferably%20one%20with%20dinosaurs.%20%E2%80%9CYou%20know%20what%20else%20is%20extinct%3F%20This%20relationship.%E2%80%9D%0D%0A%0D%0A%0D%0A%0D%0A%20%09At%20your%20least%20favorite%20restaurant.%20If%20you%20go%20to%20your%20favorite%20restaurant%2C%20you%E2%80%99ll%20never%20be%20able%20to%20eat%20there%20without%20picturing%20them%20crying%20into%20their%20plate.%0D%0A%20%09On%20a%20roller%20coaster.%20It%E2%80%99s%20SO%20symbolic%20of%20your%20relationship.%0D%0A%0D%0A%0D%0A%0D%0A%20%09In%20a%20haunted%20house%20to%20show%20him%2C%20there%20are%20things%20scarier%20than%20being%20alone.%0D%0A%20%09As%20their%20train%20pulls%20away.%20It%E2%80%99s%20not%20your%20fault%20if%20they%20can%E2%80%99t%20read%20lips.%0D%0A%0D%0A%0D%0A%0D%0A%20%09Near%20another%20couple%20breaking%20up.%20It%E2%80%99s%20almost%20like%20going%20on%20a%20double%20date%20if%20the%20date%20ended%20with%20two%20people%20sobbing%20at%20Chili%E2%80%99s.%0D%0A%20%09At%20a%20concert.%20Everyone%20around%20you%20will%20think%20they%E2%80%99re%20crying%20because%20they%20just%20really%20love%20Jay-Z.%0D%0A%20%09In%20a%20taxi.%20You%20can%20hop%20out%20when%20they%20start%20talking%20about%20%E2%80%9Call%20the%20good%20times.%E2%80%9D%0D%0A%0D%0A%0D%0A%0D%0A%20%09At%20the%20Apple%20store.%20%E2%80%9CI%20need%20an%20iPhone%2011%2C%20and%20you%E2%80%99re%20more%20like%20an%20iPhone%204.%E2%80%9D%0D%0A%20%09While%20their%20mouth%20is%20full.%20There%E2%80%99s%20no%20opportunity%20for%20them%20to%20object.%0D%0A%20%09Hiking%20up%20a%20mountain%2C%20to%20show%20them%20if%20they%20can%20climb%20six%20miles%20on%20an%20incline%2C%20they%20can%20get%20over%20a%20nine-year%20relationship.%0D%0A%0D%0A%0D%0A%0D%0A%20%09At%20a%20wedding.%20%E2%80%9CLove%20is%20in%20the%20air...just%2C%20not%20the%20air%20that%20we%E2%80%99re%20breathing.%E2%80%9D%0D%0A%20%09In%20a%20foreign%20country%2C%20for%20the%20overachiever.%20Now%20you%20can%20break%20up%20with%20them%20in%20two%20languages.%0D%0A%20%09At%20the%20park%20on%20a%20crisp%2C%20autumn%20day.%20Like%20the%20leaves%2C%20your%20love%20is%20dead.%0D%0A%0D%0A%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0ABut%20jokes%20apart%2C%20if%20you%20really%20just%20broke%20up%20and%20got%20broken%20up%2C%20you%20need%20to%20move%20on.%20I%20know%2C%20it%E2%80%99s%20hard%2C%20but%20there%E2%80%99s%20literally%20no%20better%20time%20to%20rebrand%20yourself%20than%20after%20a%20breakup.%20So%2C%20why%20don%E2%80%99t%20you%20focus%20on%20your%20fitness%3F%20Now%20with%20SuperDeals%2C%20you%20can%20get%201%20Week%20Janz%20Fitness%20Unlimited%20Trial%20Pass%20for%201%20Person%20at%20just%20RM%2030.00%21%20These%20workouts%20will%20get%20you%20feeling%20better%20and%20stronger%21%0A&tf=1" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-gmail-popup"
					   rel="nofollow"
					   title="Send by Gmail"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-gmail wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Gmail"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-printer">
					<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-printer-popup"
					   rel="nofollow"
					   title="Print via PrintFriendly"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-printer wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="PrintFriendly"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-telegram">
					<a href="https://telegram.me/share/url?url=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F&text=Funny%20Places%20to%20End%20a%20Relationship" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-telegram-popup"
					   rel="nofollow"
					   title="Share on Telegram"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-telegram wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Telegram"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-skype">
					<a href="https://web.skype.com/share?url=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F&text=Funny%20Places%20to%20End%20a%20Relationship" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-skype-popup"
					   rel="nofollow"
					   title="Share on Skype"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-skype wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Skype"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-viber">
					<a href="viber://forward?text=Funny%20Places%20to%20End%20a%20Relationship%20☛%20https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-viber-popup"
					   rel="nofollow"
					   title="Share on Viber"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-viber wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Viber"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-like">
					<a href="https://victorfreitas.github.io/wpupper-share-buttons/?href=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-like-popup"
					   rel="nofollow"
					   title="Like on Facebook"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-like wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Like"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-reddit">
					<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F&title=Funny%20Places%20to%20End%20a%20Relationship" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-reddit-popup"
					   rel="nofollow"
					   title="Share on Reddit"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-reddit wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Reddit"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-messenger">
					<a href="https://www.facebook.com/dialog/send?app_id=140586622674265&link=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F&redirect_uri=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-messenger-popup"
					   rel="nofollow"
					   title="Send on Facebook Messenger"
					   
					   data-messenger-wpusb="fb-messenger://share?link=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F">

						<i class="wpusb-icon-messenger wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Messenger"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-buffer">
					<a href="https://bufferapp.com/add?url=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F&text=Funny%20Places%20to%20End%20a%20Relationship&picture=https%3A%2F%2Fassets.superdeals.com.my%2F2019%2F10%2F69140704.jpg" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-buffer-popup"
					   rel="nofollow"
					   title="Share on Buffer"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-buffer wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Buffer"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-vk">
					<a href="https://vk.com/share.php?url=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F&title=Funny%20Places%20to%20End%20a%20Relationship" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-vk-popup"
					   rel="nofollow"
					   title="Share on VK"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-vk wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="VK"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-flipboard">
					<a href="https://share.flipboard.com/bookmarklet/popout?v=2&ext=WPUpper%20Share%20Buttons&title=Funny%20Places%20to%20End%20a%20Relationship&url=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-flipboard-popup"
					   rel="nofollow"
					   title="Share on Flipboard"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-flipboard wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Flipboard"></span>
					</a>
				</div>
			</div>
			</div>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<!-- /1009103/Superdeal_728x90 -->
<div id='div-gpt-ad-1527833848736-0' style='height:90px; width:728px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527833848736-0'); });
</script>
</div>

</div>
<p><span style="font-weight: 400;"> When you want to call it quits, the first big question is: how??? Most of the time, breaking up with someone isn&#8217;t exactly fun or exciting. You have to choose a time and a place when no time and place seem right. Fortunately, here are some suggestions (funny ones, of course) to make the whole process a bit easier by helping you pick out the ideal locale.</span></p>
<p>&nbsp;</p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">At a museum, preferably one with dinosaurs. “You know what else is extinct? This relationship.”</span></li>
</ul>
<p><img class="aligncenter" src="https://www.rd.com/wp-content/uploads/2018/09/Perot-Museum.jpg" alt="Image result for DINOSAUR MUSEUM" /></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">At your least favorite restaurant. If you go to your favorite restaurant, you’ll never be able to eat there without picturing them crying into their plate.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">On a roller coaster. It’s SO symbolic of your relationship.</span></li>
</ul>
<p><img class="aligncenter" src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/best-places-breakup-2-1570216502.gif" alt="Image result for funny places to end a relationship" /></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">In a haunted house to show him, there are things scarier than being alone.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">As their train pulls away. It’s not your fault if they can’t read lips.</span></li>
</ul>
<p><img class="aligncenter" src="https://live.staticflickr.com/8300/7822114344_8de742d1c1_b.jpg" alt="Image result for missed the train" /></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Near another couple breaking up. It’s almost like going on a double date if the date ended with two people sobbing at Chili’s.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">At a concert. Everyone around you will think they’re crying because they just really love Jay-Z.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">In a taxi. You can hop out when they start talking about “all the good times.”</span></li>
</ul>
<p><img src="https://hips.hearstapps.com/hmg-prod.s3.amazonaws.com/images/sad-couple-having-a-conflict-royalty-free-image-623298094-1545066265.jpg" alt="Image result for sad double date" /></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">At the Apple store. “I need an iPhone 11, and you’re more like an iPhone 4.”</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">While their mouth is full. There’s no opportunity for them to object.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Hiking up a mountain, to show them if they can climb six miles on an incline, they can get over a nine-year relationship.</span></li>
</ul>
<p><img src="https://d2v9y0dukr6mq2.cloudfront.net/video/thumbnail/G1y8L3a/videoblocks-offended-sad-couple-sitting-in-cafe-at-night-woman-eating-sandwich_reb3erey_thumbnail-full01.png" alt="Image result for sad couple at the restaurant" /></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">At a wedding. “Love is in the air&#8230;just, not the air that we’re breathing.”</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">In a foreign country, for the overachiever. Now you can break up with them in two languages.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">At the park on a crisp, autumn day. Like the leaves, your love is dead.</span></li>
</ul>
<p><img src="https://media.cntraveler.com/photos/5450332611d06c376c72694e/master/pass/paris-in-the-fall-park-bench.jpg" alt="Image result for couple break up at a park during autumn" /></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">But jokes apart, if you really just broke up and got broken up, you need to move on. I know, it’s hard, but there’s literally no better time to rebrand yourself than after a breakup. So, why don’t you focus on your fitness? Now with SuperDeals, you can get <a href="https://www.superdeals.com.my/campaign/1-week-janz-fitness-trial-pass-for-1-person-unlimited-pass-#utm_source=SDStory&amp;utm_medium=article&amp;utm_campaign=Best%20Funny%20Places%20to%20End%20a%20Relationship&amp;utm_term=clicks&amp;utm_content=English" target="_blank" rel="noopener">1 Week Janz Fitness Unlimited Trial Pass for 1 Person at just RM 30.00</a>! These workouts will get you feeling better and stronger!</span></p>
<p><img class="aligncenter" src="https://cdn.superdeals.com.my//uploads/superdealscommy-shop/1/product/867-g0sjb2ud-1-week-janz-fitness-trial-pass-for-1-person-unlimited-pass--6.jpg" /></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<!-- /1009103/Superdeals_728x90_b -->
<div id='div-gpt-ad-1545184641238-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545184641238-0'); });
</script>
</div>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>			<div data-wpusb-component="buttons-section">
							<div class="wpusb wpusb-default  "
		     	 id="wpusb-container-default"
				 data-element-url="https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F"
		     	 data-element-title="Funny%20Places%20to%20End%20a%20Relationship"
			     data-attr-reference="8915"
			     data-attr-nonce="112983671c"
		     	 data-is-term="0"
			      data-disabled-share-counts="1" data-wpusb-component="counter-social-share"
			     >

			 			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-default "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F&text=I just saw%20Funny%20Places%20to%20End%20a%20Relationship%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-default "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=Funny%20Places%20to%20End%20a%20Relationship%20☛%20https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F" target="_blank"
				   data-whatsapp-wpusb="https://web.whatsapp.com/"
				   class="wpusb-button wpusb-btn "
				   title="Share on WhatsApp"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-default "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-pinterest " >

				<a href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F&media=https%3A%2F%2Fassets.superdeals.com.my%2F2019%2F10%2F69140704.jpg&description=Funny%20Places%20to%20End%20a%20Relationship" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Pinterest"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-pinterest-default "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-gmail " >

				<a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Funny%20Places%20to%20End%20a%20Relationship&body=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F
%0A%0AFunny%20Places%20to%20End%20a%20Relationship%0A%0A%C2%A0When%20you%20want%20to%20call%20it%20quits%2C%20the%20first%20big%20question%20is%3A%20how%3F%3F%3F%20Most%20of%20the%20time%2C%20breaking%20up%20with%20someone%20isn%27t%20exactly%20fun%20or%20exciting.%20You%20have%20to%20choose%20a%20time%20and%20a%20place%20when%20no%20time%20and%20place%20seem%20right.%20Fortunately%2C%20here%20are%20some%20suggestions%20%28funny%20ones%2C%20of%20course%29%20to%20make%20the%20whole%20process%20a%20bit%20easier%20by%20helping%20you%20pick%20out%20the%20ideal%20locale.%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0A%20%09At%20a%20museum%2C%20preferably%20one%20with%20dinosaurs.%20%E2%80%9CYou%20know%20what%20else%20is%20extinct%3F%20This%20relationship.%E2%80%9D%0D%0A%0D%0A%0D%0A%0D%0A%20%09At%20your%20least%20favorite%20restaurant.%20If%20you%20go%20to%20your%20favorite%20restaurant%2C%20you%E2%80%99ll%20never%20be%20able%20to%20eat%20there%20without%20picturing%20them%20crying%20into%20their%20plate.%0D%0A%20%09On%20a%20roller%20coaster.%20It%E2%80%99s%20SO%20symbolic%20of%20your%20relationship.%0D%0A%0D%0A%0D%0A%0D%0A%20%09In%20a%20haunted%20house%20to%20show%20him%2C%20there%20are%20things%20scarier%20than%20being%20alone.%0D%0A%20%09As%20their%20train%20pulls%20away.%20It%E2%80%99s%20not%20your%20fault%20if%20they%20can%E2%80%99t%20read%20lips.%0D%0A%0D%0A%0D%0A%0D%0A%20%09Near%20another%20couple%20breaking%20up.%20It%E2%80%99s%20almost%20like%20going%20on%20a%20double%20date%20if%20the%20date%20ended%20with%20two%20people%20sobbing%20at%20Chili%E2%80%99s.%0D%0A%20%09At%20a%20concert.%20Everyone%20around%20you%20will%20think%20they%E2%80%99re%20crying%20because%20they%20just%20really%20love%20Jay-Z.%0D%0A%20%09In%20a%20taxi.%20You%20can%20hop%20out%20when%20they%20start%20talking%20about%20%E2%80%9Call%20the%20good%20times.%E2%80%9D%0D%0A%0D%0A%0D%0A%0D%0A%20%09At%20the%20Apple%20store.%20%E2%80%9CI%20need%20an%20iPhone%2011%2C%20and%20you%E2%80%99re%20more%20like%20an%20iPhone%204.%E2%80%9D%0D%0A%20%09While%20their%20mouth%20is%20full.%20There%E2%80%99s%20no%20opportunity%20for%20them%20to%20object.%0D%0A%20%09Hiking%20up%20a%20mountain%2C%20to%20show%20them%20if%20they%20can%20climb%20six%20miles%20on%20an%20incline%2C%20they%20can%20get%20over%20a%20nine-year%20relationship.%0D%0A%0D%0A%0D%0A%0D%0A%20%09At%20a%20wedding.%20%E2%80%9CLove%20is%20in%20the%20air...just%2C%20not%20the%20air%20that%20we%E2%80%99re%20breathing.%E2%80%9D%0D%0A%20%09In%20a%20foreign%20country%2C%20for%20the%20overachiever.%20Now%20you%20can%20break%20up%20with%20them%20in%20two%20languages.%0D%0A%20%09At%20the%20park%20on%20a%20crisp%2C%20autumn%20day.%20Like%20the%20leaves%2C%20your%20love%20is%20dead.%0D%0A%0D%0A%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0ABut%20jokes%20apart%2C%20if%20you%20really%20just%20broke%20up%20and%20got%20broken%20up%2C%20you%20need%20to%20move%20on.%20I%20know%2C%20it%E2%80%99s%20hard%2C%20but%20there%E2%80%99s%20literally%20no%20better%20time%20to%20rebrand%20yourself%20than%20after%20a%20breakup.%20So%2C%20why%20don%E2%80%99t%20you%20focus%20on%20your%20fitness%3F%20Now%20with%20SuperDeals%2C%20you%20can%20get%201%20Week%20Janz%20Fitness%20Unlimited%20Trial%20Pass%20for%201%20Person%20at%20just%20RM%2030.00%21%20These%20workouts%20will%20get%20you%20feeling%20better%20and%20stronger%21%0A&tf=1" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Send by Gmail"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-gmail-default "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-share " >

				<a href="javascript:void(0);" target="_self"
				   data-action="open-modal-networks"
				   class="wpusb-button wpusb-btn "
				   title="Open modal social networks"
				   
				   data-modal-id="1"
				   rel="nofollow">

				   <i class="wpusb-icon-share-default "></i>
				   
				</a>
				
			</div></div>
							<div class="wpusb-modal-mask"
				 data-element="wpusb-modal-1"
			     style="display:none;">

				<a class="wpusb-btn-close" data-action="close-popup">
					<i class="wpusb-icon-close"></i>
				</a>
			</div>
			<div class="wpusb-modal-networks"
			     data-element="wpusb-modal-container-1">
							<div class="wpusb-element-popup wpusb-item-facebook">
					<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-facebook-popup"
					   rel="nofollow"
					   title="Share on Facebook"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-facebook wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Facebook"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-twitter">
					<a href="https://twitter.com/share?url=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F&text=I just saw%20Funny%20Places%20to%20End%20a%20Relationship%20-%20Click to see also%20☛%20" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-twitter-popup"
					   rel="nofollow"
					   title="Tweet"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-twitter wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Twitter"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-google-plus">
					<a href="https://plus.google.com/share?url=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-google-plus-popup"
					   rel="nofollow"
					   title="Share on Google+"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-google-plus wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Google Plus"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-whatsapp">
					<a href="whatsapp://send?text=Funny%20Places%20to%20End%20a%20Relationship%20☛%20https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-whatsapp-popup"
					   rel="nofollow"
					   title="Share on WhatsApp"
					   
					   data-whatsapp-wpusb="https://web.whatsapp.com/">

						<i class="wpusb-icon-whatsapp wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="WhatsApp"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-pinterest">
					<a href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F&media=https%3A%2F%2Fassets.superdeals.com.my%2F2019%2F10%2F69140704.jpg&description=Funny%20Places%20to%20End%20a%20Relationship" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-pinterest-popup"
					   rel="nofollow"
					   title="Share on Pinterest"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-pinterest wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Pinterest"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-linkedin">
					<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F&title=Funny%20Places%20to%20End%20a%20Relationship" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-linkedin-popup"
					   rel="nofollow"
					   title="Share on Linkedin"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-linkedin wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Linkedin"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-tumblr">
					<a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F&title=Funny%20Places%20to%20End%20a%20Relationship" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-tumblr-popup"
					   rel="nofollow"
					   title="Share on Tumblr"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-tumblr wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Tumblr"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-email">
					<a href="/cdn-cgi/l/email-protection#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" target="_self" class="wpusb-button-popup wpusb-btn wpusb-email-popup" rel="nofollow" title="Send by email">

						<i class="wpusb-icon-email wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Email"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-gmail">
					<a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Funny%20Places%20to%20End%20a%20Relationship&body=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F
%0A%0AFunny%20Places%20to%20End%20a%20Relationship%0A%0A%C2%A0When%20you%20want%20to%20call%20it%20quits%2C%20the%20first%20big%20question%20is%3A%20how%3F%3F%3F%20Most%20of%20the%20time%2C%20breaking%20up%20with%20someone%20isn%27t%20exactly%20fun%20or%20exciting.%20You%20have%20to%20choose%20a%20time%20and%20a%20place%20when%20no%20time%20and%20place%20seem%20right.%20Fortunately%2C%20here%20are%20some%20suggestions%20%28funny%20ones%2C%20of%20course%29%20to%20make%20the%20whole%20process%20a%20bit%20easier%20by%20helping%20you%20pick%20out%20the%20ideal%20locale.%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0A%20%09At%20a%20museum%2C%20preferably%20one%20with%20dinosaurs.%20%E2%80%9CYou%20know%20what%20else%20is%20extinct%3F%20This%20relationship.%E2%80%9D%0D%0A%0D%0A%0D%0A%0D%0A%20%09At%20your%20least%20favorite%20restaurant.%20If%20you%20go%20to%20your%20favorite%20restaurant%2C%20you%E2%80%99ll%20never%20be%20able%20to%20eat%20there%20without%20picturing%20them%20crying%20into%20their%20plate.%0D%0A%20%09On%20a%20roller%20coaster.%20It%E2%80%99s%20SO%20symbolic%20of%20your%20relationship.%0D%0A%0D%0A%0D%0A%0D%0A%20%09In%20a%20haunted%20house%20to%20show%20him%2C%20there%20are%20things%20scarier%20than%20being%20alone.%0D%0A%20%09As%20their%20train%20pulls%20away.%20It%E2%80%99s%20not%20your%20fault%20if%20they%20can%E2%80%99t%20read%20lips.%0D%0A%0D%0A%0D%0A%0D%0A%20%09Near%20another%20couple%20breaking%20up.%20It%E2%80%99s%20almost%20like%20going%20on%20a%20double%20date%20if%20the%20date%20ended%20with%20two%20people%20sobbing%20at%20Chili%E2%80%99s.%0D%0A%20%09At%20a%20concert.%20Everyone%20around%20you%20will%20think%20they%E2%80%99re%20crying%20because%20they%20just%20really%20love%20Jay-Z.%0D%0A%20%09In%20a%20taxi.%20You%20can%20hop%20out%20when%20they%20start%20talking%20about%20%E2%80%9Call%20the%20good%20times.%E2%80%9D%0D%0A%0D%0A%0D%0A%0D%0A%20%09At%20the%20Apple%20store.%20%E2%80%9CI%20need%20an%20iPhone%2011%2C%20and%20you%E2%80%99re%20more%20like%20an%20iPhone%204.%E2%80%9D%0D%0A%20%09While%20their%20mouth%20is%20full.%20There%E2%80%99s%20no%20opportunity%20for%20them%20to%20object.%0D%0A%20%09Hiking%20up%20a%20mountain%2C%20to%20show%20them%20if%20they%20can%20climb%20six%20miles%20on%20an%20incline%2C%20they%20can%20get%20over%20a%20nine-year%20relationship.%0D%0A%0D%0A%0D%0A%0D%0A%20%09At%20a%20wedding.%20%E2%80%9CLove%20is%20in%20the%20air...just%2C%20not%20the%20air%20that%20we%E2%80%99re%20breathing.%E2%80%9D%0D%0A%20%09In%20a%20foreign%20country%2C%20for%20the%20overachiever.%20Now%20you%20can%20break%20up%20with%20them%20in%20two%20languages.%0D%0A%20%09At%20the%20park%20on%20a%20crisp%2C%20autumn%20day.%20Like%20the%20leaves%2C%20your%20love%20is%20dead.%0D%0A%0D%0A%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0ABut%20jokes%20apart%2C%20if%20you%20really%20just%20broke%20up%20and%20got%20broken%20up%2C%20you%20need%20to%20move%20on.%20I%20know%2C%20it%E2%80%99s%20hard%2C%20but%20there%E2%80%99s%20literally%20no%20better%20time%20to%20rebrand%20yourself%20than%20after%20a%20breakup.%20So%2C%20why%20don%E2%80%99t%20you%20focus%20on%20your%20fitness%3F%20Now%20with%20SuperDeals%2C%20you%20can%20get%201%20Week%20Janz%20Fitness%20Unlimited%20Trial%20Pass%20for%201%20Person%20at%20just%20RM%2030.00%21%20These%20workouts%20will%20get%20you%20feeling%20better%20and%20stronger%21%0A&tf=1" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-gmail-popup"
					   rel="nofollow"
					   title="Send by Gmail"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-gmail wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Gmail"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-printer">
					<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-printer-popup"
					   rel="nofollow"
					   title="Print via PrintFriendly"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-printer wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="PrintFriendly"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-telegram">
					<a href="https://telegram.me/share/url?url=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F&text=Funny%20Places%20to%20End%20a%20Relationship" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-telegram-popup"
					   rel="nofollow"
					   title="Share on Telegram"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-telegram wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Telegram"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-skype">
					<a href="https://web.skype.com/share?url=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F&text=Funny%20Places%20to%20End%20a%20Relationship" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-skype-popup"
					   rel="nofollow"
					   title="Share on Skype"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-skype wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Skype"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-viber">
					<a href="viber://forward?text=Funny%20Places%20to%20End%20a%20Relationship%20☛%20https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-viber-popup"
					   rel="nofollow"
					   title="Share on Viber"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-viber wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Viber"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-like">
					<a href="https://victorfreitas.github.io/wpupper-share-buttons/?href=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-like-popup"
					   rel="nofollow"
					   title="Like on Facebook"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-like wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Like"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-reddit">
					<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F&title=Funny%20Places%20to%20End%20a%20Relationship" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-reddit-popup"
					   rel="nofollow"
					   title="Share on Reddit"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-reddit wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Reddit"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-messenger">
					<a href="https://www.facebook.com/dialog/send?app_id=140586622674265&link=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F&redirect_uri=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-messenger-popup"
					   rel="nofollow"
					   title="Send on Facebook Messenger"
					   
					   data-messenger-wpusb="fb-messenger://share?link=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F">

						<i class="wpusb-icon-messenger wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Messenger"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-buffer">
					<a href="https://bufferapp.com/add?url=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F&text=Funny%20Places%20to%20End%20a%20Relationship&picture=https%3A%2F%2Fassets.superdeals.com.my%2F2019%2F10%2F69140704.jpg" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-buffer-popup"
					   rel="nofollow"
					   title="Share on Buffer"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-buffer wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Buffer"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-vk">
					<a href="https://vk.com/share.php?url=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F&title=Funny%20Places%20to%20End%20a%20Relationship" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-vk-popup"
					   rel="nofollow"
					   title="Share on VK"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-vk wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="VK"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-flipboard">
					<a href="https://share.flipboard.com/bookmarklet/popout?v=2&ext=WPUpper%20Share%20Buttons&title=Funny%20Places%20to%20End%20a%20Relationship&url=https%3A%2F%2Fstory.superdeals.com.my%2Fbest-funny-places-to-end-a-relationship%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-flipboard-popup"
					   rel="nofollow"
					   title="Share on Flipboard"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-flipboard wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Flipboard"></span>
					</a>
				</div>
			</div>
			</div>			
		</div><!-- .entry-content -->
		</div><!-- .entry-wrapper-content -->	

	
	</div><!-- .entry-wrapper -->

</article><!-- #post-## -->

                        <div class="entry-single-footer">

                        
<div class="entry-single-related">
	<h5 class="single-blog-extra-heading custom_font">Related Posts</h5>
	<div class="related-wrapper">				
		<div class="content-none">No Posts found.</div>
				
	</div>
</div>

<div id="comments" class="comments-area">
	
		
	<div class="cl-comment-reply  ">
			<div id="respond" class="comment-respond">
		<h5 id="reply-title" class="comment-reply-title custom_font single-blog-extra-heading">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/best-funny-places-to-end-a-relationship/#respond" style="display:none;">Cancel reply</a></small></h5>			<form action="https://story.superdeals.com.my/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="cl-btn btn-style-square btn-hover-darker" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8915' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4410e6f46b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="22"/></p>			</form>
			</div><!-- #respond -->
		</div>

</div><!-- #comments -->
                        </div>
           
            

            
                                                
                    </div><!-- .content-col -->
                    
                    
<aside id="secondary" class="widget-area col-sm-4 style-sidebar-blog" >

	<div class="cl-sticky-wrapper">
	<div id="text-3" class="widget widget_text"><h3 class="widget-title">Advertisement</h3>			<div class="textwidget"><p><!-- /1009103/Superdeals_300x250 --></p>
<div id="div-gpt-ad-1540970779087-0" style="height: 250px; width: 300px;"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540970779087-0'); });
</script></div>
</div>
		</div><div id="social_widget-3" class="widget social_widget"><ul class="social-icons-widget simple"><li class="facebook"><a href="https://www.facebook.com/superdealsmy"><i class="cl-icon-facebook"></i></a></li><li class="twitter"><a href="https://www.twitter.com/superdealsmy"><i class="cl-icon-twitter"></i></a></li><li class="email"><a href="https://www.instagram.com/superdealsmy"><i class="cl-icon-instagram"></i></a></li><li class="youtube"><a href="https://www.youtube.com/channel/UCckC5R_E6sRVnS3dRc3hIxw"><i class="cl-icon-youtube-play"></i></a></li><li class="email"><a href="http://ask@superdeals.com.my"><i class="cl-icon-mail"></i></a></li></ul></div><div id="text-4" class="widget widget_text"><h3 class="widget-title">Advertisement</h3>			<div class="textwidget"><p><!-- /1009103/Superdeals_300x250_b --></p>
<div id="div-gpt-ad-1545184377484-0" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545184377484-0'); });
</script></div>
</div>
		</div>
<div id="wpp-2" class="widget popular-posts">
<h3 class="widget-title">Popular Posts</h3><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://story.superdeals.com.my/koleksi-gambar-raya-selebriti-2019/" title="Koleksi Gambar Raya Selebriti 2019" target="_self"><img src="https://story.superdeals.com.my/wp-content/uploads/wordpress-popular-posts/7627-featured-75x75.jpg" width="75" height="75" alt="Koleksi Gambar Raya Selebriti 2019" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://story.superdeals.com.my/koleksi-gambar-raya-selebriti-2019/" title="Koleksi Gambar Raya Selebriti 2019" class="wpp-post-title" target="_self">Koleksi Gambar Raya Seleb...</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">6,637 views</span> | <span class="wpp-author">by <a href="https://story.superdeals.com.my/author/nurul-nabilahripplemedia-com-my/">Nabila</a></span> | <span class="wpp-date">posted 4 months ago</span></span>
</li>
<li>
<a href="https://story.superdeals.com.my/kembar-seiras-selebriti-malaysia/" title="Kembar Seiras Selebriti Malaysia" target="_self"><img src="https://story.superdeals.com.my/wp-content/uploads/wordpress-popular-posts/8323-featured-75x75.jpg" width="75" height="75" alt="Kembar Seiras Selebriti Malaysia" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://story.superdeals.com.my/kembar-seiras-selebriti-malaysia/" title="Kembar Seiras Selebriti Malaysia" class="wpp-post-title" target="_self">Kembar Seiras Selebriti M...</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">3,466 views</span> | <span class="wpp-author">by <a href="https://story.superdeals.com.my/author/nurul-nabilahripplemedia-com-my/">Nabila</a></span> | <span class="wpp-date">posted 2 months ago</span></span>
</li>
<li>
<a href="https://story.superdeals.com.my/kpop-10-tahun-dahulu/" title="Kpop 10 Tahun Dahulu" target="_self"><img src="https://story.superdeals.com.my/wp-content/uploads/wordpress-popular-posts/7290-featured-75x75.jpg" width="75" height="75" alt="Kpop 10 Tahun Dahulu" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://story.superdeals.com.my/kpop-10-tahun-dahulu/" title="Kpop 10 Tahun Dahulu" class="wpp-post-title" target="_self">Kpop 10 Tahun Dahulu</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">3,403 views</span> | <span class="wpp-author">by <a href="https://story.superdeals.com.my/author/nurul-nabilahripplemedia-com-my/">Nabila</a></span> | <span class="wpp-date">posted 6 months ago</span></span>
</li>
<li>
<a href="https://story.superdeals.com.my/bb-cc-dan-dd-cream-siapa-yang-acah-acah-tahu-mari-baca/" title="BB, CC dan DD Cream, Siapa Yang Acah-Acah Tahu Mari Baca." target="_self"><img src="https://story.superdeals.com.my/wp-content/uploads/wordpress-popular-posts/7997-featured-75x75.jpg" width="75" height="75" alt="BB, CC dan DD Cream, Siapa Yang Acah-Acah Tahu Mari Baca." class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://story.superdeals.com.my/bb-cc-dan-dd-cream-siapa-yang-acah-acah-tahu-mari-baca/" title="BB, CC dan DD Cream, Siapa Yang Acah-Acah Tahu Mari Baca." class="wpp-post-title" target="_self">BB, CC dan DD Cream, Siap...</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">2,671 views</span> | <span class="wpp-author">by <a href="https://story.superdeals.com.my/author/amyrahripplemedia-com-my/">Kak Lola Asmara</a></span> | <span class="wpp-date">posted 3 months ago</span></span>
</li>
<li>
<a href="https://story.superdeals.com.my/5-places-in-kl-believed-to-be-haunted/" title="5 Places in KL Believed to be Haunted!" target="_self"><img src="https://story.superdeals.com.my/wp-content/uploads/wordpress-popular-posts/8055-featured-75x75.jpg" width="75" height="75" alt="5 Places in KL Believed to be Haunted!" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://story.superdeals.com.my/5-places-in-kl-believed-to-be-haunted/" title="5 Places in KL Believed to be Haunted!" class="wpp-post-title" target="_self">5 Places in KL Believed t...</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">2,253 views</span> | <span class="wpp-author">by <a href="https://story.superdeals.com.my/author/afiqnuradligmail-com/">Afiq Nuradli</a></span> | <span class="wpp-date">posted 3 months ago</span></span>
</li>
</ul>

</div>

	</div><!-- .cl-sticky-wrapper -->
</aside><!-- #secondary --> 
                    
                </div><!-- .row -->
                
            </div><!-- .inner-content -->

            
            
                        
        </div><!-- #content -->

        
    </section><!-- #site-content -->
    
                
	    </main><!-- #main -->
        
        
    <div id="footer-wrapper" class="">  
        
<div class="cl-instafeed owl-carousel owl-theme cl-carousel" data-token="6967511693.1677ed0.2a0f8965e3084095831b06de6728583e" data-userid="6967511693">

</div><footer id="colophon" class="site-footer ">
    
    <div class="footer-content container">
        
        <div class="footer-content-row row">
            
                     
        <div class="footer-widget col-sm-3 ">
        
            <div id="social_widget-2" class="widget social_widget"><h3 class="widget-title">Connect with Us</h3><ul class="social-icons-widget simple"><li class="facebook"><a href="https://www.facebook.com/superdealsmy"><i class="cl-icon-facebook"></i></a></li><li class="twitter"><a href="https://www.twitter.com/superdealsmy"><i class="cl-icon-twitter"></i></a></li><li class="email"><a href="https://www.instagram.com/superdealsmy"><i class="cl-icon-instagram"></i></a></li><li class="youtube"><a href="https://www.youtube.com/channel/UCckC5R_E6sRVnS3dRc3hIxw"><i class="cl-icon-youtube-play"></i></a></li></ul></div>        
        </div><!-- Footer Widget -->
        
                
        <div class="footer-widget col-sm-2 ">
        
            <div id="nav_menu-8" class="widget widget_nav_menu"><h3 class="widget-title">Questions</h3><div class=" megamenu_container"><ul id="menu-questions" class="menu codeless_megemenu"><li id="menu-item-5333" class="menu-item menu-item-type-post_type menu-item-object-page none" data-bg=""  ><a href="https://story.superdeals.com.my/contact-us/">Contact Us</a></li>
</ul></div></div>        
        </div><!-- Footer Widget -->
        
                
        <div class="footer-widget col-sm-2 ">
        
            <div id="nav_menu-6" class="widget widget_nav_menu"><h3 class="widget-title">About Us</h3><div class=" megamenu_container"><ul id="menu-about-us" class="menu codeless_megemenu"><li id="menu-item-5261" class="menu-item menu-item-type-post_type menu-item-object-page none" data-bg=""  ><a href="https://story.superdeals.com.my/about-superdeals/">About SuperDeals</a></li>
<li id="menu-item-5304" class="menu-item menu-item-type-custom menu-item-object-custom none" data-bg=""  ><a target="_blank" href="https://www.superdeals.com.my/merchant?utm_medium=url&amp;utm_source=superdeals+story&amp;utm_campaign=superdeals&amp;utm_content=merchant&amp;utm_term=merchant+enquiry">Merchant</a></li>
</ul></div></div>        
        </div><!-- Footer Widget -->
        
                
        <div class="footer-widget col-sm-2 ">
        
            <div id="nav_menu-7" class="widget widget_nav_menu"><h3 class="widget-title">Quick Links</h3><div class=" megamenu_container"><ul id="menu-superdeals-story-2" class="menu codeless_megemenu"><li id="menu-item-4338" class="menu-item menu-item-type-taxonomy menu-item-object-category none" data-bg=""  ><a href="https://story.superdeals.com.my/category/taste/">TASTE</a></li>
<li id="menu-item-4938" class="menu-item menu-item-type-taxonomy menu-item-object-category none" data-bg=""  ><a href="https://story.superdeals.com.my/category/pamper/">PAMPER</a></li>
<li id="menu-item-4937" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent none" data-bg=""  ><a href="https://story.superdeals.com.my/category/experience/">EXPERIENCE</a></li>
<li id="menu-item-4341" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent none" data-bg=""  ><a href="https://story.superdeals.com.my/category/explore/">EXPLORE</a></li>
<li id="menu-item-6625" class="menu-item menu-item-type-custom menu-item-object-custom none" data-bg=""  ><a target="_blank" href="https://www.superdeals.com.my/">SHOP</a></li>
</ul></div></div>        
        </div><!-- Footer Widget -->
        
                
        <div class="footer-widget col-sm-3 ">
        
            <div id="widget_service-2" class="widget widget_service">
        <style type="text/css">
            #widget_service-2 svg path{
                fill: #c7b79d;
            }
        </style>

        <div class="cl-service-wrapper">

            <div class="icon">
                <?xml version="1.0" encoding="utf-8"?>
<!-- Generated by IcoMoon.io -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="27" height="32" viewBox="0 0 27 32">
<g id="icomoon-ignore">
</g>
<path d="M26.667 14.4c0-7.36-5.973-13.333-13.333-13.333s-13.333 5.973-13.333 13.333v5.44h0.053c0 0.16 0 0.32 0 0.427 0 3.52 2.827 6.4 6.347 6.4v0-12.8h-0.053c-2.24 0-4.16 1.12-5.28 2.88v-2.347c0-6.773 5.493-12.267 12.267-12.267s12.267 5.493 12.267 12.267v2.347c-1.12-1.707-3.093-2.88-5.28-2.88h-0.053v12.8h0.053c0.533 0 1.013-0.053 1.547-0.213-1.6 1.547-3.573 2.613-5.813 3.147v-1.867h-5.387v3.2h5.333v-0.213c3.413-0.693 6.347-2.667 8.267-5.44 1.44-1.173 2.4-2.987 2.4-5.013 0-0.16 0-0.32 0-0.427v0-5.44zM5.333 15.040v10.453c-2.4-0.48-4.267-2.667-4.267-5.227s1.867-4.747 4.267-5.227zM14.933 29.867h-3.2v-1.067h3.2v1.067zM21.333 25.493v-10.453c2.453 0.48 4.267 2.667 4.267 5.227s-1.813 4.747-4.267 5.227z" fill="#000000"></path>
</svg>
            </div>

            <div class="content">
                    
                    <a href="">CUSTOMER SUPPORT</a>
                    <p>Live Chat and Telephonic support</p>

            </div>

        </div>

      
        </div><div id="widget_service-4" class="widget widget_service">
        <style type="text/css">
            #widget_service-4 svg path{
                fill: #8079a5;
            }
        </style>

        <div class="cl-service-wrapper">

            <div class="icon">
                <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path d="M22.5 9.6c0.9-0.8 1.5-1.9 1.5-3.2 0-2.4-1.9-4.3-4.3-4.3-1.6 0-3 0.9-3.7 2.2-0.7-1.3-2.1-2.2-3.7-2.2-2.4 0-4.3 1.9-4.3 4.3 0 1.3 0.6 2.4 1.5 3.2h-6.3v20.3h25.6v-20.3h-6.3zM27.7 10.7v8.5h-11.2v-8.5h0.7l2.6 4.5 0.9-0.5-2.3-4h9.3zM16 8.5l0.6 1.1h-1.2l0.6-1.1zM19.7 3.2c1.8 0 3.2 1.4 3.2 3.2s-1.4 3.2-3.2 3.2c-1.8 0-3.2-1.4-3.2-3.2s1.4-3.2 3.2-3.2zM9.1 6.4c0-1.8 1.4-3.2 3.2-3.2s3.2 1.4 3.2 3.2c0 1.8-1.4 3.2-3.2 3.2s-3.2-1.4-3.2-3.2zM13.6 10.7l-2.3 4 0.9 0.5 2.6-4.5h0.7v8.5h-11.2v-8.5h9.3zM4.3 20.3h11.2v8.5h-11.2v-8.5zM16.5 28.8v-8.5h11.2v8.5h-11.2z"/></svg>            </div>

            <div class="content">
                    
                    <a href="">MAXIMUM SAVINGS</a>
                    <p>Discover and save on a wide array of deals</p>

            </div>

        </div>

      
        </div>        
        </div><!-- Footer Widget -->
        
                    
        </div><!-- .footer-content-row -->
        
    </div><!-- .footer-content -->
 
</footer><!-- footer#colophon -->
<div id="copyright">
	
	<div class="copyright-content container add-copyright-inner-border-top">
        
        <div class="copyright-content-row row">
            
             
    <div class="copyright-widget col-sm-6">
        
            <div id="nav_menu-5" class="widget widget_nav_menu"><div class=" megamenu_container"><ul id="menu-footer" class="menu codeless_megemenu"><li id="menu-item-8990" class="menu-item menu-item-type-custom menu-item-object-custom none" data-bg=""  ><a href="https://www.ripplemedia.com.my/#contact">Advertise with Us</a></li>
<li id="menu-item-5194" class="menu-item menu-item-type-post_type menu-item-object-page none" data-bg=""  ><a href="https://story.superdeals.com.my/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5197" class="menu-item menu-item-type-post_type menu-item-object-page none" data-bg=""  ><a href="https://story.superdeals.com.my/terms-of-use/">Terms of Use</a></li>
</ul></div></div><div id="text-2" class="widget widget_text">			<div class="textwidget"><p>Copyright © 2019 <a title="SuperDeals" href="https://www.superdeals.com.my" target="_blank" rel="noopener">SuperDeals</a>. All Rights Reserved.<br />
Under <a title="Ripple" href="https://www.ripplemedia.com.my" target="_blank" rel="noopener">Ripple</a>, part of the <a title="Media Prima Group" href="https://www.mediaprima.com.my" target="_blank" rel="noopener">Media Prima Group</a>.</p>
</div>
		</div>        
    </div><!-- Copyright Widget -->

    <div class="copyright-widget col-sm-6">
        
            <div id="media_image-3" class="widget widget_media_image"><a href="https://www.superdeals.com.my"><img width="159" height="40" src="https://assets.superdeals.com.my/2018/11/logo_superdeals_159x40.png" class="image wp-image-44  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div>        
    </div><!-- Copyright Widget -->

                
        </div><!-- .copyright-content-row -->
        
    </div><!-- .copyright-content -->


</div>    </div><!-- #footer-wrapper -->

    
	    	    
    </div><!-- #wrapper -->
    
    <a href="#" class="scrollToTop"><i class="cl-icon-chevron-up"></i></a>
        
</div><!-- #viewport -->


    <script type="text/javascript">
        var verifyCallback = function(response) {
            alert(response);
        };
        var onloadCallback = function() {
            if ( jQuery('#woo_recaptcha_1').length ) {
                grecaptcha.render('woo_recaptcha_1', {
                  'sitekey' : '6LdLFZ8UAAAAAFJHOaB5EiASFiqykXwl5btuIw2P',
                });
            }
            if ( jQuery('#woo_recaptcha_2').length ) {
                grecaptcha.render('woo_recaptcha_2', {
                  'sitekey' : '6LdLFZ8UAAAAAFJHOaB5EiASFiqykXwl5btuIw2P',
                });
            }
        };
    </script>
    <script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit' async defer></script>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='woocommerce-currency-switcher-css'  href='https://story.superdeals.com.my/wp-content/plugins/woocommerce-currency-switcher/css/front.css?ver=3213a7bc7a35800940ae712e0b774f03' type='text/css' media='all' />
<style id='cl-elements-inline-inline-css' type='text/css'>
.cl-header-menu:not(.cl-mobile-menu) #cl_menu_5db2b0ccca0bc > ul > li > a{ color:#ffffff }
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/story.superdeals.com.my\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/story.superdeals.com.my","siteURLq":"https:\/\/story.superdeals.com.my"};
/* ]]> */
</script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c2c835013a39fb0ec98f4f787746e948","fragment_name":"wc_fragments_c2c835013a39fb0ec98f4f787746e948","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/story.superdeals.com.my\/wp-admin\/admin-ajax.php","context":"","minCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.37.0'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdaFZ8UAAAAAJNhf83_dvHcYj9v7XzncU7Rscm7&#038;ver=3.0'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/yith-woocommerce-social-login/assets/js/frontend.min.js?ver=1.2.9'></script>
<script type='text/javascript' src='//story.superdeals.com.my/wp-content/plugins/woocommerce/assets/js/prettyPhoto/jquery.prettyPhoto.min.js?ver=3.1.6'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/yith-woocommerce-wishlist/assets/js/jquery.selectBox.min.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yith_wcwl_l10n = {"ajax_url":"\/wp-admin\/admin-ajax.php","redirect_to_cart":"no","multi_wishlist":"","hide_add_button":"1","is_user_logged_in":"","ajax_loader_url":"https:\/\/story.superdeals.com.my\/wp-content\/plugins\/yith-woocommerce-wishlist\/assets\/images\/ajax-loader.gif","remove_from_wishlist_after_add_to_cart":"yes","labels":{"cookie_disabled":"We are sorry, but this feature is available only if cookies are enabled on your browser.","added_to_cart_message":"<div class=\"woocommerce-message\">Product correctly added to cart<\/div>"},"actions":{"add_to_wishlist_action":"add_to_wishlist","remove_from_wishlist_action":"remove_from_wishlist","move_to_another_wishlist_action":"move_to_another_wishlsit","reload_wishlist_and_adding_elem_action":"reload_wishlist_and_adding_elem"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/yith-woocommerce-wishlist/assets/js/jquery.yith-wcwl.js?ver=2.2.8'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-includes/js/comment-reply.min.js?ver=3213a7bc7a35800940ae712e0b774f03'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/variation-swatches-for-woocommerce/assets/js/frontend.js?ver=20160615'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/story.superdeals.com.my\/wp-admin\/admin-ajax.php","ajaxSecurity":"fb5fb2cc46","consentVersion":"11","consentStatus":"1","isMultisite":"","path":"\/","blogId":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js?ver=1553157735'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-includes/js/wp-embed.min.js?ver=3213a7bc7a35800940ae712e0b774f03'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/woocommerce/assets/js/jquery-ui-touch-punch/jquery-ui-touch-punch.min.js?ver=3.6.1'></script>
<script type='text/javascript'>
        var woocs_is_mobile = 0;
        var woocs_special_ajax_mode = 0;
        var woocs_drop_down_view = "ddslick";
        var woocs_current_currency = {"name":"GBP","rate":1,"symbol":"&pound;","position":"left_space","is_etalon":1,"description":"","hide_cents":0,"flag":""};
        var woocs_default_currency = {"name":"GBP","rate":1,"symbol":"&pound;","position":"left_space","is_etalon":1,"description":"","hide_cents":0,"flag":""};
        var woocs_array_of_get = '{}';
        
        woocs_array_no_cents = '["JPY","TWD"]';

        var woocs_ajaxurl = "https://story.superdeals.com.my/wp-admin/admin-ajax.php";
        var woocs_lang_loading = "loading";
        var woocs_shop_is_cached =0;
        
</script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/woocommerce-currency-switcher/js/price-slider_33.js?ver=3213a7bc7a35800940ae712e0b774f03'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/woocommerce-currency-switcher/js/jquery.ddslick.min.js?ver=3213a7bc7a35800940ae712e0b774f03'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/woocommerce-currency-switcher/js/front.js?ver=3213a7bc7a35800940ae712e0b774f03'></script>
<script async="async" type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/story.superdeals.com.my\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":8915,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.26'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey ) {

	var wpcf7recaptcha = {
		execute: function() {
			grecaptcha.execute(
				sitekey,
				{ action: 'homepage' }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		}
	};

	grecaptcha.ready( wpcf7recaptcha.execute );

	document.addEventListener( 'wpcf7submit', wpcf7recaptcha.execute, false );

} )( grecaptcha, '6LdaFZ8UAAAAAJNhf83_dvHcYj9v7XzncU7Rscm7' );
</script>
<div class="wpgdprc wpgdprc-consent-bar" style="display: none; background: "><div class="wpgdprc-consent-bar__container"><div class="wpgdprc-consent-bar__content" style="color: ;"><div class="wpgdprc-consent-bar__column"><div class="wpgdprc-consent-bar__notice"><p>This site uses functional cookies and external scripts to improve your experience.</p>
</div></div><div class="wpgdprc-consent-bar__column"><a class="wpgdprc-consent-bar__settings" href="javascript:void(0);" data-micromodal-trigger="wpgdprc-consent-modal">My settings</a></div><div class="wpgdprc-consent-bar__column"><button class="wpgdprc-button wpgdprc-consent-bar__button" style="background: ; color: ;">Accept</button></div></div></div></div><div class="wpgdprc wpgdprc-consent-modal" id="wpgdprc-consent-modal" aria-hidden="true"><div class="wpgdprc-consent-modal__overlay" tabindex="-1" data-micromodal-close><div class="wpgdprc-consent-modal__container" role="dialog" aria-modal="true"><nav class="wpgdprc-consent-modal__navigation"><a class="wpgdprc-button wpgdprc-button--active" href="javascript:void(0);" data-target="description">Privacy Settings</a><a class="wpgdprc-button" href="javascript:void(0);" data-target="2">Privacy Policy</a><a class="wpgdprc-button" href="javascript:void(0);" data-target="1">Terms of Use</a></nav><div class="wpgdprc-consent-modal__information"><div class="wpgdprc-consent-modal__description" data-target="description"><h3 class="wpgdprc-consent-modal__title">Privacy Settings</h3><p>This site uses functional cookies and external scripts to improve your experience. Which cookies and scripts are used and how they impact your visit is specified on <a target="_blank" href="https://story.superdeals.com.my/privacy-policy/" rel="noopener noreferrer">Privacy Policy</a>.</p>
<p><strong>NOTE:</strong> These settings will only apply to the browser and device you are currently using.</p>
</div><div class="wpgdprc-consent-modal__description" style="display: none;" data-target="2"><h3 class="wpgdprc-consent-modal__title">Privacy Policy</h3><p>This consent will be triggered by clicking on the Accept button.</p>
</div><div class="wpgdprc-consent-modal__description" style="display: none;" data-target="1"><h3 class="wpgdprc-consent-modal__title">Terms of Use</h3><p>This consent will be triggered by clicking on the Accept button.</p>
</div><footer class="wpgdprc-consent-modal__footer"><a class="wpgdprc-button wpgdprc-button--secondary" href="javascript:void(0);" style="background: ; color: ;">Save my settings</a></footer></div><button class="wpgdprc-consent-modal__close" aria-label="Close modal" data-micromodal-close>&#x2715;</button></div></div></div><script type="text/javascript" src="https://story.superdeals.com.my/ext-apps/copytext/script.js"></script>
<!-- Start of superdeals Zendesk Widget script -->
<script>/*<![CDATA[*/window.zE||(function(e,t,s){var n=window.zE=window.zEmbed=function(){n._.push(arguments)}, a=n.s=e.createElement(t),r=e.getElementsByTagName(t)[0];n.set=function(e){ n.set._.push(e)},n._=[],n.set._=[],a.async=true,a.setAttribute("charset","utf-8"), a.src="https://static.zdassets.com/ekr/asset_composer.js?key="+s, n.t=+new Date,a.type="text/javascript",r.parentNode.insertBefore(a,r)})(document,"script","2d7a6a7b-9eb0-4452-8f1e-321ca985ecc4");/*]]>*/</script>
<!-- End of superdeals Zendesk Widget script -->

<!-- Force Language to Zendesk -->
	<script type="text/javascript">
		zE(function () {
			$zopim(function() {
				$zopim.livechat.setLanguage('en');
				$zopim.livechat.window.setTitle('Customer Care');
				$zopim.livechat.prechatForm.setGreetings('');
				$zopim.livechat.offlineForm.setGreetings("Sorry, we are currently offline. Our office hours are 9am to 6pm, Monday to Friday excluding public holidays in Kuala Lumpur and Selangor. Please leave a message and we'll get back to you");
				$zopim.livechat.setGreetings({
					'online': 'Chat with us',
					'offline': 'Leave a message'
				});
			});
		});
	</script>
<!-- End of Force Language to Zendesk --> 
</body>
</html>
