<!DOCTYPE html>

<html lang="en-US"
	prefix="og: http://ogp.me/ns#" >
<head> 
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta name="author" content="Cheryl">
<meta name="section" content="Experience">
<!-- Responsive -->
<meta name="viewport" content="width=device-width, initial-scale=1">

<link rel="pingback" href="https://story.superdeals.com.my/xmlrpc.php">
				<script>document.documentElement.className = document.documentElement.className + ' yes-js js_active js'</script>
			<title>Wonder If He Is Your Mr Right? Spot These 5 Features on Your Loved Ones! | SuperDeals Story</title>
			<style>
				.wishlist_table .add_to_cart, a.add_to_wishlist.button.alt { border-radius: 16px; -moz-border-radius: 16px; -webkit-border-radius: 16px; }			</style>
		
<!-- All in One SEO Pack 2.12 by Michael Torbert of Semper Fi Web Design[518,622] -->
<meta name="description"  content="The right guy will be there for you when you hit rock bottom, but the wrong guy will leave you on your own. Who will you choose?" />

<meta name="keywords"  content="couple goals,e-card digital invitation,,experience,uncategorized" />

<link rel="canonical" href="https://story.superdeals.com.my/wonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones/" />
<meta property="og:title" content="Wonder If He Is Your Mr Right? Spot These 5 Features on Your Loved Ones! | SuperDeals Story" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://story.superdeals.com.my/wonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones/" />
<meta property="og:image" content="https://assets.superdeals.com.my/2019/04/picu1.jpg" />
<meta property="og:site_name" content="SuperDeals Story" />
<meta property="og:description" content="The right guy will be there for you when you hit rock bottom, but the wrong guy will leave you on your own. Who will you choose?" />
<meta property="article:tag" content="couple goals" />
<meta property="article:tag" content="e-card digital invitation" />
<meta property="article:tag" content="" />
<meta property="article:tag" content="experience" />
<meta property="article:tag" content="uncategorized" />
<meta property="article:published_time" content="2019-04-29T01:56:41Z" />
<meta property="article:modified_time" content="2019-04-29T01:58:01Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SuperdealsMY" />
<meta name="twitter:domain" content="story.superdeals.com.my" />
<meta name="twitter:title" content="Wonder If He Is Your Mr Right? Spot These 5 Features on Your Loved Ones! | SuperDeals Story" />
<meta name="twitter:description" content="The right guy will be there for you when you hit rock bottom, but the wrong guy will leave you on your own. Who will you choose?" />
<meta name="twitter:image" content="https://assets.superdeals.com.my/2019/04/picu1.jpg" />
<meta itemprop="image" content="https://assets.superdeals.com.my/2019/04/picu1.jpg" />
<!-- /all in one seo pack -->
<link rel="amphtml" href="https://story.superdeals.com.my/wonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones/amp/" /><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SuperDeals Story &raquo; Feed" href="https://story.superdeals.com.my/feed/" />
<link rel="alternate" type="application/rss+xml" title="SuperDeals Story &raquo; Comments Feed" href="https://story.superdeals.com.my/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SuperDeals Story &raquo; Wonder If He Is Your Mr Right? Spot These 5 Features on Your Loved Ones! Comments Feed" href="https://story.superdeals.com.my/wonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/story.superdeals.com.my\/wp-includes\/js\/wp-emoji-release.min.js?ver=bc118f729d39692dd56d5033bd704b5f"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://story.superdeals.com.my/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://story.superdeals.com.my/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://story.superdeals.com.my/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpusb-style-css'  href='https://story.superdeals.com.my/wp-content/plugins/wpupper-share-buttons/assets/stylesheets/style.min.css?ver=1544595892' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://story.superdeals.com.my/wp-includes/css/dashicons.min.css?ver=bc118f729d39692dd56d5033bd704b5f' type='text/css' media='all' />
<style id='dashicons-inline-css' type='text/css'>
[data-font="Dashicons"]:before {font-family: 'Dashicons' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}
</style>
<link rel='stylesheet' id='ywsl_frontend-css'  href='https://story.superdeals.com.my/wp-content/plugins/yith-woocommerce-social-login/assets/css/frontend.css?ver=bc118f729d39692dd56d5033bd704b5f' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce_prettyPhoto_css-css'  href='//story.superdeals.com.my/wp-content/plugins/woocommerce/assets/css/prettyPhoto.css?ver=bc118f729d39692dd56d5033bd704b5f' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-selectBox-css'  href='https://story.superdeals.com.my/wp-content/plugins/yith-woocommerce-wishlist/assets/css/jquery.selectBox.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='yith-wcwl-font-awesome-css'  href='https://story.superdeals.com.my/wp-content/plugins/yith-woocommerce-wishlist/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='yith-wcwl-main-css'  href='https://story.superdeals.com.my/wp-content/plugins/yith-woocommerce-wishlist/assets/css/style.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='childtheme_style-css'  href='https://story.superdeals.com.my/wp-content/themes/june/style.css?ver=bc118f729d39692dd56d5033bd704b5f' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://story.superdeals.com.my/wp-content/themes/june/css/bootstrap.css?ver=bc118f729d39692dd56d5033bd704b5f' type='text/css' media='all' />
<link rel='stylesheet' id='codeless-style-css'  href='https://story.superdeals.com.my/wp-content/themes/june-child/style.css?ver=bc118f729d39692dd56d5033bd704b5f' type='text/css' media='all' />
<link rel='stylesheet' id='codeless-front-elements-css'  href='https://story.superdeals.com.my/wp-content/themes/june/css/codeless-front-elements.css?ver=bc118f729d39692dd56d5033bd704b5f' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-slider-css'  href='https://story.superdeals.com.my/wp-content/themes/june/css/swiper.min.css?ver=bc118f729d39692dd56d5033bd704b5f' type='text/css' media='all' />
<link rel='stylesheet' id='cl-select2-css'  href='https://story.superdeals.com.my/wp-content/themes/june/css/select2.min.css?ver=bc118f729d39692dd56d5033bd704b5f' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://story.superdeals.com.my/wp-content/themes/june/css/owl.carousel.min.css?ver=bc118f729d39692dd56d5033bd704b5f' type='text/css' media='all' />
<link rel='stylesheet' id='codeless-dynamic-css'  href='https://story.superdeals.com.my/wp-content/themes/june/css/codeless-dynamic.css?ver=bc118f729d39692dd56d5033bd704b5f' type='text/css' media='all' />
<style id='codeless-dynamic-inline-css' type='text/css'>



  	 	 
	 .header_container > .main{
	 	border-bottom-width: 0px;
padding-bottom: 0;
margin-bottom: 0px;
padding-left: 25px;
padding-right: 25px;
	 }



	 	 
	 .header_container > .top_nav{
	 	border-bottom-width: 0px;
	 }


	 	 
	 .header_container > .extra_row{
	 	border-bottom-width: 0px;
padding-right: 30px;
padding-left: 30px;
margin-bottom: 0;
	 }

	 	 
	 footer#colophon{
	 	padding-top: 25px;
padding-bottom: 35px;
border-bottom-width: 0px;
border-top-width: 0px;
margin-top: 0px;
	 }

	 
	 
		 
	 

 
	 	 


	 .portfolio_navigation  .portfolio_single_right:hover, .portfolio_navigation  .portfolio_single_left:hover {background:#d6a973}	

	 .woocommerce-page .shop-products{ margin-left: -15px; margin-right: -15px; }


	 .btn-style-text_effect:after{
	 	background-color:#fff	 }

	 .btn-style-text_effect:hover:after{
	 	background-color:	 }

	  .cl_service.cl-hover-wrapper_accent_color:hover .wrapper-form{
	  	background-color: #d6a973 !important;
	  	border-color: #d6a973 !important;
	  }

	  
	  	.cl-header-sticky:not(.cl-transparent):not(.cl-actived-fullscreen-header){
	        background-color:#fff;
	    }

	  

	  .wpml-ls-legacy-dropdown, .wpml-ls-item-toggle, .wpml-ls-sub-menu li a{
	  	background:#ed1c24 !important;
	  	color:#fff;
	  }

	  .woocommerce-currency-switcher-form .dd-selected{
	  	background:#ed1c24 !important;
	  }

	  .woocommerce-currency-switcher-form a.dd-option{
	  	background:#ed1c24 !important;
	  }

	  .select2-container--open{
	  border-color:#fff !important;
	}

	.extra_tools_wrapper .tool i{
		color:#262a2c	}

	
  
.grecaptcha-badge{
	opacity:0;
}
article.default-style .entry-content{
	padding-right:0px;
}
@media (max-width: 340px){
	.extra_tools_wrapper {
		visibility: unset; 
	}
}
	
</style>
<link rel='stylesheet' id='tawcvs-frontend-css'  href='https://story.superdeals.com.my/wp-content/plugins/variation-swatches-for-woocommerce/assets/css/frontend.css?ver=20160615' type='text/css' media='all' />
<link rel='stylesheet' id='kirki_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Karla%3A700%2Cregular%2Citalic%2C700italic%2Cregular%2Citalic%2C700italic%7CMontserrat%3Aregular%2C100italic%2C200italic%2C300italic%2Cregular%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%2C700%2C600%2C100italic%2C200italic%2C300italic%2Cregular%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%2C100italic%2C200italic%2C300italic%2Cregular%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%2C100italic%2C200italic%2C300italic%2Cregular%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%2C100italic%2C200italic%2C300italic%2Cregular%2Citalic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CPlayfair+Display%3Aregular%2Citalic%2C700italic%2C900italic%2Cregular%2Citalic%2C700italic%2C900italic&#038;subset&#038;ver=3.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css'  href='https://story.superdeals.com.my/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css?ver=1553157735' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<link rel='stylesheet' id='kirki-styles-cl_june-css'  href='https://story.superdeals.com.my/wp-content/themes/june/includes/codeless_customizer/kirki/assets/css/kirki-styles.css?ver=3.0.15' type='text/css' media='all' />
<style id='kirki-styles-cl_june-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.4'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.4'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/story.superdeals.com.my","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/story.superdeals.com.my\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"7100","token":"78a656af30","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.5.2'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var codeless_global = {"ajax_url":"https:\/\/story.superdeals.com.my\/wp-admin\/admin-ajax.php","FRONT_LIB_JS":"https:\/\/story.superdeals.com.my\/wp-content\/themes\/june\/js\/","FRONT_LIB_CSS":"https:\/\/story.superdeals.com.my\/wp-content\/themes\/june\/css\/","postSwiperOptions":{"effect":"scroll","lazyLoading":true,"autoplay":"","loop":false,"preloadImages":false,"pagination":".swiper-pagination","paginationClickable":true,"nextButton":".swiper-button-next","prevButton":".swiper-button-prev"},"cl_btn_classes":"cl-btn btn-style-square btn-hover-darker","wc_placeholder_img_src":"https:\/\/assets.superdeals.com.my\/.\/woocommerce-placeholder.png","shop_columns_mobile":"1","shop_open_toggles":"","language":{"added":"Added","add_to_cart":"Add to Cart"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/themes/june/js/codeless-main.js?ver=bc118f729d39692dd56d5033bd704b5f'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/themes/june/js/bowser.min.js?ver=bc118f729d39692dd56d5033bd704b5f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cl_builder_global = {"FRONT_LIB_JS":"https:\/\/story.superdeals.com.my\/wp-content\/plugins\/codeless-builder\/assets\/js\/front_libraries\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/codeless-builder/assets/js/cl-front-end.js?ver=bc118f729d39692dd56d5033bd704b5f'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/wp-gdpr-compliance/assets/vendor/micromodal/micromodal.min.js?ver=1553157735'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/wp-gdpr-compliance/assets/vendor/postscribe/postscribe.min.js?ver=1553157735'></script>
<link rel='https://api.w.org/' href='https://story.superdeals.com.my/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://story.superdeals.com.my/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://story.superdeals.com.my/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kenapa Ibu Bapa Perlu Daftarkan Anak-anak Menyertai Kelas Gimnastik?' href='https://story.superdeals.com.my/kenapa-ibu-bapa-perlu-daftarkan-anak-anak-menyertai-kelas-gimnastik/' />
<link rel='next' title='Cleansing Stick: The Latest K-Beauty Trend To Take The World By Storm' href='https://story.superdeals.com.my/cleansing-stick-the-latest-k-beauty-trend-to-take-the-world-by-storm/' />
<link rel='shortlink' href='https://story.superdeals.com.my/?p=7100' />
<link rel="alternate" type="application/json+oembed" href="https://story.superdeals.com.my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://story.superdeals.com.my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/story.superdeals.com.my\/wonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones\/","headline":"Wonder If He Is Your Mr Right? Spot These 5 Features on Your Loved Ones!","description":"Every girl wishes to be adored by their loved ones, but how do we know if he is..."},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/story.superdeals.com.my\/wonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones\/","headline":"Wonder If He Is Your Mr Right? Spot These 5 Features on Your Loved Ones!","description":"Every girl wishes to be adored by their loved ones, but how do we know if he is...","copyrightYear":"2019"}]</script>



<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/story.superdeals.com.my\/wonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones\/"},"url":"https:\/\/story.superdeals.com.my\/wonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones\/","headline":"Wonder If He Is Your Mr Right? Spot These 5 Features on Your Loved...","datePublished":"2019-04-29T09:56:41+00:00","dateModified":"2019-04-29T09:58:01+00:00","publisher":{"@type":"Organization","@id":"https:\/\/story.superdeals.com.my\/#organization","name":"SuperDeals Story","logo":{"@type":"ImageObject","url":"https:\/\/story.superdeals.com.my\/wp-content\/uploads\/2019\/01\/logo_sd_239x67.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/assets.superdeals.com.my\/2019\/04\/picu1.jpg","width":696,"height":430},"articleSection":"Experience","keywords":"couple goals, E-Card Digital Invitation","description":"Every girl wishes to be adored by their loved ones, but how do we know if he is the one? Check out these 5 features on your lover! ","author":{"@type":"Person","name":"Cheryl","url":"https:\/\/story.superdeals.com.my\/author\/suet-yeeripplemedia-com-my\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/bab0f03bf61cc20ea79383f5e359b1c3?s=96&d=mm&r=g","height":96,"width":96}},"video":[],"audio":[],"commentCount":"0"}</script>

<!-- Analytics by WP-Statistics v12.6 - https://wp-statistics.com/ -->
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://story.superdeals.com.my/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->

<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://story.superdeals.com.my",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://story.superdeals.com.my/wonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones/",
                "name": "Wonder If He Is Your Mr Right? Spot These 5 Features on Your Loved Ones!",
                "image": "https://assets.superdeals.com.my/2019/04/picu1.jpg"
            }
        }
    ]
}</script>

<meta name="generator" content="Powered by Slider Revolution 5.4.6.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://story.superdeals.com.my/wp-content/uploads/2018/11/cropped-logo_sd_512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://story.superdeals.com.my/wp-content/uploads/2018/11/cropped-logo_sd_512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://story.superdeals.com.my/wp-content/uploads/2018/11/cropped-logo_sd_512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://story.superdeals.com.my/wp-content/uploads/2018/11/cropped-logo_sd_512x512-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">/** Mega Menu CSS: fs **/</style>
<!-- Google Tag Manager put this in <head> -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);})(window,document,"script","dataLayer","GTM-5KNGSCZ");</script>
<!-- End Google Tag Manager -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
	if (typeof lotauds === 'object'){
	    var obj = lotauds.Profile.Audiences['Audience'], lotaudsList=[];
	    for (var p in obj) {
	        if( obj.hasOwnProperty(p) ) {
	            lotaudsList.push(obj[p]['abbr']);
	        }
	    }
	}
  	googletag.cmd.push(function() {
    googletag.defineSlot('/1009103/Superdeal_728x90', [728, 90], 'div-gpt-ad-1527833848736-0').addService(googletag.pubads());
    googletag.defineSlot('/1009103/Superdeals_728x90_b', [728, 90], 'div-gpt-ad-1545184641238-0').addService(googletag.pubads());
	googletag.defineSlot('/1009103/Superdeals_300x250', [300, 250], 'div-gpt-ad-1540970779087-0').addService(googletag.pubads());
	googletag.defineSlot('/1009103/Superdeals_300x250_b', [300, 250], 'div-gpt-ad-1545184377484-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
</head>

<!-- Body -->
<body class="post-template-default single single-post postid-7100 single-format-standard woocommerce-no-js yith-wcan-free cl-search-creative cl-header-forced-center wpb-js-composer js-comp-ver-5.5.2 vc_responsive currency-gbp" >
<!-- Google Tag Manager (noscript)Put this in <body> -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5KNGSCZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="viewport" class=""  >

	
	<div id="wrapper" class=""  >

		<div class="header_container header-top menu_style-simple menu-full-style cl-header-dark cl-header-topnav-mobile" ><div class="main header-row" data-row="main"><div class="header-row-inner container-fluid"><div class="c-left header-col" data-col="left"></div><div class="c-middle header-col" data-col="middle"><div class="header-el cl-h-cl_header_logo " >
    
    <div id="logo" class="logo_image"><a href='https://story.superdeals.com.my/'><img class='dark' src="https://story.superdeals.com.my/wp-content/uploads/2019/01/logo_sd_239x67.png" alt='' /><img class='light' src="https://assets.superdeals.com.my/2018/11/logo_sd_77x60.png" alt='' /></a></div></div></div><div class="c-right header-col" data-col="right"><div class="header-el cl-h-cl_header_tools " >

<div class="extra_tools_wrapper style-small">
    

    

        
    
    

    <div class="cl-mobile-menu-button cl-color-dark">
        <span></span>
        <span></span>
        <span></span>
    </div> 

</div></div></div></div></div><div class="extra_row header-row " data-row="extra"><div class="header-row-inner container-fluid"><div class="c-left header-col" data-col="left"></div><div class="c-middle header-col" data-col="middle"><div class="header-el cl-h-cl_header_menu " >
	
	<div id="navigation" class="cl-primary-navigation cl-header-menu use-for-responsive">

	        <nav id="cl_menu_5d011d4a82775">
	            <ul id="menu-superdeals-story" class="menu codeless_megemenu"><li id="menu-item-4338" class="menu-item menu-item-type-taxonomy menu-item-object-category none" data-bg=""  ><a href="https://story.superdeals.com.my/category/taste/">TASTE</a></li>
<li id="menu-item-4938" class="menu-item menu-item-type-taxonomy menu-item-object-category none" data-bg=""  ><a href="https://story.superdeals.com.my/category/pamper/">PAMPER</a></li>
<li id="menu-item-4937" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent none" data-bg=""  ><a href="https://story.superdeals.com.my/category/experience/">EXPERIENCE</a></li>
<li id="menu-item-4341" class="menu-item menu-item-type-taxonomy menu-item-object-category none" data-bg=""  ><a href="https://story.superdeals.com.my/category/explore/">EXPLORE</a></li>
<li id="menu-item-6625" class="menu-item menu-item-type-custom menu-item-object-custom none" data-bg=""  ><a target="_blank" href="https://www.superdeals.com.my/">SHOP</a></li>
</ul> 
	        </nav>
	</div>
	
	
		<div id="navigation" class="cl-custom-responsive-navigation cl-header-menu">

		        <nav id="responsive_cl_menu_5d011d4a82775">
		            <ul id="menu-superdeals-story-1" class="menu codeless_megemenu"><li id="menu-item-4338" class="menu-item menu-item-type-taxonomy menu-item-object-category none" data-bg=""  ><a href="https://story.superdeals.com.my/category/taste/">TASTE</a></li>
<li id="menu-item-4938" class="menu-item menu-item-type-taxonomy menu-item-object-category none" data-bg=""  ><a href="https://story.superdeals.com.my/category/pamper/">PAMPER</a></li>
<li id="menu-item-4937" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent none" data-bg=""  ><a href="https://story.superdeals.com.my/category/experience/">EXPERIENCE</a></li>
<li id="menu-item-4341" class="menu-item menu-item-type-taxonomy menu-item-object-category none" data-bg=""  ><a href="https://story.superdeals.com.my/category/explore/">EXPLORE</a></li>
<li id="menu-item-6625" class="menu-item menu-item-type-custom menu-item-object-custom none" data-bg=""  ><a target="_blank" href="https://www.superdeals.com.my/">SHOP</a></li>
</ul> 
		        </nav>
		</div>

	

	


</div></div><div class="c-right header-col" data-col="right"><div class="header-el cl-h-cl_header_search " >
<div class="search-element style-simple_transparent">
	
	<form role="search" method="get" class="search-form" action="https://story.superdeals.com.my/">

		<div class="search-input">
			<input type="search" id="" class="search-field input-search-field" style="width: 120px;"  placeholder="Search" autocomplete="off" value="" name="s" />
						<i class="cl-icon-magnify"></i>

			<div class="ajax-results"></div>
		</div>

			</form>

</div>
</div></div></div></div></div>
		
		<main id="main" class="site-main " >

			
    <section id="site_content" class="" >

        
        <div id="content" class="cl-layout-right_sidebar single_blog_style-classic"  >

            
                        
            <div class="inner-content container">
			
                <div class="inner-content-row row">
                    
                                        
                    <div class="content-col col-sm-8">
                        
                        
            			
            
<article id="post-7100" class="default-style single-article post-7100 post type-post status-publish format-standard has-post-thumbnail hentry category-experience category-uncategorized tag-couple-goals tag-e-card-digital-invitation" >

	<header class="entry-header">
		
		<h1 class="entry-title">Wonder If He Is Your Mr Right? Spot These 5 Features on Your Loved Ones!</h1>
		<div class="entry-meta-tools">
						
			
			<div class="entry-meta">
				
			<div class="entry-meta-single entry-meta-author">
							<span class="entry-meta-prepend">By</span>
						<span class="author"><a href="https://story.superdeals.com.my/author/suet-yeeripplemedia-com-my/">Cheryl</a></span>		</div><!-- .entry-meta-single -->
			<div class="entry-meta-single entry-meta-categories">
							<span class="entry-meta-prepend">In</span>
						<span class="categories_list"><a href="https://story.superdeals.com.my/category/experience/" rel="category tag">Experience</a>, <a href="https://story.superdeals.com.my/category/uncategorized/" rel="category tag">Uncategorized</a></span>		</div><!-- .entry-meta-single -->
			<div class="entry-meta-single entry-meta-date">
							<span class="entry-meta-prepend">29 April 2019</span>
								</div><!-- .entry-meta-single -->
					
</div><!-- .entry-meta -->
									
				<div class="entry-tools">
		
			<div class="entry-tool-single entry-tool-share">
			<div class="share-buttons"><a data-postid="7100" class="share" href="javascript:window.open('https://twitter.com/intent/tweet?text=Wonder%20If%20He%20Is%20Your%20Mr%20Right?%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones!&amp;url=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F', 'Share Window', 'width=400,height=500')" title="Social Share twitter" target="_blank"><i class="cl-icon-twitter"></i></a><a data-postid="7100" class="share" href="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F', 'Share Window', 'width=400,height=500')" title="Social Share facebook" target="_blank"><i class="cl-icon-facebook"></i></a><a data-postid="7100" class="share" href="javascript:window.open('https://plus.google.com/share?url=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F', 'Share Window', 'width=400,height=500')" title="Social Share google" target="_blank"><i class="cl-icon-google"></i></a><a data-postid="7100" class="share" href="javascript:window.open('whatsapp://send?text=Wonder%20If%20He%20Is%20Your%20Mr%20Right?%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones! https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F', 'Share Window', 'width=400,height=500')" title="Social Share whatsapp" target="_blank"><i class="cl-icon-whatsapp"></i></a><a data-postid="7100" class="share" href="javascript:window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F&amp;title=Wonder%20If%20He%20Is%20Your%20Mr%20Right?%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones!', 'Share Window', 'width=400,height=500')" title="Social Share linkedin" target="_blank"><i class="cl-icon-linkedin"></i></a><a data-postid="7100" class="share" href="javascript:window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F&amp;media=https://assets.superdeals.com.my/2019/04/picu1.jpg&amp;description=Wonder%20If%20He%20Is%20Your%20Mr%20Right?%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones!', 'Share Window', 'width=400,height=500')" title="Social Share pinterest" target="_blank"><i class="cl-icon-pinterest"></i></a></div>		</div><!-- .entry-tool-single -->
			<div class="entry-tool-single entry-tool-share-count">
			<a href="#" class="share" id=""><i class="cl-icon-share-variant"></i> <span class="codeless-share-count codeless-count">0</span></a>		</div><!-- .entry-tool-single -->
			<div class="entry-tool-single entry-tool-likes">
			<a href="#" class="like " id="codeless-like-7100"><i class="cl-icon-heart-outline"></i> <span class="codeless-like-count codeless-count">0</span></a>		</div><!-- .entry-tool-single -->
			
</div><!-- .entry-tools -->							
			
		</div><!-- .entry-meta-tools -->
		
		<div class="entry-tag-list">
			<a href="https://story.superdeals.com.my/tag/couple-goals/" rel="tag">couple goals</a><a href="https://story.superdeals.com.my/tag/e-card-digital-invitation/" rel="tag">E-Card Digital Invitation</a>		</div>		
					
	</header><!-- .entry-header -->

	<div class="entry-media-wrapper">
		
<div class="entry-media entry-overlay-zoom_color">
	
		
	
	<div class="post-thumbnail">
		
		
			<img   src="https://assets.superdeals.com.my/2019/04/picu1.jpg" class="attachment-blog_post size-blog_post wp-post-image" alt="" srcset="https://assets.superdeals.com.my/2019/04/picu1.jpg 555w, https://assets.superdeals.com.my/2019/04/picu1-300x300.jpg 300w" sizes="(max-width: 555px) 100vw, 555px" />			
		
	</div><!-- .post-thumbnail --> 
</div><!-- .entry-media --> 		
		
				
				
		
		

	</div><!-- .entry-media-wrapper -->
		
	
	<div class="entry-wrapper">

		<div class="entry-wrapper-content">

					<div class="entry-content ">
			
						<div data-wpusb-component="buttons-section">
							<div class="wpusb wpusb-default  "
		     	 id="wpusb-container-default"
				 data-element-url="https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F"
		     	 data-element-title="Wonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21"
			     data-attr-reference="7100"
			     data-attr-nonce="9c2e58b89a"
		     	 data-is-term="0"
			      data-disabled-share-counts="1" data-wpusb-component="counter-social-share"
			     >

			 			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-default "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F&text=I just saw%20Wonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-default "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=Wonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21%20☛%20https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F" target="_blank"
				   data-whatsapp-wpusb="https://web.whatsapp.com/"
				   class="wpusb-button wpusb-btn "
				   title="Share on WhatsApp"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-default "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-pinterest " >

				<a href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F&media=https%3A%2F%2Fassets.superdeals.com.my%2F2019%2F04%2Fpicu1.jpg&description=Wonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Pinterest"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-pinterest-default "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-gmail " >

				<a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Wonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21&body=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F
%0A%0AWonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21%0A%0AThe%20right%20guy%20will%20be%20there%20for%20you%20when%20you%20hit%20rock%20bottom%2C%20they%20will%20also%20stay%20by%20your%20side%20every%20time%20you%20had%20a%20problem.%20But%20when%20you%20meet%20a%20wrong%20guy%2C%20he%20can%20pull%20you%20down%20from%20heaven%20to%20hell.%20Every%20girl%20wishes%20to%20be%20adored%20by%20their%20loved%20ones%2C%20but%20how%20do%20we%20know%20if%20he%20is%20the%20one%3F%0D%0A%0D%0AHere%20are%20the%20top%205%20signs%20you%20should%20look%20out%20for%20if%20he%20is%20the%20right%20guy%20for%20you%21%0D%0A%0D%0A1.%20Your%20matters%20are%20his%20matters%0D%0AIf%20the%20guy%20is%20the%20right%20one%20for%20you%2C%20he%20will%20always%20keep%20your%20problems%20or%20matters%20in%20his%20mind.%20For%20example%2C%20whenever%20you%20said%20that%20you%20are%20allergic%20to%20peanuts%2C%20he%20will%20bear%20it%20in%20mind%20and%20will%20not%20buy%20food%20that%20had%20peanut%20in%20it.%0D%0A%0D%0ABesides%2C%20if%20you%20did%20not%20speak%20out%20your%20mind%2C%20he%20will%20also%20notice%20it%20and%20be%20there%20for%20you%20when%20you%20need%20any%20help.%20A%20man%20who%20loves%20you%20will%20never%20leave%20you%20alone%20when%20dealing%20with%20problems%2C%20but%20will%20be%20there%20by%20your%20side%20and%20went%20through%20tough%20times%20with%20you.%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0A2.%20Prioritize%20you%20before%20others%0D%0A%0D%0AWill%20you%20be%20worry%20if%20your%20other%20half%20always%20post%20pictures%20of%20his%20female%20friends%3F%20I%E2%80%99m%20sure%20we%20all%20girls%20do%20not%20like%20it%20when%20our%20boyfriends%20hang%20around%20with%20girls%20as%20jealousy%20will%20definitely%20kick%20in.%0D%0AA%20good%20guy%20will%20keep%20a%20distance%20with%20his%20female%20friends%2C%20in%20order%20to%20prevent%20jealousy%20and%20misunderstanding.%20Now%20that%E2%80%99s%20a%20good%20boyfriend%20or%20husband%21%0D%0A%0D%0ALikewise%2C%20he%20will%20not%20keep%20or%20take%20any%20pictures%20with%20female%20friends%20too%2C%20because%20he%20loves%20you%20with%20all%20his%20heart%20and%20does%20not%20wish%20to%20upset%20you.%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0A3.%20Apologize%20first%20when%20comes%20to%20arguments%20%0D%0AA%20true%20gentleman%20will%20apologize%20first%20in%20any%20arguments%20with%20their%20missus%2C%20even%20though%20they%20do%20not%20agree%20with%20what%20you%20said%2C%20they%20will%20not%20argue%20or%20disagree%20with%20you.%20When%20you%20were%20angry%2C%20he%20will%20also%20be%20by%20your%20side%20to%20cheer%20you%20up%20again.%0D%0A%0D%0AEspecially%20during%20special%20few%20days%20in%20every%20month%2C%20where%20girls%20are%20not%20in%20a%20good%20mood%21%20Pssshhh%21%20Remember%20to%20give%20your%20lady%20a%20hot%20pack%20or%20hot%20chocolate%20to%20warm%20up%20their%20tummy%21%C2%A0%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0A4.%20Tells%20you%20wherever%20he%20goes%0D%0A%0D%0A%0D%0A%0D%0AWe%20often%20heard%20that%20girls%20complain%20about%20their%20husbands%20or%20boyfriends%20for%20not%20telling%20them%20their%20exact%20location.%20However%2C%20guys%20will%20defend%20themselves%20by%20saying%20that%20the%20reason%20behind%20it%20is%20because%20they%20do%20not%20wish%20to%20be%20disturbed%20by%20the%20ladies.%0D%0A%0D%0AA%20true%20man%20will%20not%20hurt%20or%20disrespect%20their%20lady%2C%20as%20this%20will%20lower%20their%20confidence%20and%20trust%20between%20the%20couple.%20If%20you%20love%20her%2C%20just%20let%20her%20know%20where%20you%20are%2C%20so%20that%20she%20will%20feel%20secure%20and%20safe.%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0A5.%20Less%20sweet%20talk%2C%20more%20actions%0D%0ASweet%20talk%20maybe%20nice%20to%20the%20ears%2C%20but%20a%20guy%20that%20often%20flirt%20with%20you%20with%20all%20the%20sweet%20talk%2C%20might%20not%20be%20the%20right%20one%20for%20you%21%0D%0A%0D%0AA%20person%20that%20treats%20you%20well%2C%20does%20not%20need%20sweet%20talk%20and%20flirting%20because%20actions%20will%20prove%20everything.%20For%20example%2C%20when%20you%20got%20sick%2C%20your%20other%20half%20who%20care%20for%20you%20will%20immediately%20bring%20you%20to%20a%20doctor%20or%20buys%20you%20medicine%2C%20instead%20of%20nagging%20you%20on%20why%20you%20were%20sick.%0D%0A%0D%0AA%20good%20man%20who%20loves%20you%2C%20will%20use%20actions%20to%20prove%20his%20devoted%20love%20and%20not%20through%20flirting%20and%20sweet%20talking%20to%20warm%20your%20heart.%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0AIf%20you%20had%20met%20your%20Mr%20or%20Mrs%20right%20and%20planning%20for%20a%20wedding%20soon%2C%20SuperDeals%20got%20the%20best%20deals%20for%20all%20love%20birds%20out%20there%21%20Use%20LUXURY%20Package%20E-Card%20Digital%20Invitation%20to%20send%20out%20beautiful%20and%20creative%20wedding%20invitations%20for%20only%20RM35%21%20It%27s%20a%20total%20of%2051%25%20off%20the%20original%20price%21%20Ready%20to%20wow%20your%20guests%20and%20save%20the%20planet%20by%20using%20E-card%20invitation%20now%21%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0A%26nbsp%3B%0A&tf=1" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Send by Gmail"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-gmail-default "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-share " >

				<a href="javascript:void(0);" target="_self"
				   data-action="open-modal-networks"
				   class="wpusb-button wpusb-btn "
				   title="Open modal social networks"
				   
				   data-modal-id="1"
				   rel="nofollow">

				   <i class="wpusb-icon-share-default "></i>
				   
				</a>
				
			</div></div>
							<div class="wpusb-modal-mask"
				 data-element="wpusb-modal-1"
			     style="display:none;">

				<a class="wpusb-btn-close" data-action="close-popup">
					<i class="wpusb-icon-close"></i>
				</a>
			</div>
			<div class="wpusb-modal-networks"
			     data-element="wpusb-modal-container-1">
							<div class="wpusb-element-popup wpusb-item-facebook">
					<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-facebook-popup"
					   rel="nofollow"
					   title="Share on Facebook"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-facebook wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Facebook"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-twitter">
					<a href="https://twitter.com/share?url=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F&text=I just saw%20Wonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21%20-%20Click to see also%20☛%20" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-twitter-popup"
					   rel="nofollow"
					   title="Tweet"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-twitter wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Twitter"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-google-plus">
					<a href="https://plus.google.com/share?url=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-google-plus-popup"
					   rel="nofollow"
					   title="Share on Google+"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-google-plus wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Google Plus"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-whatsapp">
					<a href="whatsapp://send?text=Wonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21%20☛%20https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-whatsapp-popup"
					   rel="nofollow"
					   title="Share on WhatsApp"
					   
					   data-whatsapp-wpusb="https://web.whatsapp.com/">

						<i class="wpusb-icon-whatsapp wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="WhatsApp"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-pinterest">
					<a href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F&media=https%3A%2F%2Fassets.superdeals.com.my%2F2019%2F04%2Fpicu1.jpg&description=Wonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-pinterest-popup"
					   rel="nofollow"
					   title="Share on Pinterest"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-pinterest wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Pinterest"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-linkedin">
					<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F&title=Wonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-linkedin-popup"
					   rel="nofollow"
					   title="Share on Linkedin"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-linkedin wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Linkedin"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-tumblr">
					<a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F&title=Wonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-tumblr-popup"
					   rel="nofollow"
					   title="Share on Tumblr"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-tumblr wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Tumblr"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-email">
					<a href="mailto:?subject=Wonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21&body=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F
%0A%0AWonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21%0A%0AThe%20right%20guy%20will%20be%20there%20for%20you%20when%20you%20hit%20rock%20bottom%2C%20they%20will%20also%20stay%20by%20your%20side%20every%20time%20you%20had%20a%20problem.%20But%20when%20you%20meet%20a%20wrong%20guy%2C%20he%20can%20pull%20you%20down%20from%20heaven%20to%20hell.%20Every%20girl%20wishes%20to%20be%20adored%20by%20their%20loved%20ones%2C%20but%20how%20do%20we%20know%20if%20he%20is%20the%20one%3F%0D%0A%0D%0AHere%20are%20the%20top%205%20signs%20you%20should%20look%20out%20for%20if%20he%20is%20the%20right%20guy%20for%20you%21%0D%0A%0D%0A1.%20Your%20matters%20are%20his%20matters%0D%0AIf%20the%20guy%20is%20the%20right%20one%20for%20you%2C%20he%20will%20always%20keep%20your%20problems%20or%20matters%20in%20his%20mind.%20For%20example%2C%20whenever%20you%20said%20that%20you%20are%20allergic%20to%20peanuts%2C%20he%20will%20bear%20it%20in%20mind%20and%20will%20not%20buy%20food%20that%20had%20peanut%20in%20it.%0D%0A%0D%0ABesides%2C%20if%20you%20did%20not%20speak%20out%20your%20mind%2C%20he%20will%20also%20notice%20it%20and%20be%20there%20for%20you%20when%20you%20need%20any%20help.%20A%20man%20who%20loves%20you%20will%20never%20leave%20you%20alone%20when%20dealing%20with%20problems%2C%20but%20will%20be%20there%20by%20your%20side%20and%20went%20through%20tough%20times%20with%20you.%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0A2.%20Prioritize%20you%20before%20others%0D%0A%0D%0AWill%20you%20be%20worry%20if%20your%20other%20half%20always%20post%20pictures%20of%20his%20female%20friends%3F%20I%E2%80%99m%20sure%20we%20all%20girls%20do%20not%20like%20it%20when%20our%20boyfriends%20hang%20around%20with%20girls%20as%20jealousy%20will%20definitely%20kick%20in.%0D%0AA%20good%20guy%20will%20keep%20a%20distance%20with%20his%20female%20friends%2C%20in%20order%20to%20prevent%20jealousy%20and%20misunderstanding.%20Now%20that%E2%80%99s%20a%20good%20boyfriend%20or%20husband%21%0D%0A%0D%0ALikewise%2C%20he%20will%20not%20keep%20or%20take%20any%20pictures%20with%20female%20friends%20too%2C%20because%20he%20loves%20you%20with%20all%20his%20heart%20and%20does%20not%20wish%20to%20upset%20you.%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0A3.%20Apologize%20first%20when%20comes%20to%20arguments%20%0D%0AA%20true%20gentleman%20will%20apologize%20first%20in%20any%20arguments%20with%20their%20missus%2C%20even%20though%20they%20do%20not%20agree%20with%20what%20you%20said%2C%20they%20will%20not%20argue%20or%20disagree%20with%20you.%20When%20you%20were%20angry%2C%20he%20will%20also%20be%20by%20your%20side%20to%20cheer%20you%20up%20again.%0D%0A%0D%0AEspecially%20during%20special%20few%20days%20in%20every%20month%2C%20where%20girls%20are%20not%20in%20a%20good%20mood%21%20Pssshhh%21%20Remember%20to%20give%20your%20lady%20a%20hot%20pack%20or%20hot%20chocolate%20to%20warm%20up%20their%20tummy%21%C2%A0%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0A4.%20Tells%20you%20wherever%20he%20goes%0D%0A%0D%0A%0D%0A%0D%0AWe%20often%20heard%20that%20girls%20complain%20about%20their%20husbands%20or%20boyfriends%20for%20not%20telling%20them%20their%20exact%20location.%20However%2C%20guys%20will%20defend%20themselves%20by%20saying%20that%20the%20reason%20behind%20it%20is%20because%20they%20do%20not%20wish%20to%20be%20disturbed%20by%20the%20ladies.%0D%0A%0D%0AA%20true%20man%20will%20not%20hurt%20or%20disrespect%20their%20lady%2C%20as%20this%20will%20lower%20their%20confidence%20and%20trust%20between%20the%20couple.%20If%20you%20love%20her%2C%20just%20let%20her%20know%20where%20you%20are%2C%20so%20that%20she%20will%20feel%20secure%20and%20safe.%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0A5.%20Less%20sweet%20talk%2C%20more%20actions%0D%0ASweet%20talk%20maybe%20nice%20to%20the%20ears%2C%20but%20a%20guy%20that%20often%20flirt%20with%20you%20with%20all%20the%20sweet%20talk%2C%20might%20not%20be%20the%20right%20one%20for%20you%21%0D%0A%0D%0AA%20person%20that%20treats%20you%20well%2C%20does%20not%20need%20sweet%20talk%20and%20flirting%20because%20actions%20will%20prove%20everything.%20For%20example%2C%20when%20you%20got%20sick%2C%20your%20other%20half%20who%20care%20for%20you%20will%20immediately%20bring%20you%20to%20a%20doctor%20or%20buys%20you%20medicine%2C%20instead%20of%20nagging%20you%20on%20why%20you%20were%20sick.%0D%0A%0D%0AA%20good%20man%20who%20loves%20you%2C%20will%20use%20actions%20to%20prove%20his%20devoted%20love%20and%20not%20through%20flirting%20and%20sweet%20talking%20to%20warm%20your%20heart.%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0AIf%20you%20had%20met%20your%20Mr%20or%20Mrs%20right%20and%20planning%20for%20a%20wedding%20soon%2C%20SuperDeals%20got%20the%20best%20deals%20for%20all%20love%20birds%20out%20there%21%20Use%20LUXURY%20Package%20E-Card%20Digital%20Invitation%20to%20send%20out%20beautiful%20and%20creative%20wedding%20invitations%20for%20only%20RM35%21%20It%27s%20a%20total%20of%2051%25%20off%20the%20original%20price%21%20Ready%20to%20wow%20your%20guests%20and%20save%20the%20planet%20by%20using%20E-card%20invitation%20now%21%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0A%26nbsp%3B%0A" target="_self"
					   class="wpusb-button-popup wpusb-btn wpusb-email-popup"
					   rel="nofollow"
					   title="Send by email"
					   
					   >

						<i class="wpusb-icon-email wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Email"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-gmail">
					<a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Wonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21&body=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F
%0A%0AWonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21%0A%0AThe%20right%20guy%20will%20be%20there%20for%20you%20when%20you%20hit%20rock%20bottom%2C%20they%20will%20also%20stay%20by%20your%20side%20every%20time%20you%20had%20a%20problem.%20But%20when%20you%20meet%20a%20wrong%20guy%2C%20he%20can%20pull%20you%20down%20from%20heaven%20to%20hell.%20Every%20girl%20wishes%20to%20be%20adored%20by%20their%20loved%20ones%2C%20but%20how%20do%20we%20know%20if%20he%20is%20the%20one%3F%0D%0A%0D%0AHere%20are%20the%20top%205%20signs%20you%20should%20look%20out%20for%20if%20he%20is%20the%20right%20guy%20for%20you%21%0D%0A%0D%0A1.%20Your%20matters%20are%20his%20matters%0D%0AIf%20the%20guy%20is%20the%20right%20one%20for%20you%2C%20he%20will%20always%20keep%20your%20problems%20or%20matters%20in%20his%20mind.%20For%20example%2C%20whenever%20you%20said%20that%20you%20are%20allergic%20to%20peanuts%2C%20he%20will%20bear%20it%20in%20mind%20and%20will%20not%20buy%20food%20that%20had%20peanut%20in%20it.%0D%0A%0D%0ABesides%2C%20if%20you%20did%20not%20speak%20out%20your%20mind%2C%20he%20will%20also%20notice%20it%20and%20be%20there%20for%20you%20when%20you%20need%20any%20help.%20A%20man%20who%20loves%20you%20will%20never%20leave%20you%20alone%20when%20dealing%20with%20problems%2C%20but%20will%20be%20there%20by%20your%20side%20and%20went%20through%20tough%20times%20with%20you.%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0A2.%20Prioritize%20you%20before%20others%0D%0A%0D%0AWill%20you%20be%20worry%20if%20your%20other%20half%20always%20post%20pictures%20of%20his%20female%20friends%3F%20I%E2%80%99m%20sure%20we%20all%20girls%20do%20not%20like%20it%20when%20our%20boyfriends%20hang%20around%20with%20girls%20as%20jealousy%20will%20definitely%20kick%20in.%0D%0AA%20good%20guy%20will%20keep%20a%20distance%20with%20his%20female%20friends%2C%20in%20order%20to%20prevent%20jealousy%20and%20misunderstanding.%20Now%20that%E2%80%99s%20a%20good%20boyfriend%20or%20husband%21%0D%0A%0D%0ALikewise%2C%20he%20will%20not%20keep%20or%20take%20any%20pictures%20with%20female%20friends%20too%2C%20because%20he%20loves%20you%20with%20all%20his%20heart%20and%20does%20not%20wish%20to%20upset%20you.%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0A3.%20Apologize%20first%20when%20comes%20to%20arguments%20%0D%0AA%20true%20gentleman%20will%20apologize%20first%20in%20any%20arguments%20with%20their%20missus%2C%20even%20though%20they%20do%20not%20agree%20with%20what%20you%20said%2C%20they%20will%20not%20argue%20or%20disagree%20with%20you.%20When%20you%20were%20angry%2C%20he%20will%20also%20be%20by%20your%20side%20to%20cheer%20you%20up%20again.%0D%0A%0D%0AEspecially%20during%20special%20few%20days%20in%20every%20month%2C%20where%20girls%20are%20not%20in%20a%20good%20mood%21%20Pssshhh%21%20Remember%20to%20give%20your%20lady%20a%20hot%20pack%20or%20hot%20chocolate%20to%20warm%20up%20their%20tummy%21%C2%A0%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0A4.%20Tells%20you%20wherever%20he%20goes%0D%0A%0D%0A%0D%0A%0D%0AWe%20often%20heard%20that%20girls%20complain%20about%20their%20husbands%20or%20boyfriends%20for%20not%20telling%20them%20their%20exact%20location.%20However%2C%20guys%20will%20defend%20themselves%20by%20saying%20that%20the%20reason%20behind%20it%20is%20because%20they%20do%20not%20wish%20to%20be%20disturbed%20by%20the%20ladies.%0D%0A%0D%0AA%20true%20man%20will%20not%20hurt%20or%20disrespect%20their%20lady%2C%20as%20this%20will%20lower%20their%20confidence%20and%20trust%20between%20the%20couple.%20If%20you%20love%20her%2C%20just%20let%20her%20know%20where%20you%20are%2C%20so%20that%20she%20will%20feel%20secure%20and%20safe.%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0A5.%20Less%20sweet%20talk%2C%20more%20actions%0D%0ASweet%20talk%20maybe%20nice%20to%20the%20ears%2C%20but%20a%20guy%20that%20often%20flirt%20with%20you%20with%20all%20the%20sweet%20talk%2C%20might%20not%20be%20the%20right%20one%20for%20you%21%0D%0A%0D%0AA%20person%20that%20treats%20you%20well%2C%20does%20not%20need%20sweet%20talk%20and%20flirting%20because%20actions%20will%20prove%20everything.%20For%20example%2C%20when%20you%20got%20sick%2C%20your%20other%20half%20who%20care%20for%20you%20will%20immediately%20bring%20you%20to%20a%20doctor%20or%20buys%20you%20medicine%2C%20instead%20of%20nagging%20you%20on%20why%20you%20were%20sick.%0D%0A%0D%0AA%20good%20man%20who%20loves%20you%2C%20will%20use%20actions%20to%20prove%20his%20devoted%20love%20and%20not%20through%20flirting%20and%20sweet%20talking%20to%20warm%20your%20heart.%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0AIf%20you%20had%20met%20your%20Mr%20or%20Mrs%20right%20and%20planning%20for%20a%20wedding%20soon%2C%20SuperDeals%20got%20the%20best%20deals%20for%20all%20love%20birds%20out%20there%21%20Use%20LUXURY%20Package%20E-Card%20Digital%20Invitation%20to%20send%20out%20beautiful%20and%20creative%20wedding%20invitations%20for%20only%20RM35%21%20It%27s%20a%20total%20of%2051%25%20off%20the%20original%20price%21%20Ready%20to%20wow%20your%20guests%20and%20save%20the%20planet%20by%20using%20E-card%20invitation%20now%21%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0A%26nbsp%3B%0A&tf=1" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-gmail-popup"
					   rel="nofollow"
					   title="Send by Gmail"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-gmail wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Gmail"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-printer">
					<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-printer-popup"
					   rel="nofollow"
					   title="Print via PrintFriendly"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-printer wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="PrintFriendly"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-telegram">
					<a href="https://telegram.me/share/url?url=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F&text=Wonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-telegram-popup"
					   rel="nofollow"
					   title="Share on Telegram"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-telegram wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Telegram"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-skype">
					<a href="https://web.skype.com/share?url=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F&text=Wonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-skype-popup"
					   rel="nofollow"
					   title="Share on Skype"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-skype wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Skype"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-viber">
					<a href="viber://forward?text=Wonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21%20☛%20https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-viber-popup"
					   rel="nofollow"
					   title="Share on Viber"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-viber wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Viber"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-like">
					<a href="https://victorfreitas.github.io/wpupper-share-buttons/?href=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-like-popup"
					   rel="nofollow"
					   title="Like on Facebook"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-like wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Like"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-reddit">
					<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F&title=Wonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-reddit-popup"
					   rel="nofollow"
					   title="Share on Reddit"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-reddit wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Reddit"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-messenger">
					<a href="https://www.facebook.com/dialog/send?app_id=140586622674265&link=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F&redirect_uri=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-messenger-popup"
					   rel="nofollow"
					   title="Send on Facebook Messenger"
					   
					   data-messenger-wpusb="fb-messenger://share?link=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F">

						<i class="wpusb-icon-messenger wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Messenger"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-buffer">
					<a href="https://bufferapp.com/add?url=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F&text=Wonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21&picture=https%3A%2F%2Fassets.superdeals.com.my%2F2019%2F04%2Fpicu1.jpg" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-buffer-popup"
					   rel="nofollow"
					   title="Share on Buffer"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-buffer wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Buffer"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-vk">
					<a href="https://vk.com/share.php?url=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F&title=Wonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-vk-popup"
					   rel="nofollow"
					   title="Share on VK"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-vk wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="VK"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-flipboard">
					<a href="https://share.flipboard.com/bookmarklet/popout?v=2&ext=WPUpper%20Share%20Buttons&title=Wonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21&url=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-flipboard-popup"
					   rel="nofollow"
					   title="Share on Flipboard"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-flipboard wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Flipboard"></span>
					</a>
				</div>
			</div>
			</div>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<!-- /1009103/Superdeal_728x90 -->
<div id='div-gpt-ad-1527833848736-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527833848736-0'); });
</script>
</div>

</div>
<p>The right guy will be there for you when you hit rock bottom, they will also stay by your side every time you had a problem. But when you meet a wrong guy, he can pull you down from heaven to hell. Every girl wishes to be adored by their loved ones, but how do we know if he is the one?</p>
<p>Here are the top 5 signs you should look out for if he is the right guy for you!</p>
<p><strong>1. Your matters are his matters</strong><a href="https://assets.superdeals.com.my/2019/04/picu2.jpg"><img class="size-medium wp-image-7109 aligncenter" src="https://assets.superdeals.com.my/2019/04/picu2-300x232.jpg" alt="" width="300" height="232" srcset="https://assets.superdeals.com.my/2019/04/picu2-300x300.jpg 300w, https://assets.superdeals.com.my/2019/04/picu2.jpg 555w" sizes="(max-width: 300px) 100vw, 300px" /></a><br />
If the guy is the right one for you, he will always keep your problems or matters in his mind. For example, whenever you said that you are allergic to peanuts, he will bear it in mind and will not buy food that had peanut in it.</p>
<p>Besides, if you did not speak out your mind, he will also notice it and be there for you when you need any help. A man who loves you will never leave you alone when dealing with problems, but will be there by your side and went through tough times with you.</p>
<p>&nbsp;</p>
<p><strong>2. Prioritize you before others</strong><a href="https://assets.superdeals.com.my/2019/04/picu5.jpg"><img class="size-medium wp-image-7135 aligncenter" src="https://assets.superdeals.com.my/2019/04/picu5-300x232.jpg" alt="" width="300" height="232" srcset="https://assets.superdeals.com.my/2019/04/picu5-300x300.jpg 300w, https://assets.superdeals.com.my/2019/04/picu5.jpg 555w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>Will you be worry if your other half always post pictures of his female friends? I’m sure we all girls do not like it when our boyfriends hang around with girls as jealousy will definitely kick in.<br />
A good guy will keep a distance with his female friends, in order to prevent jealousy and misunderstanding. Now that’s a good boyfriend or husband!</p>
<p>Likewise, he will not keep or take any pictures with female friends too, because he loves you with all his heart and does not wish to upset you.</p>
<p>&nbsp;</p>
<p><strong>3. Apologize first when comes to arguments </strong><a href="https://assets.superdeals.com.my/2019/04/picu3.jpg"><img class="size-medium wp-image-7111 aligncenter" src="https://assets.superdeals.com.my/2019/04/picu3-300x232.jpg" alt="" width="300" height="232" srcset="https://assets.superdeals.com.my/2019/04/picu3-300x300.jpg 300w, https://assets.superdeals.com.my/2019/04/picu3.jpg 555w" sizes="(max-width: 300px) 100vw, 300px" /></a><br />
A true gentleman will apologize first in any arguments with their missus, even though they do not agree with what you said, they will not argue or disagree with you. When you were angry, he will also be by your side to cheer you up again.</p>
<p>Especially during special few days in every month, where girls are not in a good mood! <em>Pssshhh! Remember to give your lady a hot pack or hot chocolate to warm up their tummy! </em></p>
<p>&nbsp;</p>
<p><strong>4. Tells you wherever he goes</strong></p>
<p><a href="https://assets.superdeals.com.my/2019/04/picu6.jpg"><img class="size-medium wp-image-7136 aligncenter" src="https://assets.superdeals.com.my/2019/04/picu6-300x232.jpg" alt="" width="300" height="232" srcset="https://assets.superdeals.com.my/2019/04/picu6-300x300.jpg 300w, https://assets.superdeals.com.my/2019/04/picu6.jpg 555w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>We often heard that girls complain about their husbands or boyfriends for not telling them their exact location. However, guys will defend themselves by saying that the reason behind it is because they do not wish to be disturbed by the ladies.</p>
<p>A true man will not hurt or disrespect their lady, as this will lower their confidence and trust between the couple. If you love her, just let her know where you are, so that she will feel secure and safe.</p>
<p>&nbsp;</p>
<p><strong>5. Less sweet talk, more actions</strong><a href="https://assets.superdeals.com.my/2019/04/picu7.jpg"><img class="size-medium wp-image-7137 aligncenter" src="https://assets.superdeals.com.my/2019/04/picu7-300x232.jpg" alt="" width="300" height="232" srcset="https://assets.superdeals.com.my/2019/04/picu7-300x300.jpg 300w, https://assets.superdeals.com.my/2019/04/picu7.jpg 555w" sizes="(max-width: 300px) 100vw, 300px" /></a><br />
Sweet talk maybe nice to the ears, but a guy that often flirt with you with all the sweet talk, might not be the right one for you!</p>
<p>A person that treats you well, does not need sweet talk and flirting because actions will prove everything. For example, when you got sick, your other half who care for you will immediately bring you to a doctor or buys you medicine, instead of nagging you on why you were sick.</p>
<p>A good man who loves you, will use actions to prove his devoted love and not through flirting and sweet talking to warm your heart.</p>
<p>&nbsp;</p>
<p>If you had met your Mr or Mrs right and planning for a wedding soon, SuperDeals got the best deals for all love birds out there! Use <a href="https://www.superdeals.com.my/campaign/luxury-package-e-card-digital-invitation-wedding-birthday-events-">LUXURY Package E-Card Digital Invitation</a> to send out beautiful and creative wedding invitations for only RM35! It&#8217;s a total of 51% off the original price! Ready to wow your guests and save the planet by using E-card invitation now!</p>
<p>&nbsp;</p>
<p>&nbsp;</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<!-- /1009103/Superdeals_728x90_b -->
<div id='div-gpt-ad-1545184641238-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545184641238-0'); });
</script>
</div>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>			<div data-wpusb-component="buttons-section">
							<div class="wpusb wpusb-default  "
		     	 id="wpusb-container-default"
				 data-element-url="https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F"
		     	 data-element-title="Wonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21"
			     data-attr-reference="7100"
			     data-attr-nonce="9c2e58b89a"
		     	 data-is-term="0"
			      data-disabled-share-counts="1" data-wpusb-component="counter-social-share"
			     >

			 			<div class="wpusb-item wpusb-facebook " >

				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Facebook"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-facebook-default "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-twitter " >

				<a href="https://twitter.com/share?url=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F&text=I just saw%20Wonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21%20-%20Click to see also%20☛%20" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Tweet"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-twitter-default "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-whatsapp " >

				<a href="whatsapp://send?text=Wonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21%20☛%20https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F" target="_blank"
				   data-whatsapp-wpusb="https://web.whatsapp.com/"
				   class="wpusb-button wpusb-btn "
				   title="Share on WhatsApp"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-whatsapp-default "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-pinterest " >

				<a href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F&media=https%3A%2F%2Fassets.superdeals.com.my%2F2019%2F04%2Fpicu1.jpg&description=Wonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Share on Pinterest"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-pinterest-default "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-gmail " >

				<a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Wonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21&body=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F
%0A%0AWonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21%0A%0AThe%20right%20guy%20will%20be%20there%20for%20you%20when%20you%20hit%20rock%20bottom%2C%20they%20will%20also%20stay%20by%20your%20side%20every%20time%20you%20had%20a%20problem.%20But%20when%20you%20meet%20a%20wrong%20guy%2C%20he%20can%20pull%20you%20down%20from%20heaven%20to%20hell.%20Every%20girl%20wishes%20to%20be%20adored%20by%20their%20loved%20ones%2C%20but%20how%20do%20we%20know%20if%20he%20is%20the%20one%3F%0D%0A%0D%0AHere%20are%20the%20top%205%20signs%20you%20should%20look%20out%20for%20if%20he%20is%20the%20right%20guy%20for%20you%21%0D%0A%0D%0A1.%20Your%20matters%20are%20his%20matters%0D%0AIf%20the%20guy%20is%20the%20right%20one%20for%20you%2C%20he%20will%20always%20keep%20your%20problems%20or%20matters%20in%20his%20mind.%20For%20example%2C%20whenever%20you%20said%20that%20you%20are%20allergic%20to%20peanuts%2C%20he%20will%20bear%20it%20in%20mind%20and%20will%20not%20buy%20food%20that%20had%20peanut%20in%20it.%0D%0A%0D%0ABesides%2C%20if%20you%20did%20not%20speak%20out%20your%20mind%2C%20he%20will%20also%20notice%20it%20and%20be%20there%20for%20you%20when%20you%20need%20any%20help.%20A%20man%20who%20loves%20you%20will%20never%20leave%20you%20alone%20when%20dealing%20with%20problems%2C%20but%20will%20be%20there%20by%20your%20side%20and%20went%20through%20tough%20times%20with%20you.%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0A2.%20Prioritize%20you%20before%20others%0D%0A%0D%0AWill%20you%20be%20worry%20if%20your%20other%20half%20always%20post%20pictures%20of%20his%20female%20friends%3F%20I%E2%80%99m%20sure%20we%20all%20girls%20do%20not%20like%20it%20when%20our%20boyfriends%20hang%20around%20with%20girls%20as%20jealousy%20will%20definitely%20kick%20in.%0D%0AA%20good%20guy%20will%20keep%20a%20distance%20with%20his%20female%20friends%2C%20in%20order%20to%20prevent%20jealousy%20and%20misunderstanding.%20Now%20that%E2%80%99s%20a%20good%20boyfriend%20or%20husband%21%0D%0A%0D%0ALikewise%2C%20he%20will%20not%20keep%20or%20take%20any%20pictures%20with%20female%20friends%20too%2C%20because%20he%20loves%20you%20with%20all%20his%20heart%20and%20does%20not%20wish%20to%20upset%20you.%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0A3.%20Apologize%20first%20when%20comes%20to%20arguments%20%0D%0AA%20true%20gentleman%20will%20apologize%20first%20in%20any%20arguments%20with%20their%20missus%2C%20even%20though%20they%20do%20not%20agree%20with%20what%20you%20said%2C%20they%20will%20not%20argue%20or%20disagree%20with%20you.%20When%20you%20were%20angry%2C%20he%20will%20also%20be%20by%20your%20side%20to%20cheer%20you%20up%20again.%0D%0A%0D%0AEspecially%20during%20special%20few%20days%20in%20every%20month%2C%20where%20girls%20are%20not%20in%20a%20good%20mood%21%20Pssshhh%21%20Remember%20to%20give%20your%20lady%20a%20hot%20pack%20or%20hot%20chocolate%20to%20warm%20up%20their%20tummy%21%C2%A0%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0A4.%20Tells%20you%20wherever%20he%20goes%0D%0A%0D%0A%0D%0A%0D%0AWe%20often%20heard%20that%20girls%20complain%20about%20their%20husbands%20or%20boyfriends%20for%20not%20telling%20them%20their%20exact%20location.%20However%2C%20guys%20will%20defend%20themselves%20by%20saying%20that%20the%20reason%20behind%20it%20is%20because%20they%20do%20not%20wish%20to%20be%20disturbed%20by%20the%20ladies.%0D%0A%0D%0AA%20true%20man%20will%20not%20hurt%20or%20disrespect%20their%20lady%2C%20as%20this%20will%20lower%20their%20confidence%20and%20trust%20between%20the%20couple.%20If%20you%20love%20her%2C%20just%20let%20her%20know%20where%20you%20are%2C%20so%20that%20she%20will%20feel%20secure%20and%20safe.%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0A5.%20Less%20sweet%20talk%2C%20more%20actions%0D%0ASweet%20talk%20maybe%20nice%20to%20the%20ears%2C%20but%20a%20guy%20that%20often%20flirt%20with%20you%20with%20all%20the%20sweet%20talk%2C%20might%20not%20be%20the%20right%20one%20for%20you%21%0D%0A%0D%0AA%20person%20that%20treats%20you%20well%2C%20does%20not%20need%20sweet%20talk%20and%20flirting%20because%20actions%20will%20prove%20everything.%20For%20example%2C%20when%20you%20got%20sick%2C%20your%20other%20half%20who%20care%20for%20you%20will%20immediately%20bring%20you%20to%20a%20doctor%20or%20buys%20you%20medicine%2C%20instead%20of%20nagging%20you%20on%20why%20you%20were%20sick.%0D%0A%0D%0AA%20good%20man%20who%20loves%20you%2C%20will%20use%20actions%20to%20prove%20his%20devoted%20love%20and%20not%20through%20flirting%20and%20sweet%20talking%20to%20warm%20your%20heart.%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0AIf%20you%20had%20met%20your%20Mr%20or%20Mrs%20right%20and%20planning%20for%20a%20wedding%20soon%2C%20SuperDeals%20got%20the%20best%20deals%20for%20all%20love%20birds%20out%20there%21%20Use%20LUXURY%20Package%20E-Card%20Digital%20Invitation%20to%20send%20out%20beautiful%20and%20creative%20wedding%20invitations%20for%20only%20RM35%21%20It%27s%20a%20total%20of%2051%25%20off%20the%20original%20price%21%20Ready%20to%20wow%20your%20guests%20and%20save%20the%20planet%20by%20using%20E-card%20invitation%20now%21%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0A%26nbsp%3B%0A&tf=1" target="_blank"
				   data-action="open-popup"
				   class="wpusb-button wpusb-btn "
				   title="Send by Gmail"
				   
				   
				   rel="nofollow">

				   <i class="wpusb-icon-gmail-default "></i>
				   
				</a>
				
			</div>			<div class="wpusb-item wpusb-share " >

				<a href="javascript:void(0);" target="_self"
				   data-action="open-modal-networks"
				   class="wpusb-button wpusb-btn "
				   title="Open modal social networks"
				   
				   data-modal-id="1"
				   rel="nofollow">

				   <i class="wpusb-icon-share-default "></i>
				   
				</a>
				
			</div></div>
							<div class="wpusb-modal-mask"
				 data-element="wpusb-modal-1"
			     style="display:none;">

				<a class="wpusb-btn-close" data-action="close-popup">
					<i class="wpusb-icon-close"></i>
				</a>
			</div>
			<div class="wpusb-modal-networks"
			     data-element="wpusb-modal-container-1">
							<div class="wpusb-element-popup wpusb-item-facebook">
					<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-facebook-popup"
					   rel="nofollow"
					   title="Share on Facebook"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-facebook wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Facebook"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-twitter">
					<a href="https://twitter.com/share?url=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F&text=I just saw%20Wonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21%20-%20Click to see also%20☛%20" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-twitter-popup"
					   rel="nofollow"
					   title="Tweet"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-twitter wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Twitter"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-google-plus">
					<a href="https://plus.google.com/share?url=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-google-plus-popup"
					   rel="nofollow"
					   title="Share on Google+"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-google-plus wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Google Plus"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-whatsapp">
					<a href="whatsapp://send?text=Wonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21%20☛%20https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-whatsapp-popup"
					   rel="nofollow"
					   title="Share on WhatsApp"
					   
					   data-whatsapp-wpusb="https://web.whatsapp.com/">

						<i class="wpusb-icon-whatsapp wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="WhatsApp"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-pinterest">
					<a href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F&media=https%3A%2F%2Fassets.superdeals.com.my%2F2019%2F04%2Fpicu1.jpg&description=Wonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-pinterest-popup"
					   rel="nofollow"
					   title="Share on Pinterest"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-pinterest wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Pinterest"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-linkedin">
					<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F&title=Wonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-linkedin-popup"
					   rel="nofollow"
					   title="Share on Linkedin"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-linkedin wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Linkedin"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-tumblr">
					<a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F&title=Wonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-tumblr-popup"
					   rel="nofollow"
					   title="Share on Tumblr"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-tumblr wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Tumblr"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-email">
					<a href="mailto:?subject=Wonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21&body=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F
%0A%0AWonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21%0A%0AThe%20right%20guy%20will%20be%20there%20for%20you%20when%20you%20hit%20rock%20bottom%2C%20they%20will%20also%20stay%20by%20your%20side%20every%20time%20you%20had%20a%20problem.%20But%20when%20you%20meet%20a%20wrong%20guy%2C%20he%20can%20pull%20you%20down%20from%20heaven%20to%20hell.%20Every%20girl%20wishes%20to%20be%20adored%20by%20their%20loved%20ones%2C%20but%20how%20do%20we%20know%20if%20he%20is%20the%20one%3F%0D%0A%0D%0AHere%20are%20the%20top%205%20signs%20you%20should%20look%20out%20for%20if%20he%20is%20the%20right%20guy%20for%20you%21%0D%0A%0D%0A1.%20Your%20matters%20are%20his%20matters%0D%0AIf%20the%20guy%20is%20the%20right%20one%20for%20you%2C%20he%20will%20always%20keep%20your%20problems%20or%20matters%20in%20his%20mind.%20For%20example%2C%20whenever%20you%20said%20that%20you%20are%20allergic%20to%20peanuts%2C%20he%20will%20bear%20it%20in%20mind%20and%20will%20not%20buy%20food%20that%20had%20peanut%20in%20it.%0D%0A%0D%0ABesides%2C%20if%20you%20did%20not%20speak%20out%20your%20mind%2C%20he%20will%20also%20notice%20it%20and%20be%20there%20for%20you%20when%20you%20need%20any%20help.%20A%20man%20who%20loves%20you%20will%20never%20leave%20you%20alone%20when%20dealing%20with%20problems%2C%20but%20will%20be%20there%20by%20your%20side%20and%20went%20through%20tough%20times%20with%20you.%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0A2.%20Prioritize%20you%20before%20others%0D%0A%0D%0AWill%20you%20be%20worry%20if%20your%20other%20half%20always%20post%20pictures%20of%20his%20female%20friends%3F%20I%E2%80%99m%20sure%20we%20all%20girls%20do%20not%20like%20it%20when%20our%20boyfriends%20hang%20around%20with%20girls%20as%20jealousy%20will%20definitely%20kick%20in.%0D%0AA%20good%20guy%20will%20keep%20a%20distance%20with%20his%20female%20friends%2C%20in%20order%20to%20prevent%20jealousy%20and%20misunderstanding.%20Now%20that%E2%80%99s%20a%20good%20boyfriend%20or%20husband%21%0D%0A%0D%0ALikewise%2C%20he%20will%20not%20keep%20or%20take%20any%20pictures%20with%20female%20friends%20too%2C%20because%20he%20loves%20you%20with%20all%20his%20heart%20and%20does%20not%20wish%20to%20upset%20you.%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0A3.%20Apologize%20first%20when%20comes%20to%20arguments%20%0D%0AA%20true%20gentleman%20will%20apologize%20first%20in%20any%20arguments%20with%20their%20missus%2C%20even%20though%20they%20do%20not%20agree%20with%20what%20you%20said%2C%20they%20will%20not%20argue%20or%20disagree%20with%20you.%20When%20you%20were%20angry%2C%20he%20will%20also%20be%20by%20your%20side%20to%20cheer%20you%20up%20again.%0D%0A%0D%0AEspecially%20during%20special%20few%20days%20in%20every%20month%2C%20where%20girls%20are%20not%20in%20a%20good%20mood%21%20Pssshhh%21%20Remember%20to%20give%20your%20lady%20a%20hot%20pack%20or%20hot%20chocolate%20to%20warm%20up%20their%20tummy%21%C2%A0%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0A4.%20Tells%20you%20wherever%20he%20goes%0D%0A%0D%0A%0D%0A%0D%0AWe%20often%20heard%20that%20girls%20complain%20about%20their%20husbands%20or%20boyfriends%20for%20not%20telling%20them%20their%20exact%20location.%20However%2C%20guys%20will%20defend%20themselves%20by%20saying%20that%20the%20reason%20behind%20it%20is%20because%20they%20do%20not%20wish%20to%20be%20disturbed%20by%20the%20ladies.%0D%0A%0D%0AA%20true%20man%20will%20not%20hurt%20or%20disrespect%20their%20lady%2C%20as%20this%20will%20lower%20their%20confidence%20and%20trust%20between%20the%20couple.%20If%20you%20love%20her%2C%20just%20let%20her%20know%20where%20you%20are%2C%20so%20that%20she%20will%20feel%20secure%20and%20safe.%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0A5.%20Less%20sweet%20talk%2C%20more%20actions%0D%0ASweet%20talk%20maybe%20nice%20to%20the%20ears%2C%20but%20a%20guy%20that%20often%20flirt%20with%20you%20with%20all%20the%20sweet%20talk%2C%20might%20not%20be%20the%20right%20one%20for%20you%21%0D%0A%0D%0AA%20person%20that%20treats%20you%20well%2C%20does%20not%20need%20sweet%20talk%20and%20flirting%20because%20actions%20will%20prove%20everything.%20For%20example%2C%20when%20you%20got%20sick%2C%20your%20other%20half%20who%20care%20for%20you%20will%20immediately%20bring%20you%20to%20a%20doctor%20or%20buys%20you%20medicine%2C%20instead%20of%20nagging%20you%20on%20why%20you%20were%20sick.%0D%0A%0D%0AA%20good%20man%20who%20loves%20you%2C%20will%20use%20actions%20to%20prove%20his%20devoted%20love%20and%20not%20through%20flirting%20and%20sweet%20talking%20to%20warm%20your%20heart.%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0AIf%20you%20had%20met%20your%20Mr%20or%20Mrs%20right%20and%20planning%20for%20a%20wedding%20soon%2C%20SuperDeals%20got%20the%20best%20deals%20for%20all%20love%20birds%20out%20there%21%20Use%20LUXURY%20Package%20E-Card%20Digital%20Invitation%20to%20send%20out%20beautiful%20and%20creative%20wedding%20invitations%20for%20only%20RM35%21%20It%27s%20a%20total%20of%2051%25%20off%20the%20original%20price%21%20Ready%20to%20wow%20your%20guests%20and%20save%20the%20planet%20by%20using%20E-card%20invitation%20now%21%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0A%26nbsp%3B%0A" target="_self"
					   class="wpusb-button-popup wpusb-btn wpusb-email-popup"
					   rel="nofollow"
					   title="Send by email"
					   
					   >

						<i class="wpusb-icon-email wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Email"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-gmail">
					<a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Wonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21&body=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F
%0A%0AWonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21%0A%0AThe%20right%20guy%20will%20be%20there%20for%20you%20when%20you%20hit%20rock%20bottom%2C%20they%20will%20also%20stay%20by%20your%20side%20every%20time%20you%20had%20a%20problem.%20But%20when%20you%20meet%20a%20wrong%20guy%2C%20he%20can%20pull%20you%20down%20from%20heaven%20to%20hell.%20Every%20girl%20wishes%20to%20be%20adored%20by%20their%20loved%20ones%2C%20but%20how%20do%20we%20know%20if%20he%20is%20the%20one%3F%0D%0A%0D%0AHere%20are%20the%20top%205%20signs%20you%20should%20look%20out%20for%20if%20he%20is%20the%20right%20guy%20for%20you%21%0D%0A%0D%0A1.%20Your%20matters%20are%20his%20matters%0D%0AIf%20the%20guy%20is%20the%20right%20one%20for%20you%2C%20he%20will%20always%20keep%20your%20problems%20or%20matters%20in%20his%20mind.%20For%20example%2C%20whenever%20you%20said%20that%20you%20are%20allergic%20to%20peanuts%2C%20he%20will%20bear%20it%20in%20mind%20and%20will%20not%20buy%20food%20that%20had%20peanut%20in%20it.%0D%0A%0D%0ABesides%2C%20if%20you%20did%20not%20speak%20out%20your%20mind%2C%20he%20will%20also%20notice%20it%20and%20be%20there%20for%20you%20when%20you%20need%20any%20help.%20A%20man%20who%20loves%20you%20will%20never%20leave%20you%20alone%20when%20dealing%20with%20problems%2C%20but%20will%20be%20there%20by%20your%20side%20and%20went%20through%20tough%20times%20with%20you.%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0A2.%20Prioritize%20you%20before%20others%0D%0A%0D%0AWill%20you%20be%20worry%20if%20your%20other%20half%20always%20post%20pictures%20of%20his%20female%20friends%3F%20I%E2%80%99m%20sure%20we%20all%20girls%20do%20not%20like%20it%20when%20our%20boyfriends%20hang%20around%20with%20girls%20as%20jealousy%20will%20definitely%20kick%20in.%0D%0AA%20good%20guy%20will%20keep%20a%20distance%20with%20his%20female%20friends%2C%20in%20order%20to%20prevent%20jealousy%20and%20misunderstanding.%20Now%20that%E2%80%99s%20a%20good%20boyfriend%20or%20husband%21%0D%0A%0D%0ALikewise%2C%20he%20will%20not%20keep%20or%20take%20any%20pictures%20with%20female%20friends%20too%2C%20because%20he%20loves%20you%20with%20all%20his%20heart%20and%20does%20not%20wish%20to%20upset%20you.%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0A3.%20Apologize%20first%20when%20comes%20to%20arguments%20%0D%0AA%20true%20gentleman%20will%20apologize%20first%20in%20any%20arguments%20with%20their%20missus%2C%20even%20though%20they%20do%20not%20agree%20with%20what%20you%20said%2C%20they%20will%20not%20argue%20or%20disagree%20with%20you.%20When%20you%20were%20angry%2C%20he%20will%20also%20be%20by%20your%20side%20to%20cheer%20you%20up%20again.%0D%0A%0D%0AEspecially%20during%20special%20few%20days%20in%20every%20month%2C%20where%20girls%20are%20not%20in%20a%20good%20mood%21%20Pssshhh%21%20Remember%20to%20give%20your%20lady%20a%20hot%20pack%20or%20hot%20chocolate%20to%20warm%20up%20their%20tummy%21%C2%A0%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0A4.%20Tells%20you%20wherever%20he%20goes%0D%0A%0D%0A%0D%0A%0D%0AWe%20often%20heard%20that%20girls%20complain%20about%20their%20husbands%20or%20boyfriends%20for%20not%20telling%20them%20their%20exact%20location.%20However%2C%20guys%20will%20defend%20themselves%20by%20saying%20that%20the%20reason%20behind%20it%20is%20because%20they%20do%20not%20wish%20to%20be%20disturbed%20by%20the%20ladies.%0D%0A%0D%0AA%20true%20man%20will%20not%20hurt%20or%20disrespect%20their%20lady%2C%20as%20this%20will%20lower%20their%20confidence%20and%20trust%20between%20the%20couple.%20If%20you%20love%20her%2C%20just%20let%20her%20know%20where%20you%20are%2C%20so%20that%20she%20will%20feel%20secure%20and%20safe.%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0A5.%20Less%20sweet%20talk%2C%20more%20actions%0D%0ASweet%20talk%20maybe%20nice%20to%20the%20ears%2C%20but%20a%20guy%20that%20often%20flirt%20with%20you%20with%20all%20the%20sweet%20talk%2C%20might%20not%20be%20the%20right%20one%20for%20you%21%0D%0A%0D%0AA%20person%20that%20treats%20you%20well%2C%20does%20not%20need%20sweet%20talk%20and%20flirting%20because%20actions%20will%20prove%20everything.%20For%20example%2C%20when%20you%20got%20sick%2C%20your%20other%20half%20who%20care%20for%20you%20will%20immediately%20bring%20you%20to%20a%20doctor%20or%20buys%20you%20medicine%2C%20instead%20of%20nagging%20you%20on%20why%20you%20were%20sick.%0D%0A%0D%0AA%20good%20man%20who%20loves%20you%2C%20will%20use%20actions%20to%20prove%20his%20devoted%20love%20and%20not%20through%20flirting%20and%20sweet%20talking%20to%20warm%20your%20heart.%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0AIf%20you%20had%20met%20your%20Mr%20or%20Mrs%20right%20and%20planning%20for%20a%20wedding%20soon%2C%20SuperDeals%20got%20the%20best%20deals%20for%20all%20love%20birds%20out%20there%21%20Use%20LUXURY%20Package%20E-Card%20Digital%20Invitation%20to%20send%20out%20beautiful%20and%20creative%20wedding%20invitations%20for%20only%20RM35%21%20It%27s%20a%20total%20of%2051%25%20off%20the%20original%20price%21%20Ready%20to%20wow%20your%20guests%20and%20save%20the%20planet%20by%20using%20E-card%20invitation%20now%21%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0A%26nbsp%3B%0A&tf=1" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-gmail-popup"
					   rel="nofollow"
					   title="Send by Gmail"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-gmail wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Gmail"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-printer">
					<a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-printer-popup"
					   rel="nofollow"
					   title="Print via PrintFriendly"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-printer wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="PrintFriendly"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-telegram">
					<a href="https://telegram.me/share/url?url=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F&text=Wonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-telegram-popup"
					   rel="nofollow"
					   title="Share on Telegram"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-telegram wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Telegram"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-skype">
					<a href="https://web.skype.com/share?url=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F&text=Wonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-skype-popup"
					   rel="nofollow"
					   title="Share on Skype"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-skype wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Skype"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-viber">
					<a href="viber://forward?text=Wonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21%20☛%20https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-viber-popup"
					   rel="nofollow"
					   title="Share on Viber"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-viber wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Viber"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-like">
					<a href="https://victorfreitas.github.io/wpupper-share-buttons/?href=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-like-popup"
					   rel="nofollow"
					   title="Like on Facebook"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-like wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Like"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-reddit">
					<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F&title=Wonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-reddit-popup"
					   rel="nofollow"
					   title="Share on Reddit"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-reddit wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Reddit"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-messenger">
					<a href="https://www.facebook.com/dialog/send?app_id=140586622674265&link=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F&redirect_uri=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-messenger-popup"
					   rel="nofollow"
					   title="Send on Facebook Messenger"
					   
					   data-messenger-wpusb="fb-messenger://share?link=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F">

						<i class="wpusb-icon-messenger wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Messenger"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-buffer">
					<a href="https://bufferapp.com/add?url=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F&text=Wonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21&picture=https%3A%2F%2Fassets.superdeals.com.my%2F2019%2F04%2Fpicu1.jpg" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-buffer-popup"
					   rel="nofollow"
					   title="Share on Buffer"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-buffer wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Buffer"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-vk">
					<a href="https://vk.com/share.php?url=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F&title=Wonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-vk-popup"
					   rel="nofollow"
					   title="Share on VK"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-vk wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="VK"></span>
					</a>
				</div>				<div class="wpusb-element-popup wpusb-item-flipboard">
					<a href="https://share.flipboard.com/bookmarklet/popout?v=2&ext=WPUpper%20Share%20Buttons&title=Wonder%20If%20He%20Is%20Your%20Mr%20Right%3F%20Spot%20These%205%20Features%20on%20Your%20Loved%20Ones%21&url=https%3A%2F%2Fstory.superdeals.com.my%2Fwonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones%2F" target="_blank"
					   class="wpusb-button-popup wpusb-btn wpusb-flipboard-popup"
					   rel="nofollow"
					   title="Share on Flipboard"
					   
					   data-action="open-popup">

						<i class="wpusb-icon-flipboard wpusb-icon-popup"></i>
						<span class="wpusb-name-popup" data-name="Flipboard"></span>
					</a>
				</div>
			</div>
			</div>			
		</div><!-- .entry-content -->
		</div><!-- .entry-wrapper-content -->	

	
	</div><!-- .entry-wrapper -->

</article><!-- #post-## -->

                        <div class="entry-single-footer">

                        
<div class="entry-single-related">
	<h5 class="single-blog-extra-heading custom_font">Related Posts</h5>
	<div class="related-wrapper">				
		<div class="content-none">No Posts found.</div>
				
	</div>
</div>

<div id="comments" class="comments-area">
	
		
	<div class="cl-comment-reply  ">
			<div id="respond" class="comment-respond">
		<h5 id="reply-title" class="comment-reply-title custom_font single-blog-extra-heading">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wonder-if-he-is-your-mr-right-spot-these-5-features-on-your-loved-ones/#respond" style="display:none;">Cancel reply</a></small></h5>			<form action="https://story.superdeals.com.my/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="cl-btn btn-style-square btn-hover-darker" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7100' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bf485adad9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="222"/></p>			</form>
			</div><!-- #respond -->
		</div>

</div><!-- #comments -->
                        </div>
           
            

            
                                                
                    </div><!-- .content-col -->
                    
                    
<aside id="secondary" class="widget-area col-sm-4 style-sidebar-blog" >

	<div class="cl-sticky-wrapper">
	<div id="text-3" class="widget widget_text"><h3 class="widget-title">Advertisement</h3>			<div class="textwidget"><p><!-- /1009103/Superdeals_300x250 --></p>
<div id="div-gpt-ad-1540970779087-0" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540970779087-0'); });
</script></div>
</div>
		</div><div id="social_widget-3" class="widget social_widget"><ul class="social-icons-widget simple"><li class="facebook"><a href="https://www.facebook.com/superdealsmy"><i class="cl-icon-facebook"></i></a></li><li class="twitter"><a href="https://www.twitter.com/superdealsmy"><i class="cl-icon-twitter"></i></a></li><li class="email"><a href="https://www.instagram.com/superdealsmy"><i class="cl-icon-instagram"></i></a></li><li class="youtube"><a href="https://www.youtube.com/channel/UCckC5R_E6sRVnS3dRc3hIxw"><i class="cl-icon-youtube-play"></i></a></li><li class="email"><a href="http://ask@superdeals.com.my"><i class="cl-icon-mail"></i></a></li></ul></div><div id="text-4" class="widget widget_text"><h3 class="widget-title">Advertisement</h3>			<div class="textwidget"><p><!-- /1009103/Superdeals_300x250_b --></p>
<div id="div-gpt-ad-1545184377484-0" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545184377484-0'); });
</script></div>
</div>
		</div>
<div id="wpp-2" class="widget popular-posts">
<h3 class="widget-title">Popular Posts</h3><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://story.superdeals.com.my/rahsia-cantik-dengan-air-sarang-burung-yang-ramai-belum-tahu/" title="Rahsia Cantik Dengan Air Sarang Burung Yang Ramai Belum Tahu" target="_self"><img src="https://story.superdeals.com.my/wp-content/uploads/wordpress-popular-posts/6557-featured-75x75.jpg" width="75" height="75" alt="Rahsia Cantik Dengan Air Sarang Burung Yang Ramai Belum Tahu" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://story.superdeals.com.my/rahsia-cantik-dengan-air-sarang-burung-yang-ramai-belum-tahu/" title="Rahsia Cantik Dengan Air Sarang Burung Yang Ramai Belum Tahu" class="wpp-post-title" target="_self">Rahsia Cantik Dengan Air...</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">722 views</span> | <span class="wpp-author">by <a href="https://story.superdeals.com.my/author/nurul-nabilahripplemedia-com-my/">Nabila</a></span> | <span class="wpp-date">posted 3 months ago</span></span>
</li>
<li>
<a href="https://story.superdeals.com.my/selamat-tinggal-daki-derhaka/" title="Selamat Tinggal Daki Derhaka" target="_self"><img src="https://story.superdeals.com.my/wp-content/uploads/wordpress-popular-posts/6508-featured-75x75.jpg" width="75" height="75" alt="Selamat Tinggal Daki Derhaka" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://story.superdeals.com.my/selamat-tinggal-daki-derhaka/" title="Selamat Tinggal Daki Derhaka" class="wpp-post-title" target="_self">Selamat Tinggal Daki Derh...</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">363 views</span> | <span class="wpp-author">by <a href="https://story.superdeals.com.my/author/nurul-nabilahripplemedia-com-my/">Nabila</a></span> | <span class="wpp-date">posted 3 months ago</span></span>
</li>
<li>
<a href="https://story.superdeals.com.my/gara-gara-dilabel-wanita-berloceng-aku-ditinggal-kekasih/" title="Gara-gara Dilabel Wanita Berloceng, Aku Ditinggal Kekasih." target="_self"><img src="https://story.superdeals.com.my/wp-content/uploads/wordpress-popular-posts/6139-featured-75x75.jpg" width="75" height="75" alt="Gara-gara Dilabel Wanita Berloceng, Aku Ditinggal Kekasih." class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://story.superdeals.com.my/gara-gara-dilabel-wanita-berloceng-aku-ditinggal-kekasih/" title="Gara-gara Dilabel Wanita Berloceng, Aku Ditinggal Kekasih." class="wpp-post-title" target="_self">Gara-gara Dilabel Wanita...</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">311 views</span> | <span class="wpp-author">by <a href="https://story.superdeals.com.my/author/amyrahripplemedia-com-my/">Kak Lola Asmara</a></span> | <span class="wpp-date">posted 4 months ago</span></span>
</li>
<li>
<a href="https://story.superdeals.com.my/ketahui-kenapa-anda-perlu-belajar-memanah/" title="Ketahui Kenapa Anda Perlu Belajar Memanah" target="_self"><img src="https://story.superdeals.com.my/wp-content/uploads/wordpress-popular-posts/6911-featured-75x75.jpg" width="75" height="75" alt="Ketahui Kenapa Anda Perlu Belajar Memanah" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://story.superdeals.com.my/ketahui-kenapa-anda-perlu-belajar-memanah/" title="Ketahui Kenapa Anda Perlu Belajar Memanah" class="wpp-post-title" target="_self">Ketahui Kenapa Anda Perlu...</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">291 views</span> | <span class="wpp-author">by <a href="https://story.superdeals.com.my/author/nurul-nabilahripplemedia-com-my/">Nabila</a></span> | <span class="wpp-date">posted 2 months ago</span></span>
</li>
<li>
<a href="https://story.superdeals.com.my/duit-gaji-sentiasa-tak-cukup-bukan-pasal-gaji-besar-ke-kecik-tapi-percayalah-ini-soal-tiada-keberkatan-pernahkah-anda-lalui-senario-berikut/" title="Duit Gaji Sentiasa Tak Cukup? Bukan Pasal Gaji Besar ke Kecik, Tapi Percayalah Ini Soal Tiada Keberkatan. Pernahkah Anda Lalui Senario Berikut?" target="_self"><img src="https://story.superdeals.com.my/wp-content/uploads/wordpress-popular-posts/5122-featured-75x75.jpg" width="75" height="75" alt="Duit Gaji Sentiasa Tak Cukup? Bukan Pasal Gaji Besar ke Kecik, Tapi Percayalah Ini Soal Tiada Keberkatan. Pernahkah Anda Lalui Senario Berikut?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://story.superdeals.com.my/duit-gaji-sentiasa-tak-cukup-bukan-pasal-gaji-besar-ke-kecik-tapi-percayalah-ini-soal-tiada-keberkatan-pernahkah-anda-lalui-senario-berikut/" title="Duit Gaji Sentiasa Tak Cukup? Bukan Pasal Gaji Besar ke Kecik, Tapi Percayalah Ini Soal Tiada Keberkatan. Pernahkah Anda Lalui Senario Berikut?" class="wpp-post-title" target="_self">Duit Gaji Sentiasa Tak Cu...</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">254 views</span> | <span class="wpp-author">by <a href="https://story.superdeals.com.my/author/amyrahripplemedia-com-my/">Kak Lola Asmara</a></span> | <span class="wpp-date">posted 6 months ago</span></span>
</li>
</ul>

</div>

	</div><!-- .cl-sticky-wrapper -->
</aside><!-- #secondary --> 
                    
                </div><!-- .row -->
                
            </div><!-- .inner-content -->

            
            
                        
        </div><!-- #content -->

        
    </section><!-- #site-content -->
    
                
	    </main><!-- #main -->
        
        
    <div id="footer-wrapper" class="">  
        
<div class="cl-instafeed owl-carousel owl-theme cl-carousel" data-token="6967511693.1677ed0.2a0f8965e3084095831b06de6728583e" data-userid="6967511693">

</div><footer id="colophon" class="site-footer ">
    
    <div class="footer-content container">
        
        <div class="footer-content-row row">
            
                     
        <div class="footer-widget col-sm-3 ">
        
            <div id="social_widget-2" class="widget social_widget"><h3 class="widget-title">Connect with Us</h3><ul class="social-icons-widget simple"><li class="facebook"><a href="https://www.facebook.com/superdealsmy"><i class="cl-icon-facebook"></i></a></li><li class="twitter"><a href="https://www.twitter.com/superdealsmy"><i class="cl-icon-twitter"></i></a></li><li class="email"><a href="https://www.instagram.com/superdealsmy"><i class="cl-icon-instagram"></i></a></li><li class="youtube"><a href="https://www.youtube.com/channel/UCckC5R_E6sRVnS3dRc3hIxw"><i class="cl-icon-youtube-play"></i></a></li></ul></div>        
        </div><!-- Footer Widget -->
        
                
        <div class="footer-widget col-sm-2 ">
        
            <div id="nav_menu-8" class="widget widget_nav_menu"><h3 class="widget-title">Questions</h3><div class=" megamenu_container"><ul id="menu-questions" class="menu codeless_megemenu"><li id="menu-item-5333" class="menu-item menu-item-type-post_type menu-item-object-page none" data-bg=""  ><a href="https://story.superdeals.com.my/contact-us/">Contact Us</a></li>
</ul></div></div>        
        </div><!-- Footer Widget -->
        
                
        <div class="footer-widget col-sm-2 ">
        
            <div id="nav_menu-6" class="widget widget_nav_menu"><h3 class="widget-title">About Us</h3><div class=" megamenu_container"><ul id="menu-about-us" class="menu codeless_megemenu"><li id="menu-item-5261" class="menu-item menu-item-type-post_type menu-item-object-page none" data-bg=""  ><a href="https://story.superdeals.com.my/about-superdeals/">About SuperDeals</a></li>
<li id="menu-item-5304" class="menu-item menu-item-type-custom menu-item-object-custom none" data-bg=""  ><a target="_blank" href="https://www.superdeals.com.my/merchant?utm_medium=url&amp;utm_source=superdeals+story&amp;utm_campaign=superdeals&amp;utm_content=merchant&amp;utm_term=merchant+enquiry">Merchant</a></li>
</ul></div></div>        
        </div><!-- Footer Widget -->
        
                
        <div class="footer-widget col-sm-2 ">
        
            <div id="nav_menu-7" class="widget widget_nav_menu"><h3 class="widget-title">Quick Links</h3><div class=" megamenu_container"><ul id="menu-superdeals-story-2" class="menu codeless_megemenu"><li id="menu-item-4338" class="menu-item menu-item-type-taxonomy menu-item-object-category none" data-bg=""  ><a href="https://story.superdeals.com.my/category/taste/">TASTE</a></li>
<li id="menu-item-4938" class="menu-item menu-item-type-taxonomy menu-item-object-category none" data-bg=""  ><a href="https://story.superdeals.com.my/category/pamper/">PAMPER</a></li>
<li id="menu-item-4937" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent none" data-bg=""  ><a href="https://story.superdeals.com.my/category/experience/">EXPERIENCE</a></li>
<li id="menu-item-4341" class="menu-item menu-item-type-taxonomy menu-item-object-category none" data-bg=""  ><a href="https://story.superdeals.com.my/category/explore/">EXPLORE</a></li>
<li id="menu-item-6625" class="menu-item menu-item-type-custom menu-item-object-custom none" data-bg=""  ><a target="_blank" href="https://www.superdeals.com.my/">SHOP</a></li>
</ul></div></div>        
        </div><!-- Footer Widget -->
        
                
        <div class="footer-widget col-sm-3 ">
        
            <div id="widget_service-2" class="widget widget_service">
        <style type="text/css">
            #widget_service-2 svg path{
                fill: #c7b79d;
            }
        </style>

        <div class="cl-service-wrapper">

            <div class="icon">
                <?xml version="1.0" encoding="utf-8"?>
<!-- Generated by IcoMoon.io -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="27" height="32" viewBox="0 0 27 32">
<g id="icomoon-ignore">
</g>
<path d="M26.667 14.4c0-7.36-5.973-13.333-13.333-13.333s-13.333 5.973-13.333 13.333v5.44h0.053c0 0.16 0 0.32 0 0.427 0 3.52 2.827 6.4 6.347 6.4v0-12.8h-0.053c-2.24 0-4.16 1.12-5.28 2.88v-2.347c0-6.773 5.493-12.267 12.267-12.267s12.267 5.493 12.267 12.267v2.347c-1.12-1.707-3.093-2.88-5.28-2.88h-0.053v12.8h0.053c0.533 0 1.013-0.053 1.547-0.213-1.6 1.547-3.573 2.613-5.813 3.147v-1.867h-5.387v3.2h5.333v-0.213c3.413-0.693 6.347-2.667 8.267-5.44 1.44-1.173 2.4-2.987 2.4-5.013 0-0.16 0-0.32 0-0.427v0-5.44zM5.333 15.040v10.453c-2.4-0.48-4.267-2.667-4.267-5.227s1.867-4.747 4.267-5.227zM14.933 29.867h-3.2v-1.067h3.2v1.067zM21.333 25.493v-10.453c2.453 0.48 4.267 2.667 4.267 5.227s-1.813 4.747-4.267 5.227z" fill="#000000"></path>
</svg>
            </div>

            <div class="content">
                    
                    <a href="">CUSTOMER SUPPORT</a>
                    <p>Live Chat and Telephonic support</p>

            </div>

        </div>

      
        </div><div id="widget_service-4" class="widget widget_service">
        <style type="text/css">
            #widget_service-4 svg path{
                fill: #8079a5;
            }
        </style>

        <div class="cl-service-wrapper">

            <div class="icon">
                <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><path d="M22.5 9.6c0.9-0.8 1.5-1.9 1.5-3.2 0-2.4-1.9-4.3-4.3-4.3-1.6 0-3 0.9-3.7 2.2-0.7-1.3-2.1-2.2-3.7-2.2-2.4 0-4.3 1.9-4.3 4.3 0 1.3 0.6 2.4 1.5 3.2h-6.3v20.3h25.6v-20.3h-6.3zM27.7 10.7v8.5h-11.2v-8.5h0.7l2.6 4.5 0.9-0.5-2.3-4h9.3zM16 8.5l0.6 1.1h-1.2l0.6-1.1zM19.7 3.2c1.8 0 3.2 1.4 3.2 3.2s-1.4 3.2-3.2 3.2c-1.8 0-3.2-1.4-3.2-3.2s1.4-3.2 3.2-3.2zM9.1 6.4c0-1.8 1.4-3.2 3.2-3.2s3.2 1.4 3.2 3.2c0 1.8-1.4 3.2-3.2 3.2s-3.2-1.4-3.2-3.2zM13.6 10.7l-2.3 4 0.9 0.5 2.6-4.5h0.7v8.5h-11.2v-8.5h9.3zM4.3 20.3h11.2v8.5h-11.2v-8.5zM16.5 28.8v-8.5h11.2v8.5h-11.2z"/></svg>            </div>

            <div class="content">
                    
                    <a href="">MAXIMUM SAVINGS</a>
                    <p>Discover and save on a wide array of deals</p>

            </div>

        </div>

      
        </div>        
        </div><!-- Footer Widget -->
        
                    
        </div><!-- .footer-content-row -->
        
    </div><!-- .footer-content -->
 
</footer><!-- footer#colophon -->
<div id="copyright">
	
	<div class="copyright-content container add-copyright-inner-border-top">
        
        <div class="copyright-content-row row">
            
             
    <div class="copyright-widget col-sm-6">
        
            <div id="nav_menu-5" class="widget widget_nav_menu"><div class=" megamenu_container"><ul id="menu-footer" class="menu codeless_megemenu"><li id="menu-item-5194" class="menu-item menu-item-type-post_type menu-item-object-page none" data-bg=""  ><a href="https://story.superdeals.com.my/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5197" class="menu-item menu-item-type-post_type menu-item-object-page none" data-bg=""  ><a href="https://story.superdeals.com.my/terms-of-use/">Terms of Use</a></li>
</ul></div></div><div id="text-2" class="widget widget_text">			<div class="textwidget"><p>Copyright © 2019 <a title="SuperDeals" href="https://www.superdeals.com.my" target="_blank" rel="noopener">SuperDeals</a>. All Rights Reserved.<br />
Under <a title="Ripple" href="https://www.ripplemedia.com.my" target="_blank" rel="noopener">Ripple</a>, part of the <a title="Media Prima Group" href="https://www.mediaprima.com.my" target="_blank" rel="noopener">Media Prima Group</a>.</p>
</div>
		</div>        
    </div><!-- Copyright Widget -->

    <div class="copyright-widget col-sm-6">
        
            <div id="media_image-3" class="widget widget_media_image"><a href="https://www.superdeals.com.my"><img width="159" height="40" src="https://assets.superdeals.com.my/2018/11/logo_superdeals_159x40.png" class="image wp-image-44  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div>        
    </div><!-- Copyright Widget -->

                
        </div><!-- .copyright-content-row -->
        
    </div><!-- .copyright-content -->


</div>    </div><!-- #footer-wrapper -->

    
	    	    
    </div><!-- #wrapper -->
    
    <a href="#" class="scrollToTop"><i class="cl-icon-chevron-up"></i></a>
        
</div><!-- #viewport -->


    <script type="text/javascript">
        var verifyCallback = function(response) {
            alert(response);
        };
        var onloadCallback = function() {
            if ( jQuery('#woo_recaptcha_1').length ) {
                grecaptcha.render('woo_recaptcha_1', {
                  'sitekey' : '6LdLFZ8UAAAAAFJHOaB5EiASFiqykXwl5btuIw2P',
                });
            }
            if ( jQuery('#woo_recaptcha_2').length ) {
                grecaptcha.render('woo_recaptcha_2', {
                  'sitekey' : '6LdLFZ8UAAAAAFJHOaB5EiASFiqykXwl5btuIw2P',
                });
            }
        };
    </script>
    <script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit' async defer></script>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='woocommerce-currency-switcher-css'  href='https://story.superdeals.com.my/wp-content/plugins/woocommerce-currency-switcher/css/front.css?ver=bc118f729d39692dd56d5033bd704b5f' type='text/css' media='all' />
<style id='cl-elements-inline-inline-css' type='text/css'>
.cl-header-menu:not(.cl-mobile-menu) #cl_menu_5d011d4a82775 > ul > li > a{ color:#ffffff }
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/story.superdeals.com.my\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/story.superdeals.com.my","siteURLq":"https:\/\/story.superdeals.com.my"};
/* ]]> */
</script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c2c835013a39fb0ec98f4f787746e948","fragment_name":"wc_fragments_c2c835013a39fb0ec98f4f787746e948","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUSBVars = {"ajaxUrl":"https:\/\/story.superdeals.com.my\/wp-admin\/admin-ajax.php","context":"","minCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/wpupper-share-buttons/assets/javascripts/front/built.js?ver=3.37.0'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdaFZ8UAAAAAJNhf83_dvHcYj9v7XzncU7Rscm7&#038;ver=3.0'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/yith-woocommerce-social-login/assets/js/frontend.min.js?ver=1.2.9'></script>
<script type='text/javascript' src='//story.superdeals.com.my/wp-content/plugins/woocommerce/assets/js/prettyPhoto/jquery.prettyPhoto.min.js?ver=3.1.6'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/yith-woocommerce-wishlist/assets/js/jquery.selectBox.min.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yith_wcwl_l10n = {"ajax_url":"\/wp-admin\/admin-ajax.php","redirect_to_cart":"no","multi_wishlist":"","hide_add_button":"1","is_user_logged_in":"","ajax_loader_url":"https:\/\/story.superdeals.com.my\/wp-content\/plugins\/yith-woocommerce-wishlist\/assets\/images\/ajax-loader.gif","remove_from_wishlist_after_add_to_cart":"yes","labels":{"cookie_disabled":"We are sorry, but this feature is available only if cookies are enabled on your browser.","added_to_cart_message":"<div class=\"woocommerce-message\">Product correctly added to cart<\/div>"},"actions":{"add_to_wishlist_action":"add_to_wishlist","remove_from_wishlist_action":"remove_from_wishlist","move_to_another_wishlist_action":"move_to_another_wishlsit","reload_wishlist_and_adding_elem_action":"reload_wishlist_and_adding_elem"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/yith-woocommerce-wishlist/assets/js/jquery.yith-wcwl.js?ver=2.2.8'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-includes/js/comment-reply.min.js?ver=bc118f729d39692dd56d5033bd704b5f'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/variation-swatches-for-woocommerce/assets/js/frontend.js?ver=20160615'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/story.superdeals.com.my\/wp-admin\/admin-ajax.php","ajaxSecurity":"41a670a25e","consentVersion":"11","consentStatus":"1","isMultisite":"","path":"\/","blogId":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js?ver=1553157735'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-includes/js/wp-embed.min.js?ver=bc118f729d39692dd56d5033bd704b5f'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/woocommerce/assets/js/jquery-ui-touch-punch/jquery-ui-touch-punch.min.js?ver=3.6.1'></script>
<script type='text/javascript'>
        var woocs_is_mobile = 0;
        var woocs_special_ajax_mode = 0;
        var woocs_drop_down_view = "ddslick";
        var woocs_current_currency = {"name":"GBP","rate":1,"symbol":"&pound;","position":"left_space","is_etalon":1,"description":"","hide_cents":0,"flag":""};
        var woocs_default_currency = {"name":"GBP","rate":1,"symbol":"&pound;","position":"left_space","is_etalon":1,"description":"","hide_cents":0,"flag":""};
        var woocs_array_of_get = '{}';
        
        woocs_array_no_cents = '["JPY","TWD"]';

        var woocs_ajaxurl = "https://story.superdeals.com.my/wp-admin/admin-ajax.php";
        var woocs_lang_loading = "loading";
        var woocs_shop_is_cached =0;
        
</script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/woocommerce-currency-switcher/js/price-slider_33.js?ver=bc118f729d39692dd56d5033bd704b5f'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/woocommerce-currency-switcher/js/jquery.ddslick.min.js?ver=bc118f729d39692dd56d5033bd704b5f'></script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/woocommerce-currency-switcher/js/front.js?ver=bc118f729d39692dd56d5033bd704b5f'></script>
<script async="async" type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/story.superdeals.com.my\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":7100,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://story.superdeals.com.my/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.26'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey ) {

	var wpcf7recaptcha = {
		execute: function() {
			grecaptcha.execute(
				sitekey,
				{ action: 'homepage' }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		}
	};

	grecaptcha.ready( wpcf7recaptcha.execute );

	document.addEventListener( 'wpcf7submit', wpcf7recaptcha.execute, false );

} )( grecaptcha, '6LdaFZ8UAAAAAJNhf83_dvHcYj9v7XzncU7Rscm7' );
</script>
<div class="wpgdprc wpgdprc-consent-bar" style="display: none; background: "><div class="wpgdprc-consent-bar__container"><div class="wpgdprc-consent-bar__content" style="color: ;"><div class="wpgdprc-consent-bar__column"><div class="wpgdprc-consent-bar__notice"><p>This site uses functional cookies and external scripts to improve your experience.</p>
</div></div><div class="wpgdprc-consent-bar__column"><a class="wpgdprc-consent-bar__settings" href="javascript:void(0);" data-micromodal-trigger="wpgdprc-consent-modal">My settings</a></div><div class="wpgdprc-consent-bar__column"><button class="wpgdprc-button wpgdprc-consent-bar__button" style="background: ; color: ;">Accept</button></div></div></div></div><div class="wpgdprc wpgdprc-consent-modal" id="wpgdprc-consent-modal" aria-hidden="true"><div class="wpgdprc-consent-modal__overlay" tabindex="-1" data-micromodal-close><div class="wpgdprc-consent-modal__container" role="dialog" aria-modal="true"><nav class="wpgdprc-consent-modal__navigation"><a class="wpgdprc-button wpgdprc-button--active" href="javascript:void(0);" data-target="description">Privacy Settings</a><a class="wpgdprc-button" href="javascript:void(0);" data-target="2">Privacy Policy</a><a class="wpgdprc-button" href="javascript:void(0);" data-target="1">Terms of Use</a></nav><div class="wpgdprc-consent-modal__information"><div class="wpgdprc-consent-modal__description" data-target="description"><h3 class="wpgdprc-consent-modal__title">Privacy Settings</h3><p>This site uses functional cookies and external scripts to improve your experience. Which cookies and scripts are used and how they impact your visit is specified on <a target="_blank" href="https://story.superdeals.com.my/privacy-policy/" rel="noopener noreferrer">Privacy Policy</a>.</p>
<p><strong>NOTE:</strong> These settings will only apply to the browser and device you are currently using.</p>
</div><div class="wpgdprc-consent-modal__description" style="display: none;" data-target="2"><h3 class="wpgdprc-consent-modal__title">Privacy Policy</h3><p>This consent will be triggered by clicking on the Accept button.</p>
</div><div class="wpgdprc-consent-modal__description" style="display: none;" data-target="1"><h3 class="wpgdprc-consent-modal__title">Terms of Use</h3><p>This consent will be triggered by clicking on the Accept button.</p>
</div><footer class="wpgdprc-consent-modal__footer"><a class="wpgdprc-button wpgdprc-button--secondary" href="javascript:void(0);" style="background: ; color: ;">Save my settings</a></footer></div><button class="wpgdprc-consent-modal__close" aria-label="Close modal" data-micromodal-close>&#x2715;</button></div></div></div><script type="text/javascript" src="https://story.superdeals.com.my/ext-apps/copytext/script.js"></script>
<!-- Start of superdeals Zendesk Widget script -->
<script>/*<![CDATA[*/window.zE||(function(e,t,s){var n=window.zE=window.zEmbed=function(){n._.push(arguments)}, a=n.s=e.createElement(t),r=e.getElementsByTagName(t)[0];n.set=function(e){ n.set._.push(e)},n._=[],n.set._=[],a.async=true,a.setAttribute("charset","utf-8"), a.src="https://static.zdassets.com/ekr/asset_composer.js?key="+s, n.t=+new Date,a.type="text/javascript",r.parentNode.insertBefore(a,r)})(document,"script","2d7a6a7b-9eb0-4452-8f1e-321ca985ecc4");/*]]>*/</script>
<!-- End of superdeals Zendesk Widget script -->

<!-- Force Language to Zendesk -->
	<script type="text/javascript">
		zE(function () {
			$zopim(function() {
				$zopim.livechat.setLanguage('en');
				$zopim.livechat.window.setTitle('Customer Care');
				$zopim.livechat.prechatForm.setGreetings('');
				$zopim.livechat.offlineForm.setGreetings("Sorry, we are currently offline. Our office hours are 9am to 6pm, Monday to Friday excluding public holidays in Kuala Lumpur and Selangor. Please leave a message and we'll get back to you");
				$zopim.livechat.setGreetings({
					'online': 'Chat with us',
					'offline': 'Leave a message'
				});
			});
		});
	</script>
<!-- End of Force Language to Zendesk --> 
</body>
</html>
